CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Yamaha F1 Problem~ not recognized   Logged in as: Guest
Viewers: 1395 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Yamaha F1 Problem~ not recognized Page: [1]
Login
Message << Older Topic   Newer Topic >>
Yamaha F1 Problem~ not recognized - 1/24/2003 12:55:02 AM   
PetDMC

 

Posts: 5
Joined: 1/24/2003
From: Canada
Status: offline
I have winXP Pro and i installed the burner this morning but it never showed up, after a fews hours of trying different things it finaly showed up

lucky me i updated the firmware to 1.0f, then i went to change the IDE settings back to what they were, after a bit of loading the drive disappeared [xx(]

i seem to have tried everything, changed the IDE cable, restarted, shutdown reconnected it...

but the whole time the drive was detected in the bois [}:)]

FYI i don't have a floppy drive installed

any help would be great guys
thanks

BTW i went through the steps in the manual and the website
Post #: 1
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 1:15:34 AM   
Laffin Assassin


Posts: 4648
Status: offline
I suggest you go to the Device Manager and uninstall the IDE/ATA Controller which you have your Writer conected to and then reboot your computer and see what happens then !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to PetDMC)
Post #: 2
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 1:49:41 AM   
PetDMC

 

Posts: 5
Joined: 1/24/2003
From: Canada
Status: offline
nope didn't work
anyother ideas?

i'm gonna run win update, hope that'll fix it

(in reply to PetDMC)
Post #: 3
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 1:55:53 AM   
Laffin Assassin


Posts: 4648
Status: offline
Well the next thing to do is to disable the Windows XP Built in program if you are not sure how to do that just go to :-
http://www.cdrinfo.com/forum/topic.asp?TOPIC_ID=6264
and you will see I have put an easy way to do it on-line !!!
If that dosen't work give me more information on your system !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to PetDMC)
Post #: 4
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 2:15:51 AM   
PetDMC

 

Posts: 5
Joined: 1/24/2003
From: Canada
Status: offline
that didn't work either [xx(]

specs:
AMD TB 1.4GHz
256mb DDR 2100
Hercules geforce 2 Pro GTS (64 DDR)
Epox 8K7A (uptodate)
WD 800JB (80GB)
WinXP Pro
canon s450 (via USB)
network card
modem
SB audigy
PS/2 mouse and keyboard
Rogers lite-broadband

hmm i think that about covers it...

http://petdmc.tripod.com/Clipboard.jpg =device manager

(in reply to PetDMC)
Post #: 5
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 2:50:48 AM   
Laffin Assassin


Posts: 4648
Status: offline
Hi Again PetDMC
Right the next thing I can suggest is to uninstall all your CD-Roms and Hard-drives from Device manager then uninstall the Secondary IDE/ATA controller then uninstall your Primary IDE/ATA Controller and last uninstall the Bus Master IDE Controller and then and only then reboot your computer !!!
And the last thing to do is to make sure you have the Latest AMD IDE drivers installed !!!
I hope this helps !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to PetDMC)
Post #: 6
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 6:32:58 PM   
sambs0

 

Posts: 160
Joined: 11/21/2002
From: USA
Status: offline
Here is a good link to dealing with disappearance of CD drives http://users.aol.com/axcel216/xp2.htm#GBYC .

Here is a MS Knowledge Base article http://support.microsoft.com/?id=320174 . Today, it seems to be outdated. At least on my system, the IMAPI files are newer than the references ones.
Also, as far as I am concerned, SP1 does improve handling of the CD drives.

NOTE: I've never encountered such situation so that cannot tell if the above works for sure. However, I used to and upon a chance still have a similar problem.
My LS-120 drive is hooked up as a slave on Secondary IDE. After a few hours of the system is running, both drives on that channel get lost. Shutdown and a quarter of an hour rest for the system brings everything back. I think, with some long time of running, area around these drives becomes a little bit overheated.

So, I suggest to periodically check the heating conditions for the F1.

Also, PetDMC, it'd be helpful if you provide more details on your IDE configuration. Sometimes a "clean" connecting of the IDE devices, if you can implement this, helps to narrowdown the problem. I mean, leave just one hard disk on the Primary channel and the CD(RW) drive on the Secondary, while (temporary) disconnecting the rest.

However, I do share with LaffinAssassin the suspection that your IDE drivers may be at fault as well.


_____________________________

When intellectual values trashed, not me who gets over.
Am I obligated to mark broken environment?
2003-09-18. Time to depart the board...

(in reply to PetDMC)
Post #: 7
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 11:26:05 PM   
PetDMC

 

Posts: 5
Joined: 1/24/2003
From: Canada
Status: offline
well i fixed it last night

i went and downloaded Via bus master utility then set the drive to PIO mode 4[xx(] and it worked

does DMA really make that much of a difference over PIO?

(in reply to PetDMC)
Post #: 8
RE: Yamaha F1 Problem~ not recognized - 1/24/2003 11:29:35 PM   
Laffin Assassin


Posts: 4648
Status: offline
Yes it does and I suggest you have a look at :-
http://www.cdrinfo.com/forum/topic.asp?TOPIC_ID=6002
And you should be able to make your own mind up !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to PetDMC)
Post #: 9
RE: Yamaha F1 Problem~ not recognized - 1/25/2003 12:34:34 AM   
PetDMC

 

Posts: 5
Joined: 1/24/2003
From: Canada
Status: offline
ahh crap

no wonder it took so long to burn that cd [:(!]

hmm, i'll see what i can do[B)]

(in reply to PetDMC)
Post #: 10
RE: Yamaha F1 Problem~ not recognized - 1/29/2003 4:33:20 PM   
Laffin Assassin


Posts: 4648
Status: offline
Let me know how you get on !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to PetDMC)
Post #: 11
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Yamaha F1 Problem~ not recognized Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047