CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

ERROR and has always been there since v3.xx v2.xx is fine!   Logged in as: Guest
Viewers: 1409 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> DVDInfoPro >> ERROR and has always been there since v3.xx v2.xx is fine! Page: [1]
Login
Message << Older Topic   Newer Topic >>
ERROR and has always been there since v3.xx v2.xx is fine! - 10/6/2004 11:31:43 AM   
ViRuS2k

 

Posts: 2
Joined: 10/6/2004
Status: offline
this problem only started happning with latest versions

v3.xx

v2.xx works correctly

what is going on here is a picture showing the error..........

the program works correctly but its displayed wrongly.



HELP is this a common problem ?????? has anyone experianced is before ???????
Post #: 1
RE: ERROR and has always been there since v3.xx v2.xx i... - 10/6/2004 11:35:16 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Welcome to CDRinfo's Forum! Itsa the first time I see this. I am pretty sure that someone will be able to help you.

(in reply to ViRuS2k)
Post #: 2
RE: ERROR and has always been there since v3.xx v2.xx i... - 10/6/2004 12:36:34 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
strange maybe nicw can check this...

(in reply to Iggy)
Post #: 3
RE: ERROR and has always been there since v3.xx v2.xx i... - 10/7/2004 12:42:08 AM   
nicw


Posts: 100
Joined: 5/15/2004
Status: offline
quote:

ORIGINAL: ViRuS2k

this problem only started happning with latest versions

v3.xx

v2.xx works correctly

what is going on here is a picture showing the error..........

the program works correctly but its displayed wrongly.

HELP is this a common problem ?????? has anyone experianced is before ???????


Put your windows fonts back to normal and change your display back to 96DPI and the problem will disappear. An internal fix will take much longer.


_____________________________

Cheers
NicW

Rudyard Kipling wrote:
If you can keep your head when all about you are losing theirs and blaming it on you....If you can bear to hear the truth you've spoken twisted by knaves to make a trap for fools


(in reply to ViRuS2k)
Post #: 4
RE: ERROR and has always been there since v3.xx v2.xx i... - 10/7/2004 5:51:14 AM   
ViRuS2k

 

Posts: 2
Joined: 10/6/2004
Status: offline
quote:

ORIGINAL: nicw

quote:

ORIGINAL: ViRuS2k

this problem only started happning with latest versions

v3.xx

v2.xx works correctly

what is going on here is a picture showing the error..........

the program works correctly but its displayed wrongly.

HELP is this a common problem ?????? has anyone experianced is before ???????


Put your windows fonts back to normal and change your display back to 96DPI and the problem will disappear. An internal fix will take much longer.




Hi mate my DPI is already at 96 :(
now about the fonts how do i change those back to normal ??????
i didnt know i changed them in the first place lol


cheers.

(in reply to nicw)
Post #: 5
Page:   [1]
All Forums >> [Optical Storage Software] >> DVDInfoPro >> ERROR and has always been there since v3.xx v2.xx is fine! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.023