CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Problem after upgrade my 832s   Logged in as: Guest
Viewers: 673 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> Problem after upgrade my 832s Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem after upgrade my 832s - 8/21/2004 9:45:11 PM   
carecu

 

Posts: 1
Joined: 8/21/2004
Status: offline
I upgrade the firmware of my 832s with the firmware from liteon page but my drive doesn't recognize any DVD o CD
some can help me please.


< Message edited by carecu -- 8/21/2004 9:57:56 PM >
Post #: 1
RE: Problem after upgrade my 832s - 8/22/2004 6:08:00 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Something went wrong while flashing, the version or something else. Try to flash again your drive. Use MTKFlash and flash it in DOS mode.

(in reply to carecu)
Post #: 2
RE: Problem after upgrade my 832s - 8/29/2004 12:44:45 AM   
_copycat_

 

Posts: 83
Joined: 6/24/2004
Status: offline
Hello carecu! Iwas just curious if you were able to solve your problem? Was it the DR8US08 firmware upgrade that you used?


_____________________________

I know the answer must be in here somewhere*#&%*...but where?...#%*&%#

(in reply to carecu)
Post #: 3
RE: Problem after upgrade my 832s - 8/31/2004 9:46:26 PM   
bruin8uclap

 

Posts: 9
Joined: 8/31/2004
Status: offline
I have the same problem. I also reflashed my drive, and still have problems. Any help would be very much appreciated!

(in reply to _copycat_)
Post #: 4
[Deleted] - 9/1/2004 1:46:43 AM   
Deleted User
[Deleted by Admins]

(in reply to bruin8uclap)
  Post #: 5
RE: Problem after upgrade my 832s - 9/4/2004 9:39:50 AM   
The Black Wizard

 

Posts: 32
Joined: 9/4/2004
Status: offline
Is your drive a true SOHW-832S or a SOHW-812S@832S(cross-flashed)?
Go to Codeguys. These guys know all about LiteOn firmware. Also they have a tool in "Utilities" section called "OMNIPATCHER". It is used to TWEAK and MODIFY firmware.

(in reply to Deleted User)
Post #: 6
[Deleted] - 9/4/2004 7:06:17 PM   
Deleted User
[Deleted by Admins]

(in reply to The Black Wizard)
  Post #: 7
RE: Problem after upgrade my 832s - 9/5/2004 12:32:36 AM   
The Black Wizard

 

Posts: 32
Joined: 9/4/2004
Status: offline
Are the jumper settings on your optical drives correct? Master/Slave NOT Cable Select
Is your drive recognised in "My Computer?
If not go to Control Panel, CD/DVD...
Does the LITEON SOHW-832S have a yellow exclamation mark next to it?
If so, right click drive and uninstall.
Reboot. Your drive should now be recognised.

(in reply to Deleted User)
Post #: 8
RE: Problem after upgrade my 832s - 9/5/2004 2:33:53 PM   
_copycat_

 

Posts: 83
Joined: 6/24/2004
Status: offline
Well.. I don't know about everyone else, but the upgrade link that minos posted worked for me

Thanks for the tips The Black Wizard!


_____________________________

I know the answer must be in here somewhere*#&%*...but where?...#%*&%#

(in reply to Deleted User)
Post #: 9
RE: Problem after upgrade my 832s - 9/7/2004 5:26:59 AM   
The Black Wizard

 

Posts: 32
Joined: 9/4/2004
Status: offline
Glad to help!!!!

(in reply to _copycat_)
Post #: 10
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> Problem after upgrade my 832s Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031