CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Another Nero-issue   Logged in as: Guest
Viewers: 948 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Another Nero-issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Another Nero-issue - 11/18/2002 10:34:42 AM   
marcibrandenburg

 

Posts: 8
Joined: 11/18/2002
From: Australia
Status: offline
Hey everyone,

I'm having major problems when burning and I've hit the wall. Here's what's happening:
When I try burning with Nero, it stops after 1% in the lead-in stage. I've already turned off DMA in both the primary and secondary IDE controller but still the same problem. When I try using the Roxio-software that comes with XP, the software tells me that the disc I have attempted to write to is somehow unwriteable. I've replaced the CD's many times, so that can't be it. Could it have anything to do with the burner itself (HP 40r/16w/8rw)?
Any help is greatly appreciated. Thanks,
Marcel
Post #: 1
RE: Another Nero-issue - 11/18/2002 11:05:35 AM   
Tron

 

Posts: 1457
Joined: 3/6/2000
From: USA
Status: offline
Well it could be a burner problem, but have you tried other brands of CDs? Some burners do not like some brands and will cause many problems using them.


_____________________________

"Respect our forum, other users, and our staff.... have a good time!"

CDR-INFO

(in reply to marcibrandenburg)
Post #: 2
RE: Another Nero-issue - 11/18/2002 11:10:30 AM   
marcibrandenburg

 

Posts: 8
Joined: 11/18/2002
From: Australia
Status: offline
Thanks for your reply

Yes, I have actually used different brands of CD's. The funny thing is that all programs were fine to write on those before. I am seriously starting to wonder whether it really could be a burner problem. Everything crashes when it(Nero) freezes the burning process. It's really annoying since I have important stuff to burn.

Anyway, hoping for some answers.
Thanks anyway
Marcel

(in reply to marcibrandenburg)
Post #: 3
RE: Another Nero-issue - 11/18/2002 11:56:00 AM   
R00KIE

 

Posts: 283
Joined: 10/28/2001
From: Portugal
Status: offline
yes it seems to be a burner problem but just in case uninstall nero delete everything related to it install it again and try another time,also try other burning programs and try the burner in another computer if you can.


_____________________________

R00KIE

(in reply to marcibrandenburg)
Post #: 4
RE: Another Nero-issue - 11/18/2002 1:01:30 PM   
marcibrandenburg

 

Posts: 8
Joined: 11/18/2002
From: Australia
Status: offline
OK, I just uninstalled and re-installed everything but the process still freezes at 1% (lead-in stage). I actually doubt it is a burner problem on second thought. I believe it must be some universal background setting that can somehow be fixed in regedit. That would explain why ALL of my burning programs can't burn properly. I'll try using System Restore to an earlier point and see if that somehow works. I'll keep you updated. Thanks for now!
Marcel

(in reply to marcibrandenburg)
Post #: 5
RE: Another Nero-issue - 11/19/2002 11:51:39 AM   
R00KIE

 

Posts: 283
Joined: 10/28/2001
From: Portugal
Status: offline
it could be a good idea to disable the built-in burning program that comes with winxp and try to sawp the burner with another drive and let windows detect it again and make sure you disable the built-in burn prog.


_____________________________

R00KIE

(in reply to marcibrandenburg)
Post #: 6
RE: Another Nero-issue - 11/19/2002 12:53:10 PM   
Tron

 

Posts: 1457
Joined: 3/6/2000
From: USA
Status: offline
Reinstall your ASPI drivers. Then try again.


_____________________________

"Respect our forum, other users, and our staff.... have a good time!"

CDR-INFO

(in reply to marcibrandenburg)
Post #: 7
RE: Another Nero-issue - 11/19/2002 11:54:21 PM   
solaris802

 

Posts: 7
Joined: 10/31/2002
From: USA
Status: offline
i had a similiar problem with win 2000.It worked all the time and then one day day i got the same error.I tried with differen't software and got the same error. So I updated ASPI,the firmware and nero to the newest ones and only then did it work


here is the forum
http://www.cdrinfo.com/forum/topic.asp?TOPIC_ID=7232

(in reply to marcibrandenburg)
Post #: 8
RE: Another Nero-issue - 11/20/2002 4:01:32 AM   
Tron

 

Posts: 1457
Joined: 3/6/2000
From: USA
Status: offline
yup, that is what I said.


_____________________________

"Respect our forum, other users, and our staff.... have a good time!"

CDR-INFO

(in reply to marcibrandenburg)
Post #: 9
RE: Another Nero-issue - 11/20/2002 6:39:12 AM   
marcibrandenburg

 

Posts: 8
Joined: 11/18/2002
From: Australia
Status: offline
Alright, that sounds good. Where do I get these ASPI-drivers? Are they specific for a device or can I just download a "general" version of those drivers?

Marcel

(in reply to marcibrandenburg)
Post #: 10
RE: Another Nero-issue - 11/20/2002 7:24:57 AM   
marcibrandenburg

 

Posts: 8
Joined: 11/18/2002
From: Australia
Status: offline
Hi everyone again,
I got the update for the ASPI drivers, downloaded the newest Nero version from their webpage, restarted my computer and it still isn't working. I'm exactly where I left off.
It should be noted though, that I do NOT get an error message or a log entry. The burning process (and with it the computer) just completely freezes and I have to restart the computer manually to get rid off it. The "burning process"-light on the burner is still lit the whole time untill I restart the computer.
Strange, huh?
[?]

(in reply to marcibrandenburg)
Post #: 11
RE: Another Nero-issue - 11/20/2002 5:13:10 PM   
solaris802

 

Posts: 7
Joined: 10/31/2002
From: USA
Status: offline
maybe you should just try to clean it (with air spray or cleaning cd)

(in reply to marcibrandenburg)
Post #: 12
RE: Another Nero-issue - 11/21/2002 3:17:34 AM   
marcibrandenburg

 

Posts: 8
Joined: 11/18/2002
From: Australia
Status: offline
Since I won't be using my computer for the next three months due to overseas work commitments, I think upon arrival, I'll format my computer sicne that is not the only thing that is messed up in it. I'll keep you guys up to date with what's happening.
Thanks for all your help so far.
Regards,
Marcel

(in reply to marcibrandenburg)
Post #: 13
RE: Another Nero-issue - 11/23/2002 4:03:54 AM   
Jcas

 

Posts: 26
Joined: 5/1/2002
From: USA
Status: offline
Take a look at this topic:

http://www.cdr-info.com/forum/topic.asp?TOPIC_ID=4937

I think that you have the same problem.

(in reply to marcibrandenburg)
Post #: 14
Page:   [1]
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Another Nero-issue Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031