CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Reviews section pulldown does not work   Logged in as: Guest
Viewers: 313 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> Users FeedBack >> Reviews section pulldown does not work Page: [1]
Login
Message << Older Topic   Newer Topic >>
Reviews section pulldown does not work - 8/10/2004 3:28:40 PM   
Jim999

 

Posts: 5
Joined: 8/10/2004
Status: offline
I have tried both Mozilla and Firefox and neither one of them will work properly with the hardware reviews sections. When I select a certain section of a review from the pulldown, nothing happens. I have to click the next >> to go through each and every page of the review to get to the page I want to see.
Post #: 1
RE: Reviews section pulldown does not work - 8/10/2004 4:06:39 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
our admin is looking at this...

(in reply to Jim999)
Post #: 2
RE: Reviews section pulldown does not work - 8/11/2004 10:17:04 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
At least Opera works:))

This is due to a limitation in the javascript engine of the mozilla family of browsers.

We will try to resolve this and also add a button with server-side postback handling for non-script enabled browsers.

We thank, and do encourage all viewers to post problems with their browsers.
We do not promise that we will resolve all of them imediately, but we will try to.


_____________________________

WM # CI

(in reply to emperor)
Post #: 3
RE: Reviews section pulldown does not work - 8/11/2004 10:22:33 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
Jim already offered a solution to this and now it is working on FireFox.

I hope later this day we will also have a solution for the non-script enabled bowsers...


_____________________________

WM # CI

(in reply to sp)
Post #: 4
RE: Reviews section pulldown does not work - 8/11/2004 12:28:44 PM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
Now it should work on all browsers, even on those with javascript disabled.

In the latter case, please press the button "go", after making your selection on the drop-down navigation list on the left.


_____________________________

WM # CI

(in reply to sp)
Post #: 5
Page:   [1]
All Forums >> [In-House] >> Users FeedBack >> Reviews section pulldown does not work Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031