CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Saving Cookie -feature does NOT work   Logged in as: Guest
Viewers: 1680 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> Users FeedBack >> Saving Cookie -feature does NOT work Page: [1]
Login
Message << Older Topic   Newer Topic >>
Saving Cookie -feature does NOT work - 8/10/2004 3:55:10 AM   
Halcyon

 

Posts: 172
Status: offline
I have tried to tick "Save my login and password as Cookie?" under "My Profile" after I have logged in.

I can click this checkbox and press "Ok" or "Apply", but every time I come back, the checkbox is unticked again (as if I never checked that box).

Hence, myy login is not saved in a cookie and I have to re-login every time I come back to the site.

Is this a known bug?

I've tested this with Firefox 0.93 and Opera 7.54.

cheers,
halcyon
Post #: 1
RE: Saving Cookie -feature does NOT work - 8/10/2004 6:00:25 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
Yes this is a known issue, its related to our server "problem", our webmaster should solve this

(in reply to Halcyon)
Post #: 2
RE: Saving Cookie -feature does NOT work - 8/10/2004 10:05:12 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
We will try again to resolve this in a couple of days.


< Message edited by sp -- 8/10/2004 10:29:05 AM >


_____________________________

WM # CI

(in reply to emperor)
Post #: 3
RE: Saving Cookie -feature does NOT work - 8/12/2004 3:58:07 AM   
Laffin Assassin


Posts: 4648
Status: offline
quote:

ORIGINAL: Halcyon

I have tried to tick "Save my login and password as Cookie?" under "My Profile" after I have logged in.

I can click this checkbox and press "Ok" or "Apply", but every time I come back, the checkbox is unticked again (as if I never checked that box).

Hence, myy login is not saved in a cookie and I have to re-login every time I come back to the site.

Is this a known bug?

I've tested this with Firefox 0.93 and Opera 7.54.

cheers,
halcyon


Welcome to the club I am still having the same problem but it should be fixed soon (I hope) !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Halcyon)
Post #: 4
RE: Saving Cookie -feature does NOT work - 9/21/2004 9:33:57 PM   
Laffin Assassin


Posts: 4648
Status: offline
Horray it is now fixed !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Laffin Assassin)
Post #: 5
RE: Saving Cookie -feature does NOT work - 9/22/2004 7:14:38 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
finally

(in reply to Laffin Assassin)
Post #: 6
RE: Saving Cookie -feature does NOT work - 9/22/2004 8:42:59 PM   
Cooler

 

Posts: 411
Joined: 5/1/2003
From: Finland
Status: offline
quote:

ORIGINAL: Laffin Assassin

Horray it is now fixed !!!

Really? Apparently old cookie was no good, so I'll see at next visit...


_____________________________

Quae dant, quaque negant, gaudent tamen esse rogatae.

(in reply to Laffin Assassin)
Post #: 7
RE: Saving Cookie -feature does NOT work - 9/22/2004 8:51:44 PM   
Laffin Assassin


Posts: 4648
Status: offline
Yeah you should have no problems now (Keep fingers crossed) LOL !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Cooler)
Post #: 8
RE: Saving Cookie -feature does NOT work - 9/22/2004 9:30:37 PM   
Cooler

 

Posts: 411
Joined: 5/1/2003
From: Finland
Status: offline
quote:

ORIGINAL: Laffin Assassin

Yeah you should have no problems now (Keep fingers crossed) LOL !!!

Weird... as it did NOT work at first attempt (closed IE windows, opened one and headed here) and I had to login again manually. Funny thing is... after THAT it started working again correctly! Hopefully it's still working tomorrow?


< Message edited by Cooler -- 9/22/2004 9:31:34 PM >


_____________________________

Quae dant, quaque negant, gaudent tamen esse rogatae.

(in reply to Laffin Assassin)
Post #: 9
RE: Saving Cookie -feature does NOT work - 9/25/2004 8:12:10 PM   
Cooler

 

Posts: 411
Joined: 5/1/2003
From: Finland
Status: offline
Still working correctly, so it's fixed. Thanx.

One weird thing:
How come "Edit" and "Delete" buttons were not available and i was forced to put up this new message?
"Edit" and "Delete" buttons are there for this message, but not for earlier one.


< Message edited by Cooler -- 9/25/2004 8:15:38 PM >


_____________________________

Quae dant, quaque negant, gaudent tamen esse rogatae.

(in reply to Cooler)
Post #: 10
RE: Saving Cookie -feature does NOT work - 9/27/2004 7:42:27 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
Message editing is time restricted to 2 days.
This function is available mainly for correcting some issues. Messages that get corrected trigger their appearance in all forum views where filtering is applied by time. Hence, older messages when edited, after some time has passed, force viewers to read them again, while they offer, in most cases, only some typo corrections.


_____________________________

WM # CI

(in reply to Cooler)
Post #: 11
RE: Saving Cookie -feature does NOT work - 9/29/2004 10:51:22 AM   
Cooler

 

Posts: 411
Joined: 5/1/2003
From: Finland
Status: offline
Understood. Allthought... I think editing message should not change time/date of message.


_____________________________

Quae dant, quaque negant, gaudent tamen esse rogatae.

(in reply to sp)
Post #: 12
RE: Saving Cookie -feature does NOT work - 10/1/2004 6:52:43 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
It does not change the original date/time, but the one related to last change/edit, which (unfortunately) is being used by the forum logic when deciding which messages to display.


_____________________________

WM # CI

(in reply to Cooler)
Post #: 13
Page:   [1]
All Forums >> [In-House] >> Users FeedBack >> Saving Cookie -feature does NOT work Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031