CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

[Deleted]   Logged in as: Guest
Viewers: 1182 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> Site News >> [Deleted] Page: [1] 2 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
[Deleted] - 7/19/2004 7:07:32 AM   
Deleted User
[Deleted by Admins]
  Post #: 1
[Deleted] - 7/19/2004 7:22:44 AM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 2
RE: NEW SITE!!! - 7/19/2004 9:33:12 AM   
wntr


Posts: 214
Joined: 6/22/2001
From: Netherlands
Status: offline
Congratulations. For sure this is by far the best and professional cd/dvd-site. Keep it going.

(in reply to Deleted User)
Post #: 3
RE: NEW SITE!!! - 7/19/2004 10:07:15 AM   
S33K3R

 

Posts: 261
Joined: 6/29/2004
Status: offline
I definetely like the new look. I have visited this site many times and always thought the homepage seemed to be too cluttered. It definetely seems to be more well organized.
Nice Job

(in reply to wntr)
Post #: 4
RE: NEW SITE!!! - 7/19/2004 10:32:37 AM   
digitaldoc


Posts: 259
Joined: 6/1/2004
Status: offline
I almost didn't recgnize it. A great new look for an awesome site.


_____________________________

TNL
LiteOn 1693S review
Plextor 740A review
BTC DVDRW 1008
LiteOn 852S


(in reply to S33K3R)
Post #: 5
[Deleted] - 7/19/2004 10:33:52 AM   
Deleted User
[Deleted by Admins]

(in reply to digitaldoc)
  Post #: 6
RE: NEW SITE!!! - 7/19/2004 11:13:20 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
Please report here any problems.
These are the first moments we test the new site engine under heavy traffic.
I hope we will survive...


_____________________________

WM # CI

(in reply to Deleted User)
Post #: 7
RE: NEW SITE!!! - 7/19/2004 12:15:53 PM   
cvs


Posts: 50
Joined: 6/17/2004
From: Kent, United Kingdom
Status: offline
OAU !!!

Now that's one brilliant piece of work ... well done!!! Excellent ... I don't have enough good words to describe it ...

I've also looked at the new Sony review, and I was equally impressed by the work you've done!
This is by far the most comprehensive review ever done for a DVD-RW unit, and I especially salute the addition of Plextools scans and the alternative firmware section ... oustanding piece of work ... this sets a new standard for DVD-RW reviews.

10/10

If the upcoming NEC 2510 review follows the same format, I'll be over the moon ... I'll wait paciently

(in reply to Deleted User)
Post #: 8
[Deleted] - 7/19/2004 12:24:28 PM   
Deleted User
[Deleted by Admins]

(in reply to cvs)
  Post #: 9
RE: NEW SITE!!! - 7/19/2004 6:56:21 PM   
kogos


Posts: 234
Joined: 6/17/2002
From: Cardiff / Wales
Status: offline
quote:

ORIGINAL: cvs

.....If the upcoming NEC 2510 review follows the same format, I'll be over the moon ... I'll wait paciently.....


JUST wait and you'll see... we will blow your head off with this one and again, the alternative firmware section is included in Nec 2510A review... 4 pages to be exact

BURN BABY BURN


< Message edited by kogos -- 7/19/2004 6:57:47 PM >

(in reply to cvs)
Revisions: 2 | Post #: 10
RE: NEW SITE!!! - 7/19/2004 7:02:26 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
I must say the cover page looks nice, clean, crisp, and easy to navigate... Bravo

(in reply to kogos)
Post #: 11
RE: NEW SITE!!! - 7/19/2004 8:28:55 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
Thanks for your comments, for sure our webmaster tried hard to accomplish such difficult task, all gongrats should go to SP

Hopefully soon we can improve several minor visual glitches and problems...

PS. There are more to come

(in reply to MP3Mogul)
Post #: 12
RE: NEW SITE!!! - 7/20/2004 3:18:58 AM   
Dolphinius_Rex


Posts: 3310
Joined: 9/14/2002
From: Vancouver, B.C. Canada
Status: offline
Hrm, all of a sudden whenever I log into the forum, I have to manually log in again (doesn't save my cookie properly anymore) and also, when I *AM* logged in, the feature for showing all the new posts since my last visit always turns up with no new posts, even if I *KNOW* there are new posts... it has just started happening since the forum transition...

does anyone else have a similar problem? It's happening to me on both my home and work computers, on which nothing has changed since it was working previously


_____________________________

Canada; Leading the world in being just north of the U.S.A.

(in reply to emperor)
Post #: 13
RE: NEW SITE!!! - 7/20/2004 3:59:52 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
Please delete both cookies and report back.
It might be the case that you will have to first delete them both before attempting to log-on again by using your own credentials.


_____________________________

WM # CI

(in reply to Dolphinius_Rex)
Post #: 14
RE: NEW SITE!!! - 7/20/2004 12:52:41 PM   
Dolphinius_Rex


Posts: 3310
Joined: 9/14/2002
From: Vancouver, B.C. Canada
Status: offline
both cookies? I found 16 of them.... deleted them all, and now I have to wait a while for someone to post something... it's REALLY hard to navigate and find new posts when it's like this too


_____________________________

Canada; Leading the world in being just north of the U.S.A.

(in reply to sp)
Post #: 15
RE: NEW SITE!!! - 7/20/2004 1:38:57 PM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
Please use the IE interface to delete the cookies, or a third party program.
IE cheats by keeping the cookies internally and just offering a text interpretation to the user.

I had no idea about the problem untill your post.
Or to be more precise, about the extend of the problem.
I spent a lot of time lately for the site upgrade and trying to keep the old engine running, so I have overpassed this problem.

I am gratefull to all of our readers for their patience on tryng to read our older installation, which actually crashed nearly every 2 minutes!!!!
We still have some problems and we try every few hours new settings. I hope now we will be able to be up for the next few hours:)))

PS
DD, if you still have problems, please report back to try some other possible remedy...


< Message edited by sp -- 7/20/2004 1:39:21 PM >


_____________________________

WM # CI

(in reply to Dolphinius_Rex)
Revisions: 1 | Post #: 16
Page:   [1] 2 3   next >   >>
All Forums >> [In-House] >> Site News >> [Deleted] Page: [1] 2 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047