CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Bad flash of NEC 2500A?   Logged in as: Guest
Viewers: 1440 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> NEC >> Bad flash of NEC 2500A? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Bad flash of NEC 2500A? - 7/12/2004 11:02:08 AM   
htwild1

 

Posts: 8
Joined: 7/12/2004
Status: offline
I tried to flash NEC 2500A from 1.06 to 1.07 firmware. I backup the original firmware 1.06 but forgot that I have only a floppy to write it to. I proceed to delete the back up bin file and flashed to 1.07 under pure DOS.

Next thing CopyToDVD, Roxio did not see the drive at all. Reinstalled the softwares and flashed the NEC official 1.07 under XP. Did the MS registry editing when CD or DVD is not recognized by Windows.

CopyToDVD was able to burn 1 DVD (4x) only once then on the next few burns, it gave me an error "Invalid write address..." and eject the dvd.

Roxio did not even see the drive. It showed up however in Device manager and Explorer.
Right now I cannot burn any dvd at all. I use CopyToDVD for its simple interface when backup a folder.

Was it a bad flash? And how can I rectify it, short of buying another NEC drive?

Thanks.
Post #: 1
[Deleted] - 7/12/2004 11:51:33 AM   
Deleted User
[Deleted by Admins]

(in reply to htwild1)
  Post #: 2
RE: Bad flash of NEC 2500A? - 7/12/2004 1:05:25 PM   
htwild1

 

Posts: 8
Joined: 7/12/2004
Status: offline
Nero Info showed that Nero ASPI is installed correctly but System ASPI is not.

I have only winaspi32.dll and aspi32.dll installed. Removed wowpost.exe and winaspi.dll.

I wanted to uninstall all ASPI files and reinstall but it seems not working properly.

(in reply to Deleted User)
Post #: 3
RE: Bad flash of NEC 2500A? - 7/12/2004 2:01:44 PM   
Laffin Assassin


Posts: 4648
Status: offline
All you need is My ASPI FIX you can download it from :-

http://members.aol.com/mp3mogul/aspi.zip

I hope this helps !!!

Just make sure you follow the Instructions I have Included Fully !!!


< Message edited by Laffin Assassin -- 7/12/2004 7:02:39 PM >


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to htwild1)
Post #: 4
RE: Bad flash of NEC 2500A? - 7/12/2004 5:15:59 PM   
htwild1

 

Posts: 8
Joined: 7/12/2004
Status: offline
I did as you instructed. Running aspichk showed that it was installed properly with 4 files.

CopyToDVD still gives me the blues. Would not burn the dvd. At this moment I am using Nero to burn the dvd.

Would uninstall and reinstall CopyToDVD help ?

Thanks a lot.

(in reply to Laffin Assassin)
Post #: 5
RE: Bad flash of NEC 2500A? - 7/12/2004 5:31:12 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
how about re-installing windows, maybe there is another problem, this isn't a normal behaviour

(in reply to htwild1)
Post #: 6
RE: Bad flash of NEC 2500A? - 7/12/2004 8:33:54 PM   
htwild1

 

Posts: 8
Joined: 7/12/2004
Status: offline
I don't think there is anything wrong with XP. Nero just burn the dvd fine.

I will reinstall CopytoDVD to see what happen. Will report back.

Thanks for all the replies.

(in reply to emperor)
Post #: 7
RE: Bad flash of NEC 2500A? - 7/12/2004 10:09:57 PM   
Laffin Assassin


Posts: 4648
Status: offline
I suggest you try DVD Shrink as that uses the Nero engine to write DVD'S once it has ripped them !!!
By the way did you use my ASPI FIX and install Aspi 4.60 as some people have had big problems with any version of Aspi over 4.60 that is why I used that version with the Fix !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to htwild1)
Post #: 8
RE: Bad flash of NEC 2500A? - 7/13/2004 4:47:51 AM   
htwild1

 

Posts: 8
Joined: 7/12/2004
Status: offline
I do not use the software for ripping dvd. I use to copy the entire folder 4+- gig to one dvd. CopytoDVD is so simple to use.

I did use your aspi program. It reported that it is installed correctly with 4 files ver 4.6.

(in reply to Laffin Assassin)
Post #: 9
RE: Bad flash of NEC 2500A? - 7/13/2004 6:18:41 PM   
htwild1

 

Posts: 8
Joined: 7/12/2004
Status: offline
Update:

Uninstalled CopyToDVD ver 3.03 and reinstalled w/ ver 3.0.20.35.

So far it is burning OK.

(in reply to htwild1)
Post #: 10
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> NEC >> Bad flash of NEC 2500A? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031