CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Website down?   Logged in as: Guest
Viewers: 689 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> Users FeedBack >> Website down? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Website down? - 7/5/2004 7:47:46 PM   
Dolphinius_Rex


Posts: 3310
Joined: 9/14/2002
From: Vancouver, B.C. Canada
Status: offline
I've noticed several times over the last couple of weeks that the main page, and sometimes this forum is impossible to get to due to server errors.

Is it just me, or has anyone else experienced this problem too?


_____________________________

Canada; Leading the world in being just north of the U.S.A.
Post #: 1
[Deleted] - 7/6/2004 3:20:37 AM   
Deleted User
[Deleted by Admins]

(in reply to Dolphinius_Rex)
  Post #: 2
[Deleted] - 7/6/2004 3:43:44 AM   
Deleted User
[Deleted by Admins]

(in reply to Deleted User)
  Post #: 3
RE: Website down? - 7/6/2004 4:20:12 AM   
aviationwiz


Posts: 66
Joined: 8/3/2002
From: USA
Status: offline
M$ IIS? YUCK! LOL.


_____________________________

Proud Owner of Two Plextor Premium CD-RW Drives and One Plextor PX-712A DVD+-R/RW Drive.

(in reply to Deleted User)
Post #: 4
RE: Website down? - 7/6/2004 4:46:17 PM   
Matthew

 

Posts: 943
Joined: 1/2/2002
From: United Kingdom
Status: offline
It's been error 500 for me yesterday, earlier today maybe more .... welcome back...

(in reply to aviationwiz)
Post #: 5
RE: Website down? - 7/6/2004 4:48:30 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
yes big problems...our webmaster is working at them

(in reply to Matthew)
Post #: 6
RE: Website down? - 7/9/2004 11:37:30 AM   
pchilson

 

Posts: 11
Joined: 7/1/2004
Status: offline
quote:

ORIGINAL: emperor

yes big problems...our webmaster is working at them


The site is inaccesible at times still and often times slow when it is accessible.
Apparently the webmaster can't overcome the shortcomings of IIS. (who can)

Linux, Apache, MySQL, Php. Fast, easy, stable and reliable and best of all! FREE.

(in reply to emperor)
Post #: 7
[Deleted] - 7/9/2004 6:27:24 PM   
Deleted User
[Deleted by Admins]

(in reply to pchilson)
  Post #: 8
RE: Website down? - 7/25/2004 2:32:07 AM   
Halc

 

Posts: 60
Joined: 2/4/2002
From:
Status: offline
The oddest thing...

If I try to connect http://www.cdrinfo.com/ (or any sub-url of that) with Firefox 0.92, I get:

----
<h1>Bad Request</h1>
----

That's the full content of the web page I receive as a reply from your server.

If I connect to www.cdrinfo.com with Opera 7, I have absolutely NO problems. BTW, I have pipelining OFF in my Firefox, so it is not due to that.

ALSO, if I connect to http://www.cdr-info.com/ from my Firefox, I get to the front page of the main site without any problems.

The same applies for Opera 7 (i.e. no problems).

So, as forums reference www.cdrinfo.com (and not www.cdr-info.com) I cannot access them from my Firefox at all.

Quite odd.

It could be something on my machine as well, but I've tried with various DNS servers and with http proxies on and off.

I can't seem to be able to solve the problem myself.

Just FYI.

(in reply to Deleted User)
Post #: 9
RE: Website down? - 7/25/2004 3:33:00 AM   
Halcyon

 

Posts: 172
Status: offline
Ah, got it fixed.

An old cookie from your site was causing the "Bad Request" error.

As soon as I deleted the old cookie (one that worked ok a week ago), www.cdrinfo.com started working ok.

(in reply to Halc)
Post #: 10
RE: Website down? - 7/25/2004 8:52:23 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
Yes it seems its cookie related...

(in reply to Halcyon)
Post #: 11
RE: Website down? - 7/25/2004 11:42:44 AM   
Dartman

 

Posts: 266
Joined: 2/10/2002
From: USA
Status: offline
I'm having problems too. I usualy auto log on with the cookie but now I always come up as guest, when I login it resets everything and I can't get new post since last visit and like that. I did clear all of my cookies and it worked yesterday but today back to guest and no new post when logged in.
But now that I know that your upgrading maybe thats part of the problem. I've been using FireFox latest also.

(in reply to emperor)
Post #: 12
RE: Website down? - 7/25/2004 2:24:30 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
OK the cookies problem with forum should be now solved, let me know people

(in reply to Dartman)
Post #: 13
Page:   [1]
All Forums >> [In-House] >> Users FeedBack >> Website down? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047