CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Windows XP and ClonCD   Logged in as: Guest
Viewers: 1320 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> Windows XP and ClonCD Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Windows XP and ClonCD - 10/3/2001 2:15:45 PM   
sac66172

 

Posts: 1
Joined: 10/3/2001
From: USA
Status: offline
I tried running ClonCD on Windows XP Pro and I got an invalid Win32 app error. Is CloneCD compatible with Windows XP, or is there something wrong with my PC?
Post #: 1
RE: Windows XP and ClonCD - 10/3/2001 10:09:03 PM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
Dunno we haven't tried WinXP yet! Email CloneCD author and report error!

Visit www.cdrinfo.com - The Recording Authority

(in reply to sac66172)
Post #: 2
RE: Windows XP and ClonCD - 10/4/2001 9:09:09 AM   
Cheng

 

Posts: 13
Joined: 9/8/2001
From: Australia
Status: offline
I run CloneCD 3.0.9.1 under XP Pro there is any problem at all !
CloneCD run perfectly under XP pro :))

WC

(in reply to sac66172)
Post #: 3
RE: Windows XP and ClonCD - 10/4/2001 9:10:54 AM   
Cheng

 

Posts: 13
Joined: 9/8/2001
From: Australia
Status: offline
Sorry i meant there isn't any problem at all.

WC

(in reply to sac66172)
Post #: 4
RE: Windows XP and ClonCD - 10/10/2001 2:18:28 AM   
_Zinc

 

Posts: 1
Joined: 10/10/2001
From:
Status: offline
i have WinXP Pro
and i run CloneCD 3.0.9.1 and lesser verions
and it keeps stop buning halfway though the burning process
so it dont work on mine
wasted too many cd-rs

cd - liteon 42x
cdrw- sony crx140e

Zinc
www.anthraxiso.com


(in reply to sac66172)
Post #: 5
RE: Windows XP and ClonCD - 10/10/2001 10:21:54 PM   
MR FUNG

 

Posts: 4
Joined: 10/10/2001
From: Camaroon
Status: offline
im running xp pro too and it works until i get the old tried and true "Writing to CD failed, ILLEGAL REQUEST: INVALID FIELD IN CDB (5:0X24:0X00)" ERROR!!!! ARGH!!!! its done this in win98 and 2k for me as well. what gives? is it my burner?

9100 series HP CDRW
many diff CD's.

sniff sniff...help

BALH...

(in reply to sac66172)
Post #: 6
RE: Windows XP and ClonCD - 10/12/2001 10:46:19 AM   
burnt off

 

Posts: 23
Joined: 10/11/2001
From:
Status: offline
using Mitsumi 4804TE and XP. No problems, even sd2, ccd v3081


(in reply to sac66172)
Post #: 7
RE: Windows XP and ClonCD - 10/13/2001 7:53:38 PM   
Sherman

 

Posts: 61
Joined: 8/22/2001
From: Australia
Status: offline
Are you guys using the latest CloneCD?


(in reply to sac66172)
Post #: 8
RE: Windows XP and ClonCD - 10/19/2001 8:43:13 AM   
Dimitri59

 

Posts: 6
Joined: 10/18/2001
From: Italy
Status: offline
you guys can write at lower speed than 12x with Clone CD?
I seem having problem with my yamaha 2100E


(in reply to sac66172)
Post #: 9
RE: Windows XP and ClonCD - 10/20/2001 2:37:28 AM   
MR FUNG

 

Posts: 4
Joined: 10/10/2001
From: Camaroon
Status: offline
i heard it may have somthing to do with adaptec drivers and stufff....who (that it doesnt work for) has this stuff installed?

burnt off...you?


BALH...

(in reply to sac66172)
Post #: 10
RE: Windows XP and ClonCD - 10/20/2001 10:21:32 PM   
colinm1

 

Posts: 32
Joined: 1/8/2001
From: Newcastle upon Tyne,
Status: offline
I have XP Pro and I use CCD 3.0.5.1 and works fine with both my Plex 12/10/32 and Traxdata(Philips) 8x4x32 no problem.
About to upgrade to 3.0.9.1 hope its ok.

(in reply to sac66172)
Post #: 11
RE: Windows XP and ClonCD - 10/26/2001 3:29:49 AM   
FaTHo

 

Posts: 1
Joined: 10/26/2001
From:
Status: offline
yep my xp screwed up my clonecd
i get crc errors in files and corrupt files etc...
all screwed... pls help!!!!

btw my name is FaTHoWA
bluddy enter button...


(in reply to sac66172)
Post #: 12
RE: Windows XP and ClonCD - 10/28/2001 8:59:56 AM   
Vilkern

 

Posts: 1
Joined: 10/28/2001
From:
Status: offline
Hello,

Currently running clonecd 3.1.0.0 with Win XP using Sony 145E without any problems at all, tested with safedisk protection and the rest. You might also like to use a utility called clonecd games or Protection detector of some sort. Go to http://www.cdmediaworld.com/hardware/cdrom/cd_protections.shtml and find out more. I have not tried any aspi drivers yet, thought I'll wait a little more before I worried about this. Nero current version worked fine as well.

Regs



(in reply to sac66172)
Post #: 13
RE: Windows XP and ClonCD - 11/18/2001 3:52:08 AM   
lionelow

 

Posts: 45
Joined: 4/10/2001
From: Singapore
Status: offline
Me too but I found and solved the problem already.

quote:


im running xp pro too and it works until i get the old tried and true "Writing to CD failed, ILLEGAL REQUEST: INVALID FIELD IN CDB (5:0X24:0X00)" ERROR!!!! ARGH!!!! its done this in win98 and 2k for me as well. what gives? is it my burner?

9100 series HP CDRW
many diff CD's.

sniff sniff...help

BALH...




(in reply to sac66172)
Post #: 14
RE: Windows XP and ClonCD - 12/26/2001 2:21:06 PM   
NExUS

 

Posts: 2
Joined: 12/26/2001
From: Canada
Status: offline
Hello,

I've recently installed WIN XP, and first I had the problem with it recognizing my CDR (Plextor 8/4/32A), but after hunting around the net for answers I found out that I needed to manually install ASPI drivers for it. After doing this I am able to burn images etc. perfectly. But recently, I've found a new problem with XP and my CDR, XP won't allow me to create images from current CD's I have. For example, when I use CloneCD and try to make an image file (ISO etc.) there will be errors saying "BAD SECTOR at XX" when I know for a fact that there aren't any bad sectors on that cd.

Does anyone know what I can do?

Thanx.


(in reply to sac66172)
Post #: 15
RE: Windows XP and ClonCD - 12/26/2001 2:30:54 PM   
GoodSean

 

Posts: 4
Joined: 12/26/2001
From:
Status: offline
I have XP Pro (not beta), CloneCD 3221, a PLEXTOR 12x atapi, and a PLEXTOR UltraPlex 40max all running smoothly from my ASUS P3B-F motherboard with 768 megs ECC. I have ZERO problems with both the hadrware and the software. Most people that encounter problems under XP are trying to use cheap- or questionable brand hardware. Does your mobo have a VIA chipset? Are you using a PLEXTOR burner?

XP + cheap = pain.


(in reply to sac66172)
Post #: 16
Page:   [1] 2   next >   >>
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> Windows XP and ClonCD Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.156