CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Need help with MP7400A   Logged in as: Guest
Viewers: 492 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Need help with MP7400A Page: [1]
Login
Message << Older Topic   Newer Topic >>
Need help with MP7400A - 10/15/2002 3:06:49 PM   
patch

 

Posts: 1
Joined: 10/15/2002
From: Australia
Status: offline
Shortly after burning my first CD-RW disc, my CD burner (Ricoh MP7400A) stopped reading. Power still goes to the drive, as I can easily eject, and Windows (2K and 98, on a Dual-Boot, Dual-Drive System) reports the device is functioning properly.

I've tried reinstalling everything -- down to completely removing the drive from the IDE and power cables, and then reinstalling it, but nothing has changed. My old CD-ROM drive still functions on the same spot in the IDE chain.

Any suggestions?

Patch
patchwolf@yahoo.com
Post #: 1
RE: Need help with MP7400A - 10/16/2002 4:33:32 AM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
Try the drive in other PC, if still doesn't function well, return it


_____________________________

Visit www.cdrinfo.com - The Recording Authority

(in reply to patch)
Post #: 2
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Need help with MP7400A Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.063