CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

oh dear   Logged in as: Guest
Viewers: 692 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> oh dear Page: [1]
Login
Message << Older Topic   Newer Topic >>
oh dear - 5/20/2004 3:02:38 AM   
sanitycheck

 

Posts: 5
Joined: 5/20/2004
Status: offline
hi. have a toshiba satellite installed with windows xp. it's about two years old. today it shut itself off, and when i went to turn it back on it gave me the ominous 'operating system not found' message. i tried to run my recovery disc, but it won't even get past the first one before it shuts itself down again. i am able to get into the setup as well. i really could use some help and would seriously appreciate it. thanks a bunch.

-rose
Post #: 1
RE: oh dear - 5/20/2004 5:17:23 AM   
Tony Veglis


Posts: 164
Joined: 6/21/2003
From:
Status: offline
Did you have an unexpexted but normal shutdown ("Windows is shuting down .. etc) or it suddenly turned off, just like when you cut the power off?

(in reply to sanitycheck)
Post #: 2
RE: oh dear - 5/20/2004 12:44:21 PM   
sanitycheck

 

Posts: 5
Joined: 5/20/2004
Status: offline
it just suddenly turned off. no warning or anything.

(in reply to Tony Veglis)
Post #: 3
RE: oh dear - 5/20/2004 3:43:11 PM   
Laffin Assassin


Posts: 4648
Status: offline
Have you got a Virus Program installed and has it been kept up to date with Upgrades ?


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to sanitycheck)
Post #: 4
RE: oh dear - 5/20/2004 11:36:17 PM   
sanitycheck

 

Posts: 5
Joined: 5/20/2004
Status: offline
yes on both accounts.

(in reply to Laffin Assassin)
Post #: 5
RE: oh dear - 5/20/2004 11:46:43 PM   
Laffin Assassin


Posts: 4648
Status: offline
Well now we have cleared that up how old is the Battery and has it been fully charged and has it been holding it's power for a reasonable time and have you got access to try another Battery !!!


< Message edited by Laffin Assassin -- 5/21/2004 4:47:41 AM >


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to sanitycheck)
Post #: 6
RE: oh dear - 5/21/2004 4:54:04 AM   
Tony Veglis


Posts: 164
Joined: 6/21/2003
From:
Status: offline
Sorry but I think it is a hardware failure. Are your hard disks recognized in the bios console?

(in reply to Laffin Assassin)
Post #: 7
RE: oh dear - 5/21/2004 10:16:18 PM   
sanitycheck

 

Posts: 5
Joined: 5/20/2004
Status: offline
my batteries were fully charged when it shut down and i was actually using the wall adapter as the power source.

(in reply to Laffin Assassin)
Post #: 8
RE: oh dear - 5/21/2004 10:19:26 PM   
sanitycheck

 

Posts: 5
Joined: 5/20/2004
Status: offline
yes. it recognizes the hard disk in the bios console. and you're not the first person to suggest the hardware failure.

(in reply to Tony Veglis)
Post #: 9
RE: oh dear - 7/6/2004 9:54:02 PM   
mtrivs

 

Posts: 29
Joined: 12/30/2003
From:
Status: offline
I had the same exact thing happen to me. The first thing i would reccomend is running scandisk. if that doesnt work then you should us the ms-dos command prompt (copy [full path of file]) to back up the things you might need to floppy. Then format using the u switch ( format c: /u ) that will erase all sytem files and everything. Then re-install windows. I did this and then windows would not boot. I ran scan disk and it found problems with both my allocation tables and bad clusters, but scandisk did fix all of these errors. Hope this helps!


_____________________________

What's money? A man is a success if he gets up in the morning and goes to bed at night and in between does what he wants to do.
-Bob Dylan

(in reply to sanitycheck)
Post #: 10
RE: oh dear - 9/26/2004 10:39:23 PM   
jbelder


Posts: 18
Joined: 6/12/2004
Status: offline
I myself think your hard drive crashed if its not finding the os it' more than likely your hard drive. Could be the boot sector too maybe.


< Message edited by jbelder -- 9/26/2004 10:40:24 PM >

(in reply to sanitycheck)
Post #: 11
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> oh dear Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047