CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

noisy mp3s burning with Ricoh MP7200A   Logged in as: Guest
Viewers: 1347 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> Audio >> noisy mp3s burning with Ricoh MP7200A Page: [1]
Login
Message << Older Topic   Newer Topic >>
noisy mp3s burning with Ricoh MP7200A - 5/21/2002 3:19:26 PM   
stone2

 

Posts: 5
Joined: 4/3/2002
From: New Zealand
Status: offline
can anyone help me please. i get lots of crackels and pops in some of my mp3's when ripping from cd audio. i am using nero and have also tried cdex but still get the problem. have tried turning off DMA, disabling norton antivirus, slower burn speed and slower read speed, nothin works.
The burner is a Ricoh MP7200A, running windows ME, celeron 466 cpu, 320mb ram. the burner is connected as the slave and the audio cable to the sound card is connected from the cd rom. i noticed that the sound cable from the cd rom is connected to the analog output.
Any suggestions???

Post #: 1
Page:   [1]
All Forums >> [Optical Storage Software] >> Audio >> noisy mp3s burning with Ricoh MP7200A Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016