CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: All my burning results in blank cd's   Logged in as: Guest
Viewers: 1276 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> RE: All my burning results in blank cd's Page: <<   < prev  1 [2] 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: All my burning results in blank cd's - 8/18/2002 9:47:58 PM   
cb

 

Posts: 1
Joined: 8/18/2002
From:
Status: offline
hey i have the same problem as Metalertouch and i did download the aspi files and did exactly what it said, but when i burn with cdrwin i still get blank cds. help please



(in reply to Metalertouch)
Post #: 17
RE: All my burning results in blank cd's - 8/18/2002 11:02:46 PM   
Laffin Assassin


Posts: 4648
Status: offline
If you had an ASPI problem the file would have cured it!
So it looks like you have got a different problem so if you tell us more about your System and the problem we may be able to help !!!

Laffin Assassin

The Definition of an Upgrade: Take old bugs out, put new ones in.

(in reply to Metalertouch)
Post #: 18
RE: All my burning results in blank cd's - 8/28/2002 12:24:25 PM   
Zigmondo

 

Posts: 1
Joined: 8/28/2002
From: United Kingdom
Status: offline
I have similar problem which the patch did not help.

I have been using cdrwin 4a for a while now, all worked fine until I downloaded a disc juggler file, I installed the demo of DJ, burnt my game fine. Since that day I can burn cd's with cdrwin, the files appear to be on the disk, but when I put it into ps2 it says disk error, tried uninstalling DJ and cdrwin and installing cdrwin back on, tried the patch, but nothing, Iím sick of burning coasters.

Any ideas anyone?

(in reply to Metalertouch)
Post #: 19
RE: All my burning results in blank cd's - 1/13/2003 7:20:26 AM   
mancow187

 

Posts: 7
Joined: 1/11/2003
From: USA
Status: offline
Laffin Assassin
can you email me that file that link you supplied is dead (at least from my computer)

kevin-schrobilgen@uiowa.edu

Thanks
mancow187





(in reply to Metalertouch)
Post #: 20
RE: All my burning results in blank cd's - 1/13/2003 1:37:41 PM   
Tron

 

Posts: 1457
Joined: 3/6/2000
From: USA
Status: offline
That post was old. LA has updated the link so here it is: not working anymore... Removed....


_____________________________

"Respect our forum, other users, and our staff.... have a good time!"

CDR-INFO

(in reply to Metalertouch)
Post #: 21
RE: All my burning results in blank cd's - 1/15/2003 6:06:37 AM   
mancow187

 

Posts: 7
Joined: 1/11/2003
From: USA
Status: offline
Im sorry to report the new link is unavailible..

(in reply to Metalertouch)
Post #: 22
RE: All my burning results in blank cd's - 1/15/2003 9:17:02 AM   
Tron

 

Posts: 1457
Joined: 3/6/2000
From: USA
Status: offline
You are right... I tried it when I posted it and it seemed good then. Sorry.


_____________________________

"Respect our forum, other users, and our staff.... have a good time!"

CDR-INFO

(in reply to Metalertouch)
Post #: 23
RE: All my burning results in blank cd's - 1/15/2003 7:03:11 PM   
macool

 

Posts: 1
Joined: 1/15/2003
From: Canada
Status: offline
Hey Laffin Assassin

I am having the exact same problems as outlined above. I am at my wits end and would really love to get a copy of the aspi update to see if it can fix the problem. Could you either forward me a copy or let me know where I can download it. I need a cure big time!

jmacool@hotmail.com

Cheers
Macool

(in reply to Metalertouch)
Post #: 24
RE: All my burning results in blank cd's - 1/21/2003 10:17:08 PM   
mickey mouse

 

Posts: 12
Joined: 1/14/2003
From: USA
Status: offline
did you look one page back in this topic there is a address by john


_____________________________

NEO

The Code Master

(in reply to Metalertouch)
Post #: 25
RE: All my burning results in blank cd's - 1/22/2003 9:23:24 AM   
mancow187

 

Posts: 7
Joined: 1/11/2003
From: USA
Status: offline
it still is a dead link

(in reply to Metalertouch)
Post #: 26
RE: All my burning results in blank cd's - 1/22/2003 9:55:16 AM   
mancow187

 

Posts: 7
Joined: 1/11/2003
From: USA
Status: offline
Ok I have installed new aspi drivers. Installed the aspifix and still nothing seems to get burned to the cd. I am seemingly just making coasters. All is fine for regular data, audio and vcd burning but when burning iso files all seems to work fine but only producing coasters. What is going on, please someone help!!

Mancow187

(in reply to Metalertouch)
Post #: 27
RE: All my burning results in blank cd's - 1/22/2003 10:18:50 PM   
mickey mouse

 

Posts: 12
Joined: 1/14/2003
From: USA
Status: offline
have u specified a cd rw drive?
if so what version do you have?


_____________________________

NEO

The Code Master

(in reply to Metalertouch)
Post #: 28
RE: All my burning results in blank cd's - 1/23/2003 2:58:31 AM   
mancow187

 

Posts: 7
Joined: 1/11/2003
From: USA
Status: offline
I have a samsung sm-332 cdr/dvd combo drive. Running xp and trying to use nero but had the same exact problem with fireburner and cdrwin..

(in reply to Metalertouch)
Post #: 29
RE: All my burning results in blank cd's - 1/23/2003 10:14:49 PM   
mickey mouse

 

Posts: 12
Joined: 1/14/2003
From: USA
Status: offline
[}:)]I am geting LA to send me the file
it sounds like a temp. fix (simple rerouting codec)
[}:)]


_____________________________

NEO

The Code Master

(in reply to Metalertouch)
Post #: 30
RE: All my burning results in blank cd's - 1/23/2003 10:16:34 PM   
mickey mouse

 

Posts: 12
Joined: 1/14/2003
From: USA
Status: offline
by the way can you burn any type of cd with win xp's software?
if so what can you burn and what can't you?


_____________________________

NEO

The Code Master

(in reply to Metalertouch)
Post #: 31
RE: All my burning results in blank cd's - 2/9/2003 7:14:51 AM   
mathporn

 

Posts: 2
Joined: 2/9/2003
From:
Status: offline
Hi all,

Seems like I have the same symptoms, but perhaps a different problem. Anyone care to help?

I am running XP with a Yamaha 4416 SCSI internal. Been working fine for a while, but recently, it has been turning out audio CDs that skip a lot. Then, during one burn (using Nero), the burner seemed to stall and the only way to regain control of the computer was to reboot. On reboot, XP flaked and somehow I had to restore a back up of my registry. From that point on, all my burns have resulted in blanks. This seems to be the case using Nero, CDRWIN, Window's own burning service (which I usually don't turn on).

ASPI drivers seem to be in order. I downloaded ASPIFIX and that didn't seem to help so I went back to ASPI 4.71.2.

Can't figure out if the problem is a software one or a hardware one. It could just be the hardware problems just happened to coincide with the registry backup, but... Can anyone think of a way to find out whether the problem is the hardware? (Short of me buying another burner and installing it.)

Thanks, Darryl

(in reply to Metalertouch)
Post #: 32
Page:   <<   < prev  1 [2] 3   next >   >>
All Forums >> [Optical Storage Software] >> CD/DVD Copy >> RE: All my burning results in blank cd's Page: <<   < prev  1 [2] 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047