CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

While burning, system hacks every 3rd second   Logged in as: Guest
Viewers: 1042 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Consumer Electronics] >> BD, DVD Players/Recorders >> While burning, system hacks every 3rd second Page: [1]
Login
Message << Older Topic   Newer Topic >>
While burning, system hacks every 3rd second - 2/27/2002 3:28:37 PM   
Khan2k

 

Posts: 1
Joined: 2/27/2002
From: Pakistan
Status: offline
When I am burning a CD, my system starts to hack (freeze) every third second. I can see that when I move my mouse which stops every third second. I have a Lite-on 24x10x40 burner (don't know the model) and am using Windows XP. Is it suppose to happen or is something wrong? I may have not set the IDE cable properly, can that be the reson?

sorry for my bad english.
Thanks for your help
Khan

Post #: 1
RE: While burning, system hacks every 3rd second - 2/27/2002 3:42:54 PM   
ant

 

Posts: 312
Joined: 3/17/2001
From:
Status: offline
Check your IDE connections, set the drive as master if it is the only IDE device connected to the cable or slave in other case. Check if the DMA is enabled for the drive, although WinXP may have done it for you.


(in reply to Khan2k)
Post #: 2
Page:   [1]
All Forums >> [Consumer Electronics] >> BD, DVD Players/Recorders >> While burning, system hacks every 3rd second Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.032