CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Re-Installed Nero Won't Start   Logged in as: Guest
Viewers: 808 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> Audio >> Re-Installed Nero Won't Start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Re-Installed Nero Won't Start - 2/25/2002 10:07:53 AM   
corpunk

 

Posts: 1
Joined: 2/25/2002
From: Uzbekistan
Status: offline
Hello
I had to re-install Win2k on a brand new box.
The Nero 5.5.5.1 that came with the Lite-On 24x burner
installed great but when I go to run it nothing happens.
No errors, no nothing. I read on google that there
may be a problem with scanners, so I de-installed the
scanner, un-installed and re-installed nero to the
same result. Before I had to re-install Win2k nero ran
fine. Anyone have similar problems? Any help would be
greatly appreciated.

Thanks!

Post #: 1
RE: Re-Installed Nero Won't Start - 3/5/2002 10:45:23 AM   
jingernut

 

Posts: 4
Joined: 2/20/2002
From: United Kingdom
Status: offline
Hi There

Have you tried to upgrade to the latest version of nero. I believe it is 5.5.7.2. It is a free update and is defintely worth a try. You can download this from www.nero.com or www.ahead.de

Good luck

Martin


(in reply to corpunk)
Post #: 2
Page:   [1]
All Forums >> [Optical Storage Software] >> Audio >> Re-Installed Nero Won't Start Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031