CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Weird and possibly stupid 8100 error...Help!!!   Logged in as: Guest
Viewers: 757 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> Weird and possibly stupid 8100 error...Help!!! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Weird and possibly stupid 8100 error...Help!!! - 1/22/2002 2:40:03 PM   
YK

 

Posts: 3
Joined: 1/20/2002
From:
Status: offline
I can install the new firmware, cause I get this weird error:

ERROR No ASPI manager (WNASPI32.DLL) found.

the thing is - my CDRW is IDE and I don't have SCSI...

what can I do?!


Post #: 1
RE: Weird and possibly stupid 8100 error...Help!!! - 1/28/2002 1:50:02 AM   
Grandpas

 

Posts: 11
Joined: 8/7/2001
From: France
Status: offline
I remember this problem with my HP.
I've tried many things (installation of EasyCD etc ...) without succcess.
I've finally flashed the drive with the Sony firmware ... but - sorry- don't remember exactly what I did. I think it was under Dos and there was something to do for forcing the flash.

[few months ago, I've asked the same question here and on the storagereview forum ... The response came in storagereview from a member also registered here.
I'm unable to find the topic on storagereview (change of database).]


(in reply to YK)
Post #: 2
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> Weird and possibly stupid 8100 error...Help!!! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031