CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Teac 540e and Audioactive Production Studio Pro   Logged in as: Guest
Viewers: 1211 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> Audio >> Teac 540e and Audioactive Production Studio Pro Page: [1]
Login
Message << Older Topic   Newer Topic >>
Teac 540e and Audioactive Production Studio Pro - 1/14/2002 1:45:43 AM   
BeerPimp

 

Posts: 7
Joined: 11/4/2001
From: USA
Status: offline
I am having a wierd problem with my Teac 540 and Audioactive Productions Studio Pro 2.0.4. When I try to rip tracks with audioactive it just says errors bad sectors found and is really slow. The light on my teac doesn't even come on. I can rip tracks using cdrwin no problem. Also the Teac seems to be functioning normally besides this one problem. I also have a liteon 24102b that works with both Audioactive and cdrwin. Here is the important info. I am running win98se. I am running a 1ghz p3 on a Asus Cusl2-c motherboard. Both my burners are on IDE2. The lighton is master and the teac is slave. Both have disconnect and DMA checked.

Thanks
Beerpimp

Post #: 1
RE: Teac 540e and Audioactive Production Studio Pro - 1/14/2002 3:51:50 AM   
john

 

Posts: 4038
Joined: 12/24/2000
From: Greece
Status: offline
Try rip first contents of CD in HD

Visit www.cdrinfo.com - The Recording Authority

(in reply to BeerPimp)
Post #: 2
RE: Teac 540e and Audioactive Production Studio Pro - 1/14/2002 5:58:55 PM   
BeerPimp

 

Posts: 7
Joined: 11/4/2001
From: USA
Status: offline
I guess I forgot to mention this I am trying to just a rip a song to the HD. I even turned off the option to encode it to MP3 so all it is suppose to be doing it ripping it off the cd and saving it as a wav on the HD.


(in reply to BeerPimp)
Post #: 3
Page:   [1]
All Forums >> [Optical Storage Software] >> Audio >> Teac 540e and Audioactive Production Studio Pro Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.015