CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Sony Optiarc BC-5500A problem   Logged in as: Guest
Viewers: 532 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Sony Optiarc BC-5500A problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
Sony Optiarc BC-5500A problem - 7/30/2008 3:30:43 AM   
treddie

 

Posts: 4
Joined: 7/30/2008
Status: offline
Howdie.
Am new to Blu-ray and have opened up a very aggravating hornet's nest.  I bought a Sony Optiarc BC-5500A Slimline combo drive for my laptop and quickly found that it could read everything but Blu-Ray movie disks.  First, I have noted that in order to read Blu-Ray, I needed the UDF 2.5 file system, but Win XP does not offer those drivers.  Then I downloaded some XBox xp-drivers that include UDF 2.5, and now I can read the disk, but it will not play any of the files on it, and VLC player will load a .m2ts file, but will not play it.  So my question is, is WinXP simply not up to the task of playing Blu-Ray movies?  Will I be forced to go to Vista?  Or, is it just the drive's drivers, or is it the display drivers too?  My laptop video card is an ATI Radeon Mobility X1400 (w/ the latest drivers) with a max screen res of 1600 x 1200 (although I stick to 1400 x 900 to fit the display I have).  I know the physical display is not the problem; it's the same one as on the N6470 which DOES play Blu-Ray movies.

My system specs are:
Fujitsu-N6410
Duo-core 1.995Ghz x 2
Sony NEC Optiarc BC-5500A Blu-Ray combo drive.
ATI Radeon Mobility X1400
No HDMI output
Post #: 1
RE: Sony Optiarc BC-5500A problem - 7/30/2008 6:06:57 AM   
Tony Veglis


Posts: 164
Joined: 6/21/2003
From:
Status: offline
It seems like you may need a new software for the BD playback. Try latest Power DVD or WinDVD.

XP SP2 should work just fine.

(in reply to treddie)
Post #: 2
RE: Sony Optiarc BC-5500A problem - 7/30/2008 2:26:05 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
As Tony stated above, you will need one or the other.  XP or Vista has nothing to do with it.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Tony Veglis)
Post #: 3
RE: Sony Optiarc BC-5500A problem - 7/30/2008 3:09:26 PM   
treddie

 

Posts: 4
Joined: 7/30/2008
Status: offline
Thank you for the replies.
Sorry for the delay.  Very busy.  Was in the process of trying FLVPlayer along with ffdshow for the video codec, but no go yet.  I was already in the process of trying it out when I got your posts.  Will try out your suggestions when I get back home.

(in reply to MP3Mogul)
Post #: 4
RE: Sony Optiarc BC-5500A problem - 7/30/2008 9:14:24 PM   
treddie

 

Posts: 4
Joined: 7/30/2008
Status: offline
Hey that worked!
PowerDVD failed (it said my ATI driver was not current enough, but the ATI Catalyst installer was not compatible with my card.).  But WinDVD powered right up without so much as a glitch.
MAN!  Was I blown away by the clarity of Blu-Ray!  What's next...UV-Ray?

Again, thanks for steering me in the right direction and bringing me to the 21st century of home entertainment.
treddie

(in reply to treddie)
Post #: 5
RE: Sony Optiarc BC-5500A problem - 11/11/2008 4:22:00 AM   
yc32003

 

Posts: 2
Joined: 11/11/2008
Status: offline
Hi

When playing DVD's or Audio CD's it plays very slow and skipping.
When trying to install a program everything just lags badly.

This only happens when im using XP but on Vista I dont have this problem.

I hope you guys can help me.

My specs: MSI GX600

Intel Core 2 Duo
T7500 @ 2.20Ghz
2.00Gb Ram
Nvidia GeForce 8600M GT
Blu-Ray DVD/CD Rom
Sony Optiarc BC-5500A

(in reply to treddie)
Post #: 6
RE: Sony Optiarc BC-5500A problem - 11/11/2008 2:41:58 PM   
treddie

 

Posts: 4
Joined: 7/30/2008
Status: offline
I don't really know what the problem is, but did it start after you installed the Sony Bluray?

(in reply to yc32003)
Post #: 7
RE: Sony Optiarc BC-5500A problem - 11/15/2008 12:01:43 PM   
yc32003

 

Posts: 2
Joined: 11/11/2008
Status: offline
Hi

I am trying to Change my IDE secondary channel to DMA but it stays stuck in PIO.
I have tried deleting the Secondary IDE and rebooting but it does not work, I have also done a Regedit but still no change to the DMA.
Could anyone please help me as I am loosing hope.

Thanks

(in reply to treddie)
Post #: 8
RE: Sony Optiarc BC-5500A problem - 11/15/2008 6:54:13 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Yes, get a brand new OUT OF THE BOX new IDE cable... also check and make sure that your IDE channels are both set the DMA in the BIOS.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to yc32003)
Post #: 9
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> Sony Optiarc BC-5500A problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047