CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

nero 6.6.1.4 and pioneer 110D   Logged in as: Guest
Viewers: 1269 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> nero 6.6.1.4 and pioneer 110D Page: [1]
Login
Message << Older Topic   Newer Topic >>
nero 6.6.1.4 and pioneer 110D - 6/21/2006 1:58:03 AM   
fokisBR

 

Posts: 1
Joined: 6/21/2006
Status: offline
Hi guys!

I'm searching since yesterday some solution for my problem....

I have a Pioneer DVD-RW DVR-110D and i'm running nero express 6.6.1.4 and when I try to burn a MP3 CD i got an error (i don't know if it happens ONLY with mp3 cd.... i throw away about 20 cd-r's that i tried to burn ). Sometimes the error become in 100% and some times in the 50% or anywhere.

I read somewhere that Nero versions before 6.3.x.x area not compatible with win xp SP2... and the new version (nero 7) neither.... i read that nero 6.6.x.x is the best solution for win xp sp2... is that correctly? they said there are conlifcts between the versions and SP2... and the problem is when nero tries to finalize the cd ...(my problem).

I also read somewhere to update my firmware... ok... firmware updated (1.39)

My ASPI version is 4.60 because in other foruns people are saying that the most recent version (4.7 i think) is not working with some burners or rippers. So i'm with 4.60.

i have alcohol 120% installed in my computer and also intervideo. i tried to burn some mp3 cd-r's on intervideo and the error occurs too.

Here are 2 links from the error..... one of them is when i tried to burn with TAO 42x mode.... and the other DAO 16x mode (i read to try to burn with slow modes and in DAO mode... but it didn't solve my problem).

anyone could help me?

i'm not thinking and i don't want to think that the problem is the driver, cause everything (pc, driver, etc) are new (1 week).

My pc configuration:

Pentium D930 3.0 Ghz 4mb L2 cache (dual core - 2x2mb)
1gb ddr2 5300
window xp professional with SP2

On the logs you will see that there are 2 devices (Pioneer and CR4037H HDG717X). The second one is the virtual driver from alcohol 120%

And the media i'm trying to burn is Philips CD-R80 (i also tried maxell and sony).

Thanks and sorry for my poor english (i'm from brazil)


Attachment (2)
Post #: 1
RE: nero 6.6.1.4 and pioneer 110D - 6/29/2006 4:22:55 AM   
alexmacris

 

Posts: 376
Joined: 6/29/2006
Status: offline
Hi friend! I think there was some problem with nero and mp3 files, skipping issues, mp3mogul has a related thread opened, maybe he can help you out?

(in reply to fokisBR)
Post #: 2
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> nero 6.6.1.4 and pioneer 110D Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047