CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

External HD problem   Logged in as: Guest
Viewers: 1069 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> External HD problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
External HD problem - 4/7/2004 8:46:02 PM   
Subatomic

 

Posts: 3
Joined: 4/7/2004
From:
Status: offline
I have been using an external HD (HD in an enclosure kit) for my copying purposes never had a problem out of it until now. The problem is that my computer will only recongnize it as a "CD" not as a "CD-RW" drive (before it clearly showed 2 drives CD and CD-RW). I have tried uninstalling and reinstalling but it changes nothing. I have ssearched for drivers and found what I needed but still nothing. I have not installed any new programs or removed any programs. I have even checked the device manager and it says the device is "working" but I can not "burn" any CDs. I checked my properties dialog and found that the recording section is missing. What could I have done that changed my computer. Does anyone have any suggestions? Thanks in advance for any help.
Post #: 1
RE: External HD problem - 4/7/2004 9:15:13 PM   
vbguru_12000


Posts: 281
Joined: 4/4/2004
From: USA
Status: offline
Do you feel the hard-drive is somehow related?

quote:
from Syber at Clone.cd

its possible the burn part of the laser is inoperable if the drive is old...rendering it as a cdrom[V]


How old is the drive?


_____________________________

I'm no longer afiliated with this forum. If you need professional help find me at http://digital-burn.net

(in reply to Subatomic)
Post #: 2
RE: External HD problem - 4/7/2004 9:57:43 PM   
Subatomic

 

Posts: 3
Joined: 4/7/2004
From:
Status: offline
The device worked well just two-four days ago. I plugged it into my hub and all of a sudden it was not a "CD-RW" it was a "CD". I would have to say it is maybe a year old. It is a NEC CD-RW 9100. I have even unplugged the device and tried it on another computer that said the same thing both computers are running OS WinXP and both are Dell computers (same type of CD drive also). If it is not the HD then what on my computer do I need to change if anything? [V]

(in reply to Subatomic)
Post #: 3
RE: External HD problem - 4/7/2004 11:18:31 PM   
vbguru_12000


Posts: 281
Joined: 4/4/2004
From: USA
Status: offline
Sounds like a failing drive. Your only possibility would be to upgrade the firmware. You can figure out how to do this on your drive manufactur's site.


_____________________________

I'm no longer afiliated with this forum. If you need professional help find me at http://digital-burn.net

(in reply to Subatomic)
Post #: 4
RE: External HD problem - 4/7/2004 11:58:11 PM   
Subatomic

 

Posts: 3
Joined: 4/7/2004
From:
Status: offline
I have already downloaded the firmware that you mentioned so I guess it is time for a new CD-RW device. [V]

Computer hardware-1 Computer User-0

(in reply to Subatomic)
Post #: 5
RE: External HD problem - 4/8/2004 12:56:27 AM   
vbguru_12000


Posts: 281
Joined: 4/4/2004
From: USA
Status: offline
Might I suggest either the LTR-52327s or the Asus CRW-5232AS. Both are capable of backing-up the newest copy protections including Safedisc 3.1


_____________________________

I'm no longer afiliated with this forum. If you need professional help find me at http://digital-burn.net

(in reply to Subatomic)
Post #: 6
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> External HD problem Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031