CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Problem with Roxio shortcut: no menus opening   Logged in as: Guest
Viewers: 743 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> FAQ >> Problem with Roxio shortcut: no menus opening Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with Roxio shortcut: no menus opening - 4/8/2006 10:52:04 AM   
vinman

 

Posts: 1
Joined: 4/8/2006
Status: offline
Our OS crashed a week ago. We installed it several times.  We have Roxio Easy Media Central 8.  It 'was' working via the shortcut and in the Progam Menu.  Now when we click on the shortcut, the "HOME" icon shows itself and drops to the system tray, but it is not functional.

Also, in the Program list, if you highlight Roxio, all of the options within ROxio have a carrot for a drop down menu selection, EXCEPT the "HOME" icon.  Again, it is non-funtional.

When this program was working correctly, when I opened the shortcut, the home icon did drop to the system tray, BUT, a second or so later, the screen did open up. Now it doesn't.

I tried searching but can't find a solution....???

Thanks,
Vinman
Post #: 1
Page:   [1]
All Forums >> [In-House] >> FAQ >> Problem with Roxio shortcut: no menus opening Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016