CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Running a duplicator   Logged in as: Guest
Viewers: 806 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> Running a duplicator Page: [1]
Login
Message << Older Topic   Newer Topic >>
Running a duplicator - 3/17/2006 3:51:38 PM   
Enygma

 

Posts: 9
Joined: 3/17/2006
Status: offline
Hi, all. I've been reading the forums here a while, but I've finally created my own username now :)

Anyway, I'm usually running just CDs(since I'm in music), but occasionally, I'll get clients that want me to author & duplicate dvds for them as well. This led me to purchase a duplicator on ebay. Well, it wasn't working too well, so I upgraded the control card to the Acard 2033S. Performance improved, but not by enough, so I replaced all the drives with Aopen DUW1616L-31, and the reader with an Aopen DVD1648L-08. My Hard drive is a Western Digital; don't know the specs offhand, but I don't use it often. I've heard people mention something about synchronizing the drives to increase performance, but I can't seem to find info on this.

I've learned much from you all (esp. Dolphin) posting about media. I've found that I can buy Maxell 80min. Music CD-R 50pks at Wal-Mart, as they're TY (32x). Nobody seems to have any TY DVDs in my area, but when I was visiting my mom 4 states up, I stopped by her Wally World, and they had 2 50pks left in -r, so I nabbed 'em. So far, I've had 5 bad burns from 60 discs... not sure why, since TY is such high quality. Haven't had any bad burns on the CDs yet, but I've noticed that not all car players will play Sony's regular CD-Rs.

Can anyone further help me?
Post #: 1
RE: Running a duplicator - 3/27/2006 4:07:40 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
so whats the exact problem here? the burned media won't be recognized at CD players?

(in reply to Enygma)
Post #: 2
RE: Running a duplicator - 4/7/2006 12:02:27 PM   
Enygma

 

Posts: 9
Joined: 3/17/2006
Status: offline
 Ok, after much playing around, I've found burning *from* the hard drive, rather than 'on the fly', will generally *always* produce better quality burns. Type of media plays about the same role, but I tested a few out, and it seems the new Maxell DVD-Rs (actually ProDisc) work excellent at 16x from the hard drive (and the lowest reject rate I've run into). I'm amazed that I've had better things to say about these than TY's DVDs, except the TY's I tested 'on the fly', rather than from the HD. Verbatims, oddly, I couldn't burn on the fly at all, but they burn from the HD just fine. At 16X, however, they don't produce the same results ProDisc does. Sony seems to have improved their OEM DVDs (16X).

Long story short, I fixed most of the problems I was having by burning from the hard drive, but I'm still curious about syncing the burners in hopes of maximizing my equipment's performance.

(in reply to emperor)
Post #: 3
RE: Running a duplicator - 4/9/2006 5:29:57 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
Yes, avoid on the fly copying, it might lead to buffer underrun.

If you cannot find TY DVD media then chack also for Verbatim or Moser Baer(MMore).

It is good when you burning at high speeds, the burners to be the same model, and the media also, so the writing startegy will be the same.


_____________________________

salute proffessionista!

(in reply to Enygma)
Post #: 4
RE: Running a duplicator - 4/9/2006 2:45:20 PM   
Enygma

 

Posts: 9
Joined: 3/17/2006
Status: offline
 Yea, I've tried Verbatim a few times, but can't burn on the fly with them at all. My duplicator also seems to have a problem with several disc types when I have it copy to a temp partition space, and immed. burn to disc (it will freeze up). I've written ACARD about this problem, but might have to wait for their next firmware update to fix it (although I don't see how they could actively market my duplicator controller if my problem is like this). Perhaps it's a compatibility issue with the current drives I have installed? I was going to buy Sony drives, but I bought one from the guy, and put it in my computer. It seems to have it's min. writing capability at 6x, rather than 1, 2.4, or even 4x.

Anywayz, from the results of how well ProDisc seems to work at 16x (which in my tests is WAY better than how Verbatim faired), I think I'll just stick with them. ProDisc 16x worked better than the 8x TY's I tested.

I doubt it makes any difference, but the ProDisc media I was using is branded by Maxell, and in a uniquely shaped spindle (Just like the 80 min gold packaging CDs they offer, which are made by TY). The TY media I was using was branded by Sony.

(in reply to Antonio)
Post #: 5
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> Running a duplicator Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031