CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

help need a diag   Logged in as: Guest
Viewers: 467 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> Useful Software >> help need a diag Page: [1]
Login
Message << Older Topic   Newer Topic >>
help need a diag - 11/29/2005 9:21:40 PM   
Southern Belle1

 

Posts: 15
Joined: 11/3/2005
Status: offline
heyal,
is there a diag for testing why windows and recently bios is not recognizing my cdrw drives?
 
i'm at wits end and cant figure it out, someone suggested to remove the second channels and i did also they showed up in safe mode and they said to remove them there too and reboot reinstall secondary's....i did and now they arent showing up in safe mode either.

they were fine and both have power and i changed the cables to a new one did a nother check to make sure cables were secure..they were.

so please please please help me find an answer, i'm so lost

thanks your help is appreciated

sb


_____________________________

Thank You,
Southern Belle
Post #: 1
RE: help need a diag - 11/29/2005 9:49:59 PM   
SithTracy


Posts: 1670
Status: offline
Sony Rootkit???  Not sure.  Possibly a bad IDE cable... Replace it and check the jumpers and power... make sure your PSU is giving enough juice.

On a side note, I just upgraded to Firefox 1.5 and my pointer goes crazy with your font selection... flickers with the hour-glass... any other Firexfox 1.5 users confirm???

(in reply to Southern Belle1)
Post #: 2
RE: help need a diag - 11/30/2005 5:19:42 AM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
You have a very old system, you just need to obtain the IDE drivers for the system.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to SithTracy)
Post #: 3
RE: help need a diag - 11/30/2005 9:29:37 AM   
Southern Belle1

 

Posts: 15
Joined: 11/3/2005
Status: offline
heyal,

thank you for the help. 

i already changed the cables, checked'em twice, removed .. reinstalled 
but i was thinkin power supply this morning but didnt want to be true 1 i dont have another psu and i wont touch'em again cuz well... i shorted out our apartment doing  it before ...twice ok ok well i shorted out the entire apt/cottages out..  so if yal wanna do it kewl lol

i'll check back later for update thanks so much and looking forward to hearing some alternate tricks and fixes.

thanks again,
sb



_____________________________

Thank You,
Southern Belle

(in reply to MP3Mogul)
Post #: 4
Page:   [1]
All Forums >> [PC hardware] >> Useful Software >> help need a diag Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.078