CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

a large problem with gigabeat   Logged in as: Guest
Viewers: 454 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Consumer Electronics] >> Mobile Devices >> a large problem with gigabeat Page: [1]
Login
Message << Older Topic   Newer Topic >>
a large problem with gigabeat - 11/28/2005 11:11:30 PM   
berens03

 

Posts: 3
Joined: 11/28/2005
Status: offline
hello all, this is my first post on this site, and it seems to be very helpful although not many people have a toshiba gigabeat.  i was getting very frustrated with mine because it would not open in windows media player, so i decided i would try to restore it to factory settings, so i tried to reformat it.  needless to say this was a huge problem because when i try to turn it on now it just says system error, and it is because i deleted all the information on the hard drive.  does anyone know of somewhere i can go to download some drivers for it, or some software to get some os back on there?
Post #: 1
RE: a large problem with gigabeat - 11/29/2005 3:18:20 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
which device is it?


_____________________________

salute proffessionista!

(in reply to berens03)
Post #: 2
RE: a large problem with gigabeat - 11/29/2005 10:48:47 AM   
berens03

 

Posts: 3
Joined: 11/28/2005
Status: offline
the device is the toshiba gigabeat f40.  it's pretty new so i'm rather angry at myself for messing around with it.

(in reply to Antonio)
Post #: 3
RE: a large problem with gigabeat - 11/30/2005 2:04:56 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
Since there is an option to restore it to factory settings by user this should not be a problem. I didn't manage to find anything on the net. Better try contact Toshiba, sorry.


_____________________________

salute proffessionista!

(in reply to berens03)
Post #: 4
RE: a large problem with gigabeat - 11/30/2005 2:40:43 AM   
berens03

 

Posts: 3
Joined: 11/28/2005
Status: offline
no problem at all. i did actually contact them today and i sent it off in the mail.... thank you for the time though!!

(in reply to Antonio)
Post #: 5
RE: a large problem with gigabeat - 11/30/2005 5:49:57 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline


_____________________________

salute proffessionista!

(in reply to berens03)
Post #: 6
RE: a large problem with gigabeat - 12/7/2005 2:34:29 PM   
tdn

 

Posts: 2
Joined: 12/7/2005
Status: offline
I bought the gigabeat F10, can anyone tell me how to put images in it?

Thanks!

(in reply to Antonio)
Post #: 7
RE: a large problem with gigabeat - 12/7/2005 2:35:53 PM   
tdn

 

Posts: 2
Joined: 12/7/2005
Status: offline
I bought the gigabeat F10, can anyone tell me how to put images in it?

Thanks!

(in reply to tdn)
Post #: 8
RE: a large problem with gigabeat - 1/1/2006 1:11:27 AM   
jalvarez31030

 

Posts: 1
Joined: 1/1/2006
Status: offline
Please i need someone's help....I bought the gigabeat f40 and as i try to upload tracks into using gigabeat room it shows up on the pc and they show up on the gigabeat but when i disconnect it from the usb the gigabeat still remains with 0 artist, files, playlists. ect....0 everything....so I'm really annoyed at the fact that i havent been able to put any songs into my new player i tried windows media player 10 but still no success the tracks get synchronized but when i disconnect the usb cable the tracks just dont appear on my gigabeat i'm not sure if its just me or the gigabeat but can someone give me some advice on how the heck it is that they upload tracks into this thing...plus one more question when you guys go to ur 'my computer ' folder and you click on either drive 'E'  or 'F' to see the files inside the gigabeat does it show the SAT files as the unrecognized files that when you click them it asks you to open them with a program you select from a list, or the other option which is "use the web to find program..." PLEASE I'M DESPERATE FOR AN ANSWER ON HOW TO HANDLE THIS THING I JUST BOUGHT IT AND AS OF RIGHT NOW ITS OF NO USE TO ME IF I CANT PUT SONGS INTO IT...

(in reply to tdn)
Post #: 9
RE: a large problem with gigabeat - 1/1/2006 9:47:52 AM   
gmdk

 

Posts: 2
Joined: 12/31/2005
Status: offline
hello all pro!!!!
does anybody knmow and can help me how can i play movies with the gigabeat 20gb.

tanx

guy - pelledg@walla.com

(in reply to berens03)
Post #: 10
RE: a large problem with gigabeat - 1/14/2006 7:56:01 PM   
rUiSu

 

Posts: 4
Joined: 1/14/2006
Status: offline
OK, first, to:berens03, just contact them, maybe they have a solution, the thing is that you should have used their own fomating program fot your Gigabeat, 2nd to: tdn, to put images in to your gigabeat you must open the gigabeat room and open the photo browser (its on the options menu, or extras, or somewhere in the menu ) and drag the photos to the big "Gigabeat" button, and that does it.


_____________________________

..::[ rUiSu ]::..

(in reply to gmdk)
Post #: 11
Page:   [1]
All Forums >> [Consumer Electronics] >> Mobile Devices >> a large problem with gigabeat Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031