CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: audio cd skipping with Nero 7   Logged in as: Guest
Viewers: 1198 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: audio cd skipping with Nero 7 Page: <<   < prev  6 7 [8] 9 10   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: audio cd skipping with Nero 7 - 5/10/2006 5:18:09 PM   
sylenss

 

Posts: 2
Joined: 5/7/2006
Status: offline
MP3Mogul:

I have nero version 7 ultra and i downloaded the mp3pro.dll file everyone is talking about but i still experience skipping in the tracks i burn......any suggestions on what else it could be????

Thanks

(in reply to MP3Mogul)
Post #: 113
RE: audio cd skipping with Nero 7 - 5/10/2006 6:29:48 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Download the file I posted and see if it works for you... it's back a few posts in this thread.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to sylenss)
Post #: 114
RE: audio cd skipping with Nero 7 - 5/14/2006 8:29:57 PM   
LordPocho

 

Posts: 1
Joined: 5/14/2006
From: Guadalajara, Mexico
Status: offline
This is kind of weird, I have the skipping problem in 4 different PC's with different brands of optical devices.

1.- AMD Athlon 64 Socket 754, with a BenQ DVD recorder, skipping problem in audio tracks.
2.- Intel P4 2.4GHz with an LG CD-R, skipping problem in audio tracks.
3.- AMD Athlon XP 2000+ with a Samsung DVD player - CD-R skipping problem in audio tracks.
4.- AMD Athlon 64 Socket 939 with an LG CD-R skipping problem in audio tracks.

I can't believe MP3Mogul can't recreate the problem when I've tried 4 differente PC's and the problem is the same in all of them!

Anywho, I downloaded the Plugins file, and the problem persists, I haven't tried the other zip file with the .dll's though, 'cuz I ran out of clean media, I'll try it later.

What's going on with Ahead? it used to be the coolest software! 


_____________________________

At last we will reveal ourselves to the Jedi, at last we'll have revenge...

(in reply to MP3Mogul)
Post #: 115
RE: audio cd skipping with Nero 7 - 5/14/2006 8:56:41 PM   
SithTracy


Posts: 1670
Status: offline
I can believe MP3Mogul can't recreate the problem, because I cannot on three nVidia nForce based pc's (1 nForce2 systems with AMD Athlon XP's and one nForce4-SLI with an Athlon 64 X2)...

However, I do believe there is a problem, but re-creating it has proven for me to be impossible.  I suspect some kind of software conflict, but have no idea what it could be.  I must not have the conflicting "beast" installed on my systems... This is truly unfortunate as Ahead or Nero (I think the Ahead name is dead) seems oblivious to the issue after this period of time.

I hope a solution is found for you and others, and if not, I am sure you will find another software product to meet your needs.

I'm not sure what I or anyone can suggest anymore.  Perhaps a flood of e-mails to Nero support... One a day for a month, and then double it... and then triple it... Eventually, someone will notice the e-mail... but be professional and avoid an all out slamming.  I wouldn't expect them to even consider helping someone extremmely irate in e-mail... I can't expect the techs are paid to take that kind of crap....

(in reply to LordPocho)
Post #: 116
RE: audio cd skipping with Nero 7 - 5/15/2006 5:15:58 AM   
StimpsonJCat

 

Posts: 2
Joined: 5/15/2006
Status: offline
Just thought I'd add to this thread with my experience of Nero 7. I also have the skipping problem on both my machines. Other burning software works fine, including Nero 6.

The two machine's specs are:

Main machine: dual 2.8GHz Xeon, 2GB RAM, Intel E7505 Chipset, NEC ND-4571A DVDRW.
Laptop: 2GHz P4, 1GB RAM, Teac DVD/CDRW combo.

I've reverted to Nero 6 on the laptop and this has worked fine again. Not bothered downgrading the main machine, as I've been happy with the way Nero 7 burns everything else. I mainly use EAC to burn audio CDs on this machine anyway. I tried the last two updates on this machine and neither have fixed it. What I have noticed is that with the two updates, the skipping has reduced. For me personally, the skipping problem isn't really a big issue, as I prefer using EAC to burn audio CDs anyway and I just used Nero for this if I only had my laptop to hand, or I was in a big hurry. I can however see this as being an issue for people who would prefer to only use one piece of software for all types of burning.

(in reply to SithTracy)
Post #: 117
RE: audio cd skipping with Nero 7 - 5/16/2006 4:30:08 AM   
NvrBst

 

Posts: 1
Joined: 4/17/2006
Status: offline
Okay, well I've had this problem for a long time now and I couldn't ever fix it...  I installed Nero on my other computer and it worked fine...  The 2 computers are pratically identical though (program wise)


Anyway after a lot of tedious work I finally got the skipping to stop on this (my good computer).  I always installed "Nero Premium" on this computer (and it skips).  I unistalled it and installed "Nero Ultra" (the one that was on my old computer) and the skips are gone.

If this doesn't work for you others then I can give a more detailed step by step process that I used (but I'm pretty sure this was it - for me anyway).


Never Best

(in reply to StimpsonJCat)
Post #: 118
RE: audio cd skipping with Nero 7 - 5/16/2006 6:32:35 AM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Thanks for the Input.

I checked, and on all systems that I have installed Nero, I used Ultra.... I have not had any problems.....  Perhaps the problem is in Premium???

Any other users like to share?


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to NvrBst)
Post #: 119
RE: audio cd skipping with Nero 7 - 5/16/2006 7:02:11 AM   
SithTracy


Posts: 1670
Status: offline
I have Ultra as well and as I have said in the past, have no problems with MP3's, etc. (any format of  audio burning).

(in reply to MP3Mogul)
Post #: 120
RE: audio cd skipping with Nero 7 - 5/20/2006 4:23:05 PM   
StimpsonJCat

 

Posts: 2
Joined: 5/15/2006
Status: offline
I'm using Ultra and I have the skipping problem (as in my post above).

(in reply to SithTracy)
Post #: 121
RE: audio cd skipping with Nero 7 - 5/24/2006 7:33:42 AM   
Troll1975

 

Posts: 1
Joined: 5/24/2006
Status: offline
Im also having the " skip " problem
i too used Nero 7 Premium Ed
i applied the "fix " but that didnt work

So i uninstalled nero 7 and installed Nero 6  v 6.3 instead
that didnt work either .... even tried to apply the "fix " to 6.3 and stil the skip problem ...
As far as i can tell , as soon as i installed Nero 7 this happened
mp3 burning , dvd burning is still ok , theres no prob there , only audio burning.

as for computer hardware : Pentium 4 , 1,8 MHz , 1 GB Ram , DVD burner : NEC 1300


_____________________________

www.swedenrock.com

(in reply to StimpsonJCat)
Post #: 122
RE: audio cd skipping with Nero 7 - 5/24/2006 7:53:30 AM   
wooster

 

Posts: 1
Joined: 5/24/2006
Status: offline
Hello all.
I have also experienced the “skipping” mp3 problems when I installed a new version of Nero (7.0.1.4 premium.) Nero 6 always worked fine, as did all previous Nero versions I used.
.
It took some time before I realised it was Nero that was causing the problems. With a bit of google-ing I found both problem and solution here on this forum. I just registered here to share my experiences and maybe help others (and Nero!! - they should fix the problem!!)
 
My story: first I made some mp3 CDs to play in my car. Some played fine, but 2 skipped the first seconds of certain (not all) tracks, and some files were skipped entirely.
First I blamed the overburning I used: 30 seconds on one disc, 2 min. on the other. So I tried it again with larger 90 min. CDs. That didn’t help.
Then I discovered that 4 audio CDs I made from mp3 files were skipping parts of certain songs, and 1 CD even skipped the first 2 secs on every track.
I thought: well maybe Nero has changed some default settings and I made a mistake with the 2 sec gap settings. I burned them again with windows media player and nti cd/dvd maker and they played fine.
I tried to work out the settings in Nero, and found out I had done nothing wrong: the problem stayed. So I did some detective work with one mp3 file that gave problems, and I found out it really is a Nero problem:
I tried other  burning programs: windows media, nti cd/dvd maker, roxio easy cd creator 5 and even 2 external recorders and they work fine. But not so Nero 7: the skipping occurs even before burning! When I tried to play the files in the preview window (or whatever it’s called) before burning – even there they skip. I tried it with both the make-audio-CD and make-mp3-cd programs in Nero 7. They both gave problems. Only when making a CD in data-CD-mode the produced disc plays mp3s correct and, btw, Nero showtime does play all mp3s OK.
When I converted the problem-giving mp3 to wav, mp4, flac, wma and Nero-digital-audio the problem disappeared! Even when I converted the file with the Nero conversion utility, the converted file plays and burns correct.
Strange thing is that only certain mp3s are affected – not all. And the bitrate seems to have no effect, I have problems with 128, 160, 192 and 320 mp3s. And other mp3s like this are OK.
I was just about to uninstall Nero 7 and return to 6, but then I found this forum - and also the solution: changing the mp3pro.dll. I had version 2.0.5.1 and tried 2.0.4.7. That changed nothing, but version 2.0.0.6 has done the trick: everything works like it should. End of problem.

(in reply to Troll1975)
Post #: 123
RE: audio cd skipping with Nero 7 - 5/26/2006 2:20:40 AM   
Lardy

 

Posts: 8
Joined: 12/23/2005
Status: offline
Skipping Update: I have just updated my Nero Premium to version 7.2.0.3b with mp3PRO.dll 2.0.5.2.  The skipping issue was still there so I again replaced mp3PRO.dll with version 2.0.4.7 and everything is fine for me again.

(in reply to wooster)
Post #: 124
RE: audio cd skipping with Nero 7 - 5/30/2006 3:08:42 AM   
Andr3

 

Posts: 1
Joined: 5/30/2006
Status: offline
Ok I have the skipping problem as well, using XP SP2 All updates p4 1.3 ghz on one machine p4 3.2 ghz on other, same problem:

Nero 7.0.1.2

I am burning a Data CD for the mp3 compatible cd player in my car, all mp3s play fine.
I burn the same mp3s to an "Audio" CD and I get the skips in the SAME places on the SAME tracks.
I did a bit of experiments on this before I found this forum, and discovered that when I added an mp3 to the tracklist to burn to an Audio CD in Nero, and i highlighted it and clicked play IN NERO, I got the same skips, but when I play the SAME mp3 with Winamp (old version 3 and latest as of may 06) or with Musicmatch 7.2 (an odd old player I noticed some else uses too ;)) the song sounds fine, so I assume of course that it nero improperly decoding the mp3.

A note about the mp3s "skipping" though:
People keep bringing up that they are VBR encoded mp3s, as are mine that give me this problem, and I dont know about every single mp3 I have, but the ones that skip are ones encoded with LAME 3.90.3 Modified APS settings, and I have gotten the skips from mp3s I encoded with that version of LAME and Exact Audio Copy. I have just replaced the DLL's from http://www.w124performance.com/mp3PRO_v6_Plugins.zip thx so much gsxr :D
and it has eliminated my problem for both machines. I was looking for possibly a dll from the current developers of the lame project, but didnt find anything, and I have no reason to continue looking now :o


< Message edited by Andr3 -- 5/30/2006 3:11:19 AM >

(in reply to Lardy)
Post #: 125
RE: audio cd skipping with Nero 7 - 6/3/2006 3:39:56 AM   
drawde_bono77

 

Posts: 1
Joined: 6/3/2006
Status: offline
Well, I've read this thread cause I am really worried about this issue. I have some things I would like to point out:
1.- To the person saying that "just a few users" are having this problem, - sorry but I cant recall your nickname- saying that is just the same as discriminating people, not to mention that what you call "few users" are in fact a lot. Just try searching for
"Nero 7 + skiiping audio CDs " in google, and you will turn up with 265,000 RESULTS. INMO, those are not "a few users".

2.- Even if there were just about a couple hundred users having this issue... Those 200 hundred licenses gave Ahead software around US$2,000 give or take. Enough reason for them to take the time to "try to recreate the issue".

3.- I havent really tried the patches/solutions that have been given in here, but I would like to contribute and give the solution I being giving to this issue everytime I reinstall Nero 7.

Some guy told me it was just an issue qith the mp3pro.dll file, but I found out that I had to replace that file plus some others for Nero7 to accept mp3 files for creating an audioCD and some other functions, so I list the files I replace with the Nero 6.6 version (extracted directly form the installer) here:
mp3PP.dll
mp3PRO_dmo.dll
mp3PRO_hlp.dll

I hope this works for everyone still having that issue. And really hope that Ahead stop giving excuses like "cant be recreated" to people who paid for their software. Thats not a very polite nor correct way to treat customers.

By the way, Installing Premium of Ultra, is just the same, dont bother telling that either one or the other is the one with the issue. Ultra and Premium are the same software, they are just called different for distribution matters "Premium" for America and "Ultra" for the rest of the world.


< Message edited by drawde_bono77 -- 6/3/2006 3:45:14 AM >

(in reply to sylenss)
Post #: 126
RE: audio cd skipping with Nero 7 - 6/3/2006 4:06:41 AM   
lamazoid

 

Posts: 1
Joined: 6/3/2006
Status: offline
I have the same problem with skipping CDs.
Tried swapping dlls to earlier versions -didnt work for me
installed nero 6 still had the same problem
Finally uninstalled all Nero software and tried Roxio. Now roxio burns cds which skip.
Looks like nero really skrewed up the whole system!!!
Does anyone have experienced  similar  problems?


< Message edited by lamazoid -- 6/3/2006 4:16:45 AM >

(in reply to drawde_bono77)
Post #: 127
RE: audio cd skipping with Nero 7 - 6/9/2006 7:44:43 AM   
silencecloak

 

Posts: 1
Joined: 6/9/2006
Status: offline
i had the same skipping problems with my liteon drive, i have an SOHR 5239v. all i did was go to the lite-on website and download the latest firmware for my drive...no more skipping

http://us.liteonit.com/us/index.php?option=com_wrapper&Itemid=153

theres the download page, just locate your model and download

gl

(in reply to MP3Mogul)
Post #: 128
Page:   <<   < prev  6 7 [8] 9 10   next >   >>
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: audio cd skipping with Nero 7 Page: <<   < prev  6 7 [8] 9 10   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047