CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: audio cd skipping with Nero 7   Logged in as: Guest
Viewers: 786 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: audio cd skipping with Nero 7 Page: <<   < prev  4 5 [6] 7 8   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: audio cd skipping with Nero 7 - 4/7/2006 6:22:22 PM   
ksquare

 

Posts: 1
Joined: 4/7/2006
Status: offline
I had the exact same problem.  Changed the mp3pro.dll from 2.0.5.1 to 2.0.4.7.   No effect, still skipping.  Now Nero 7 won't burn DVD's.  Changed it back.  No effect.

Maybe it is all a coincidence, but well ...

Anyway at this point I don't need any advice.   I just wanted to say that although I read all the warnings et al about this procedure, I thought it seemed simple.  Boy was I naive. 

Now I am just depressed.

(in reply to dancing_wizard)
Post #: 81
RE: audio cd skipping with Nero 7 - 4/8/2006 3:34:48 PM   
Frantix

 

Posts: 1
Joined: 4/8/2006
Status: offline
I'm having the same issue.  I recently did some system upgrades but had tried 7.x out on my old system sometime after it was first released.  At the time I wasn't finding all the hits that are on Google/Yahoo now.  I ended up just downgrading to whatever the latest 6.x version was at the time and it worked fine again.

The old system was an MSI Neo2 Platinum nforce3 board with an ATI x800 Pro and an Audigy 2 Platinum card in it.  The rest of my system is the same and here's current specs:

Mobo:  Asus A8R32-MVP (ATI Chipset)
Proc:  AMD 64 3500
Video:  Sapphire x1900xtx
Monitors:  Dell 2005FPW & 2001FP
RAM:  2 GB Crucial
HDs:  160GBx2 SATA NCQ Seagate Barracuda
RAID:  ULI Chipset (RAID 0)
Audio: X-Fi Platinum
Burner:  Plextor PX-712A DVDR

Not sure if anyone else is using the ATI or ULI chipset.  I have not tried replacing the MP3Pro.dll as of yet but I can say if I revert to the latest Nero 6.x it works fine, even tho I've seen something about going back to 2.4.8 and it still being an issue (maybe just on the file, as it works fine in 6.x for me).

OS:  I ran XP Pro SP1 on the old system and ended giving in to SP2 on the new one.
Software (What I can tell runs memory resident items or media related):
  • MusicMatch 8.x (hate the new ones)
  • WinAMP 5.2
  • iTunes (latest)
  • SystemWorks 2006 (2004 on old)
Drivers:
  • Latest Video, Audio & Mobo
  • iPod Service (had issues without iPod or iTunes tho)
  • zBoard keyboard
  • Logitech G15 keyboard
  • Daemon Tools.
Also, I have an older Asus nforce2 board with an AMD 2500 as my second system (that I do most of my burning from) and it had the same issue with 7.x  so I went back to 6.x.

Not sure of anything specific but I know there are a lot of free "task tools" out there that that will identify what you have running in memory.  Something perhaps on SysInternals.

As for it not being a Nero issue, it has to be something with drivers or other apps that are installed causing the issue.  Had a similar problem with xFire last year and in-game messaging not working and no workaround so I played around until I found an issue with newer ATI drivers...I replaced files from a working system to the non-working system one by one and found what files caused it to basically crash the in-game chat support (it was different if you built a new system and installed vs. if you updated drivers)... Got it submitted, worked with a developer for a week or so until he zeroed in further (on the code side) and they released an update.  Basically something changed in drivers that they utilized and while xFires didn't create the issue, they still needed to get it fixed for their software to work properly.

Mp3Mogul, anything there that you've not tested with or other people see any common apps? Could be a lot of things but I thought I'd register and add my system specs to the list. :)

(in reply to ksquare)
Post #: 82
RE: audio cd skipping with Nero 7 - 4/9/2006 6:32:39 AM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Frantix,

    Yes, I'm thinking this is a driver problem as well (not really related to Nero) but one that doesn't work with Nero. 

What player do you guys use?  I use an old version of MusicMatch... (MusicMatch 7)...


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Frantix)
Post #: 83
RE: audio cd skipping with Nero 7 - 4/9/2006 11:19:38 PM   
tmf group

 

Posts: 2
Joined: 4/9/2006
Status: offline
I just registered to confirm the same problem. I replaced my burner, added more RAM and made a few coasters. The list of programs on my computer would choke a horse but I do have Music Match on my computer as does the previous poster. Perhaps there is a conflict. Certain songs skip in the exact same spot. I was beggining to think I had bad files but they play perfectly through either Music Match or WMP, its only when burned that they fail. I will try the dll switch off and see what happens. 

(in reply to MP3Mogul)
Post #: 84
RE: audio cd skipping with Nero 7 - 4/9/2006 11:37:42 PM   
tmf group

 

Posts: 2
Joined: 4/9/2006
Status: offline
ACK...now the thing makes nice blank areas where .mp4's were converted. I'm going to uninstall Nero and try all over again. THe DLL switch was a no-go.

(in reply to tmf group)
Post #: 85
RE: audio cd skipping with Nero 7 - 4/16/2006 4:32:31 AM   
anwarrana

 

Posts: 3
Joined: 4/16/2006
Status: offline
Dear Friends,

I havent tried anything but wanted to inform you the same problem i m facing with my Burner .

I have a Acer 1644WLMI note book, Centrino 2Ghz, 80Gb HDD, 512DDR2, 2mb L2, WIFI & Blue tooth. The Burner on the system is slim type Matsushita i belive.

Its just 10 days old , i was taking it back to the supplier thinking maybe its a burner fault.

I tried burning cds from 4x to 20 x, from mp3 on my HDD to mp3 disc using Nero 6, will definately update you on the firmware today as i go back home.


Really i m sick of the problem that i cant listen to new songs that i downloaded in my car.

Interesting fact is i burned 3 cds, producing skipping in diffrent places, i have a JVC Mp3 Vcd player in my car.  I tried it on my other car player which is Sony mp3 player, .

The interesting thing is in my JVC the song was playing in normal way with skips, in the sony player it played with a constant skiping coming with the song, changing the rhythm of the song , like it heard its played in fast forward mode or something.

So guys its strange, today i will remove Nero and try on the NTI burner to burn a data MP3.

Thanks inform abt any progress .

Regards


_____________________________

Oh Yah.

(in reply to dancing_wizard)
Post #: 86
problem Solved - 4/17/2006 2:18:25 AM   
anwarrana

 

Posts: 3
Joined: 4/16/2006
Status: offline
Ok Guys my problem is solved, I removed the Nero completely and delted the folder manually even to make sure.

After that i burned a data mp3 disc, using 10X burn speed on a sony 52X CDR.

The cd played falwlessly in my car, and these were the same songs i burned before with Nero.

SO good bye Nero, i m not gona try it even again.

(in reply to anwarrana)
Post #: 87
RE: problem Solved - 4/17/2006 2:19:20 AM   
anwarrana

 

Posts: 3
Joined: 4/16/2006
Status: offline
Just to make sure, I used NTI CD/DVD 7 to burn the disc

(in reply to anwarrana)
Post #: 88
RE: audio cd skipping with Nero 7 - 4/18/2006 10:17:14 PM   
partipilo

 

Posts: 1
Joined: 4/18/2006
Status: offline
quote:

ORIGINAL: Clint

Actually Ricky,

I could not even get the LAME MP3 decoder, to decode *any* MP3 files within Nero 7... I even tried moving the LAME decoder to the top of that list, and moving the "mp3PRO" Nero default decoder to the bottom - however upon recording an audio CD from perfect source MP3 files I still get these skips present... I have been at this for 2 full days, and have wasted alot of time... The only way to get a *working* MP3 CD-DA converted within Nero 7, was to change the "mp3PRO.dll" file to a previous build from Nero 6 (say 2.0.4.4 works fine) and copy it over to the AudioPlugins in the Ahead folder (Common Files). I repeat, I failed to even get the LAME decoder working, and this is on the latest revision of Nero 7, v7.0.8.2.

Is there another way to make the LAME decoder the default decoder, since moving it up that list fails. The system I'm testing on is a fresh format, dual-core with plenty of power, so specs aren't the problem. OS is Win XP SP2 all MS updates applied.
What could be the problem, can anybody offer further insight here?!?! It would certainly benefit alot of users, especially an alternate way to get Nero 7 to default to the LAME MP3 decoder...   


Thank you so much for this tip. Unfortunately I don't know much about the LAME decoder situation, however, I replaced my mp3pro.dll (and, to be on the safe side, the mp3pp.dll, mp3pro_dmo.dll, and mp3pro_hlp.dll) using versions from Nero v6.3.125 and now mp3 files are burning perfectly to CD!!!!

For the record, the version of Nero Burning Rom I am curently using is 7.0.1.4, and the replacement versions of the above mentioned files are:

mp3pro.dll: 2.0.1.1
mp3pp.dll: 1.0.0.7
mp3pro_dmo.dll: 2.0.0.16
mp3pro_hlp.dll: 2.0.0.16

I don't know of those last three are needed, but again, to be on the safe side, i figured may as well change out anything starting with mp3.  And it worked. Thanks so much.

(in reply to Clint)
Post #: 89
RE: audio cd skipping with Nero 7 - 4/25/2006 7:53:05 PM   
gsxr

 

Posts: 1
Joined: 4/25/2006
Status: offline
I had the same problem (skips with 7.0.5.4). I tried swapping the original mp3PRO.dll file (v2.0.5.1) with older version 2.0.4.7, which had worked for some people. This didn't work for me... I rebooted before trying another burn, and it still skipped. I tried Googling an older version of that dll, but eventually gave up - seems NOBODY wants to post these, sheesh!  

So, I dug out my old Nero v6 installer, and picked out the entire Audio Plugins file. I only copied over the four files below. Rebooted, tried another burn, now it works perfectly.

These are the versions of each file that I am using:
mp3pro.dll: 2.0.0.11
mp3pp.dll: 1.0.0.4
mp3pro_dmo.dll: 2.0.0.6
mp3pro_hlp.dll: 2.0.0.6

I wrapped them up into a Zip file and posted them at this link - enjoy (1MB download) :
http://www.w124performance.com/mp3PRO_v6_Plugins.zip

FWIW, my system is a mostly-stock Compaq d530C minitower, 2.8G P4, 1G RAM, Western Digital IDE hard drives, and an NEC ND-3520A burner. Video is a GeForce2 MX AGP card. Running XP Pro SP2 with all patches.

(in reply to partipilo)
Post #: 90
RE: audio cd skipping with Nero 7 - 4/26/2006 2:21:08 AM   
zoso

 

Posts: 2
Joined: 4/2/2006
Status: offline
FYI Nero has just been updated, but I'm too scared to use the updated dll - I'm stickin' with 2.0.47 until anyone suggests the latest version corrects the problem 

(in reply to gsxr)
Post #: 91
RE: audio cd skipping with Nero 7 - 4/26/2006 9:54:50 PM   
emptypockets


Posts: 1
Joined: 4/26/2006
From: Appalachian Mountains
Status: offline
gsxr has the fix. Thank you.
Works great with 7082 also.

Version 7014 and 7082 is junk even with 2.0.4.7 dll.

Athlon 1.4GHZ
Abit KT7A
768MB RAM
Windows 98SE
Norton Ghost 2003 (a must with windows 98) 
NEC ND-3550a ver 1.06 firmware 

(in reply to gsxr)
Post #: 92
RE: audio cd skipping with Nero 7 - 4/26/2006 10:11:10 PM   
RangerLG

 

Posts: 2
Joined: 4/26/2006
Status: offline
I have just upgraded to Nero 7.2.0.3.  The mp3pro.dll file has been updated to version 2.0.5.2.  I converted a variable bit mp3 to a wav file.  Skipping is present with this version.  I changed the version to 2.0.4.7 and still had skipping.  I then used 2.0.0.11 and did not hear the skipping.  PC specs are

Athlon 1700+
512 MB RAM
TDK CDRW4800B and BenQ DVD DD DW1625 burners
Abit motherboard with Via chipset

I was using the last version 6 of Nero before I upgraded with no problems.

(in reply to emptypockets)
Post #: 93
RE: audio cd skipping with Nero 7 - 4/28/2006 2:11:43 PM   
Hicksey

 

Posts: 4
Joined: 4/28/2006
Status: offline
You would not believe that this fix is posted just about everywhere and none of links to the files to fix the problem are active.

Can someone please repost the file again?

I have about had it with Nero 7.  If this don't work I am gonna return it.  They ought to pay me back for all my coasters.  How do you release a software program with one of the two sole purposes for owning it malfunctional?  I thought it would be hard to top microsoft that way, but I think they have.

(in reply to MP3Mogul)
Post #: 94
RE: audio cd skipping with Nero 7 - 4/28/2006 5:33:36 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Don't BLAME Nero until you are informed.

For every user reporting a problem, there are 100 that don't have the problem.

Nero has tried to duplicate this issue and cannot. 

I personally believe there is a driver or system .dll file that is not compatible with the MP3 conversion file.

I have tried myself numerous times to duplicate this error, and I still cannot, even after upgrading to 7.2.0.3, I cannot report any problems at all....

I realize that some users have this problem... but I don't have a solution for you.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Hicksey)
Post #: 95
RE: audio cd skipping with Nero 7 - 4/28/2006 10:36:05 PM   
Hicksey

 

Posts: 4
Joined: 4/28/2006
Status: offline
With all due respect paid, all the other software I have works fine.  The one time I went out and bought software instead of downloading it this is what happens.

All I need is a repost of a working link to the old dll file to try.  Everything else burns fine, just nero is causing me the headaches.  I just want to get it working because I paid for it and think I should get to use it without problem.

(in reply to MP3Mogul)
Post #: 96
Page:   <<   < prev  4 5 [6] 7 8   next >   >>
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: audio cd skipping with Nero 7 Page: <<   < prev  4 5 [6] 7 8   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047