CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: audio cd skipping with Nero 7   Logged in as: Guest
Viewers: 985 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: audio cd skipping with Nero 7 Page: <<   < prev  3 4 [5] 6 7   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: audio cd skipping with Nero 7 - 3/29/2006 3:26:23 AM   
Clint


Posts: 2184
Joined: 9/11/2001
From: Australia
Status: offline
Actually Ricky,

I could not even get the LAME MP3 decoder, to decode *any* MP3 files within Nero 7... I even tried moving the LAME decoder to the top of that list, and moving the "mp3PRO" Nero default decoder to the bottom - however upon recording an audio CD from perfect source MP3 files I still get these skips present... I have been at this for 2 full days, and have wasted alot of time... The only way to get a *working* MP3 CD-DA converted within Nero 7, was to change the "mp3PRO.dll" file to a previous build from Nero 6 (say 2.0.4.4 works fine) and copy it over to the AudioPlugins in the Ahead folder (Common Files). I repeat, I failed to even get the LAME decoder working, and this is on the latest revision of Nero 7, v7.0.8.2.

Is there another way to make the LAME decoder the default decoder, since moving it up that list fails. The system I'm testing on is a fresh format, dual-core with plenty of power, so specs aren't the problem. OS is Win XP SP2 all MS updates applied.
What could be the problem, can anybody offer further insight here?!?! It would certainly benefit alot of users, especially an alternate way to get Nero 7 to default to the LAME MP3 decoder...   


< Message edited by Clint -- 3/29/2006 3:29:05 AM >


_____________________________


_________________
You Get What You Pay For...

(in reply to MP3Mogul)
Post #: 65
RE: audio cd skipping with Nero 7 - 4/2/2006 3:25:37 PM   
zoso

 

Posts: 2
Joined: 4/2/2006
Status: offline
quote:

ORIGINAL: Lardy

I have just downloaded Nero 7.0.1.4b , and updated my Nero 7.0.1.4 installation.  I can confirm that update doesn't resolve the issue of skipping audio CD's.  The mp3pro.dll file doesn't get updated at all and remained at version 2.0.5.1.

I have since downloaded mp3pro.dll version 2.0.4.7 from this link, and overwritten the original file located in C:\Program Files\Common Files\Ahead\AudioPlugins, and I can now burn audio CD's with no skipping
I'm actually using Nero 7.0.82 and had exactly the same problem.  For me the hardware/driver config didn't enter into it - this worked perfectly for me too - ...MANY MANY THANKS


< Message edited by zoso -- 4/2/2006 3:28:10 PM >

(in reply to Lardy)
Post #: 66
RE: audio cd skipping with Nero 7 - 4/2/2006 5:04:04 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
2.0.5.1 doesn't get updated because 2.0.4.7 is a previous update..... Lardy says 2.0.5.1 remains and doesn't update... that would be because it "IS" the latest update.

Some users have reported problems, while many have not.  I have tried to recreate this problem on 15 different machines now, various Intel and AMD, but I cannot get the bug..... I have talked with length with members at Nero, and they cannot recreate the problem as well.


< Message edited by MP3Mogul -- 4/2/2006 5:05:09 PM >


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to zoso)
Post #: 67
RE: audio cd skipping with Nero 7 - 4/2/2006 7:02:13 PM   
SithTracy


Posts: 1670
Status: offline
I suspect some sort of software conflict... I don't have the problem either.  Perhaps if enough people indicate what they have loaded on their system, we might see a trend.

(in reply to MP3Mogul)
Post #: 68
RE: audio cd skipping with Nero 7 - 4/3/2006 11:09:27 AM   
JeSinclair


Posts: 4
Joined: 3/30/2006
Status: offline
I just want to start this off by saying this is my first post. I joined this forum because I found this thread and found it to be helpful to listen to the others whom have had this problem affect them.

I also have had this same problem with the latest releases of Nero Ultra from the website. I was backing up a lot of my older cd's just to find out that when I listened to them they all had skips in various places and it cost me around 20 cd's before I found this forum and discovered this is a Nero problem.  Here are my system specs as best as I can relate them:

Asus P4C800-Deluxe with genuine intel chipset
Intel P4 2.6 ghz processor
2 GGB DDR, ECC Ram
ATI ALL IN WONDER 9600XT
Sound Blaster Live! 5.1 + MP3
DVD Drives: NEC DVDRW ND-3550A and TDK DVDRW420N
Running Windows XP Pro, SP2, Norton Internet Security Suite 2006 and Systemworks 2006, MSN Premium 8, and all the latest Adobe Graphics Suite Software, CS2 versions.

Now in finding this thread, I have gotten great advice on how to work around the Nero problem, but here is what my final outcome was with all the suggestions:

stualoo posted the diff versions of the mp3pro.dll that worked and did not, however this is what I've discovered:

Nero 6.6.0.14 - mp3pro.dll version 2.0.4.0 - WORKS

HOWEVER, if you are just copying the working dll's zip file he posted on his website, and plugging them into Nero 7 (any version) there IS a slight catch.

I was using version 7.0.8.2 (I believe the latest version) and what I found was that while plugging them into this version of Nero eliminates the skipping, It also doesn't read mp3 files correctly.  Any mp3 file encoded at a bitrate other than 128, is read incorrectly. Example: I was recording 320 bitrate songs that were 5 mins long (roughly) and they were being read by Nero with the older dll files installed as 10 min long songs.
I then tried changing the bitrate lower, to 192 kbit, and still had the same problem, just not as drastic a time error (IE: from 10 mins, it got read as rougn 7:15, but still incorrect since it's only 5 minutes long)

This also became a major issue since I have audio files recorded at different bitrates, and therefore this 'workaround' was still pretty much useless for me. 

I wound up having to simply uninstall all nero software, find a registry cleaner for nero to wipe the registry (and then manually go in and get rid of whatever it missed) and do a two part install of what I need the most from Nero which is really their DVD software. So I just installed Vision and Recode from the latest version of Nero, and then found an old backup of a previous Nero (I believe it was 6.6.0.15) and just installed Nero Burning Rom and Express from the old version.

I dont know if this post will help anyone in this matter but for me, it was best to simply downgrade my cd burning software for now till Nero can find out why this problem is occurring and fixes it. I'm really starting to look at Roxio for their Easy Media Creator package for CD burning, although I will still keep an eye towards Nero for their DVD software.


_____________________________

Best regards,
Brian

(in reply to SithTracy)
Post #: 69
RE: audio cd skipping with Nero 7 - 4/3/2006 3:31:25 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Brian,

    Thanks for your post.  I don't think this is a Nero problem that is identifiable, or perhaps a Nero problem at all.  While for every 1 person that reports they have a problem 50 say they don't.....  I have tried and tried and cannot reproduce any error of any type using "any" version of Nero 6x or 7x that has the aforementioned skipping.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to JeSinclair)
Post #: 70
RE: audio cd skipping with Nero 7 - 4/3/2006 5:17:35 PM   
JeSinclair


Posts: 4
Joined: 3/30/2006
Status: offline
Well I do find it interesting to note that most on this thread seem to have a definite problem with Nero 7. Now I am in NO way trying to bash any particular software suite for cd/dvd media creation, but I do think that even though it is a small number of users who seem to have a problem, it is a definite problem, since this is not the only forum this issue has appeared in. That being said I will continue to use Nero and await when/how/if they address this particular issue, but until such time, I'm stuck using the older version, which at most is just an inconvenience since we all have to download the one large file from the Nero website.

MP3Mogul: It is interesting that you cannot seem to reproduce the error we are experiencing. I wonder, would it be possible for you to post your systems specs? I apologize in advance if you have done this already. Many thanks for any and all help.


_____________________________

Best regards,
Brian

(in reply to MP3Mogul)
Post #: 71
RE: audio cd skipping with Nero 7 - 4/3/2006 6:02:02 PM   
SithTracy


Posts: 1670
Status: offline
I'll go ahead and post mine as well since I am not having the problem either:

Asus A8N-SLI Deluxe Mainboard
AMD Athlon 64 X2 3800+
2GB (2x1024) Corsair 3200-C2PT DDR RAM
LeadTek 256MB PCI-e nVidia 6600 Graphics Board
Plextor PX-716A
BenQ DW1640
2x 160GB SATA Hard Discs
Razor Copperhead Mouse (latest firmware and drivers)
Latest nForce drivers (LAN, IDE, Sound, etc.)

Relevant Installed Software:
Kaspersky Anti-Virus Personal v5.0.527
Sunbelt Kerio Personal Firewall v4.2.3
TrueCrypt v4.1 Disc Encryption
Eraser v5.8 - Secure File Deletion
Gnu Privacy Guard - OpenPGP Encryption
OpenOffice.org v2.0.2
iTunes v6.0.4
MediaMonkey v2.5.2
tunebite
PlexTools Pro XL
Winamp 5.21
Easy CD-DA Extracter v9.0.2
dBpowerAMP R11.5
Real Player
DivX Player
Golden Hawk CDRWIN
DVD Decrypter
DVDFab Decrypter
AnyDVD
O.N.E.S.
and of course Nero 7.0.8.2 (minus InCD - one should never install a Packet Writing product)...

...all is well, but I don't use Nero much for working with MP3's.




< Message edited by SithTracy -- 4/3/2006 10:22:36 PM >

(in reply to JeSinclair)
Post #: 72
RE: audio cd skipping with Nero 7 - 4/3/2006 7:26:54 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Asus Motherboard (Intel Chipset)
Audigy 2 Sound Card
P4 3.6 GHZ
4 GB DDR RAM
2 350 GB SATA Drives
2 400 GB SATA Drives
Plextor 760SA
Benq 1640
LiteOn SOHD-16P9S

Installed software... LOL what don't I have installed.

WinXP SP2 (All updates Installed)
Nero 7.0.8.2
AnyDVD 5.9.5.1
DVDShrink
DVD Decrypter
DVDFab Platinum

Other than those burning aps... just a few others....


< Message edited by MP3Mogul -- 4/5/2006 6:38:34 PM >


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to SithTracy)
Post #: 73
RE: audio cd skipping with Nero 7 - 4/4/2006 12:36:10 PM   
jraitt

 

Posts: 2
Joined: 4/4/2006
Status: offline
Hi all,

I have been having this Nero skipping problem for months and decided to look for an answer today when I stumbled on to this thread. While burning a compilation CD with .mp3s from many different sources (different encodings) I noticed that some files burn fine with no skipping and others skip. One file I know skips for sure is 320Kbps. I can get info on others.

This is what is confusing the issue of works for some and not for others I believe. It would be nice if we could all use the same source file and see if it works or does not. It would have to be non-copyright material though to post it legally I suppose.

JR

(in reply to MP3Mogul)
Post #: 74
RE: audio cd skipping with Nero 7 - 4/4/2006 6:41:30 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Jraitt... that is a "fantastic" suggestion... anyone want to post a "NON COPYRIGHTED" MP3 that is 320 bit rate and we can all try it and see what happens?


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to jraitt)
Post #: 75
RE: audio cd skipping with Nero 7 - 4/5/2006 12:47:45 AM   
Nato9

 

Posts: 1
Joined: 4/5/2006
Status: offline
Hi all, just wanted to add another twist to things. I originally had a much older version of Nero 7, (7.0.0.2? 3?) and upgraded to 7.0.1.2 and *that* was what started my audio cd's skipping. Downloading/downgrading the version of mp3pro.dll to the 2.0.4.7 that was posted earlier fixed things for me with my current version of Nero.

Now that things are no longer broke... I don't intend on further trying to fix them. But, I had the version 2.0.5.0. of the mp3pro.dll previously.

System specs are an Athlon 64 3200+, 2 gigs of ram, a gf6800 ultra, an audigy 2 soundcard, and besides Nero I have Alcohol 120% installed as far as other burning software is concerned. No, I didn't install InCD. :)

It's interesting to speculate on what could be causing the data gaps with that mp3pro dll.. somebody on another forum I was perusing mentioned that when he uninstalled/reinstalled his IDE stack (ide controller drivers, HDD drivers etc) that he made the skip locations *change*.

So, possibly the conflict is with a hard drive controller of a certain sort or something of the like? I've got an Asus K4T800 Pro? Turbo? (VIA chipset) motherboard, but something else that may be a factor is I do have a SATA drive installed. But, I just recalled someone with a p3 600 reported the problem.. but, perhaps VIA chipset? Forgive me as I haven't bothered to examine everyone else's system specs again.

The only other thing I can think of would be something along the lines of a software conflict, perhaps something that's running memory resident like creative speaker setting controls or drivers or something...

Edit: For some non-copyright 320kbps mp3's to download, go here: http://www.waxaudio.com.au/download_the_mp3s

Courtesy of google :p  Someone with skipping problems should isolate a particularily bad song for it and let the rest know to download it.

ALSO, another brainstorm, someone with the skipping problem should upload THEIR mp3pro.dll file so someone like MP3Mogul can download that and replace his, in hopes of duplicating the problem. :)

I would do so of course, except I've already replaced it and the idea occurred to me after the fact.


< Message edited by Nato9 -- 4/5/2006 12:58:38 AM >

(in reply to MP3Mogul)
Post #: 76
RE: audio cd skipping with Nero 7 - 4/5/2006 10:26:25 AM   
JeSinclair


Posts: 4
Joined: 3/30/2006
Status: offline
Great post Nato9. Now that you've replaced the DLL have you tried burning audio cd's from different sources at different bitrates by chance?
Interesting take on the drive controller configuration, I'm running an Asus P4C-800 Deluxe, with the Intel 875P MCH and Intel CH5 chipset, also with 3 EIDE Drives (raning from 80 - 160 GB, all Western Digital 7200 RPM) and two Serial  ATA drives (One Seagate 160 GB and one WD 200 GB)
 
I had started to wonder if my still using an SB Live! with Live! Drive might possibly have something to do with it (everything but sound gets up'd on my comp cause I just need stereo sound and a front sound headphone jack, nothing more) but all previous versions of Nero had worked just fine, which led me to just downgrade the whole Burning Rom side of Nero and just keep the updates for Vision and Recode.
 
I'm down for the MP3 experiment if everyone else is. Keep the suggestions rolling! I want to know what is going on! :)
 


_____________________________

Best regards,
Brian

(in reply to Nato9)
Post #: 77
RE: audio cd skipping with Nero 7 - 4/5/2006 12:46:04 PM   
jraitt

 

Posts: 2
Joined: 4/4/2006
Status: offline
All,

I went to the free MP3 site in Nato9's link above and downloaded "Look Out!" (Mediacracy_03_Look_Out_320kbps.mp3) because it was the smallest file (856Kb). I used Nero encode ("Encode Audio Files" from Nero smart start) to convert from .mp3 to .wav and it skips!

This .mp3 has George Bush talking at the begining and there is an abrupt transition to music. I get a bunch of skips just after the music starts.

This is my system at work which I have not updated since initial install of  Nero7.0
mp3pro.dll version 2.0.4.8
Nero version 7.0.0.0
Dell Optiplex GX240
P4 1.8G

I have two systems at home with this skipping problem also:

Dell Dimension 4700C
P4 3.2G
Updated to 7.0.?.?

Dell 400SC
P4 2.6G
Nero version 7.0.?.?

JR

(in reply to Nato9)
Post #: 78
RE: audio cd skipping with Nero 7 - 4/5/2006 6:36:31 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
I downloaded the same file... 320bit rate

I converted to wave, plays fine, no skips, then I converted it to EVERY format
listed in Nero encoder, and each and every one plays fine. 

I have the mp3pro.dll installed version 2.0.5.1 (latest).


< Message edited by MP3Mogul -- 4/6/2006 5:54:48 AM >


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to jraitt)
Post #: 79
RE: audio cd skipping with Nero 7 - 4/5/2006 10:16:07 PM   
dancing_wizard

 

Posts: 1
Joined: 4/5/2006
Status: offline
Well I have been having the same problem with Nero 7 Premium. I recently upgraded to version 7 from version 6 and since then all my audio cds, made from MP3's skip!
 
Fortunately I have only wasted a couple of blank cd's before I realised and searched for this problem on the web... which led me to this thread in this forum. 
 
I decided I would try downgrading the mp3pro.dll file in nero to 2.0.4.7 as suggested. 
I can confirm that this has fixed the problem.
 
I Thought I would be helpful and share my findings.  This is like writing a science report lol! Anyway hope my little bit of info helps, as coming here has certainly helped me! Good Luck.


_____________________________

A.L.

(in reply to younso)
Post #: 80
Page:   <<   < prev  3 4 [5] 6 7   next >   >>
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: audio cd skipping with Nero 7 Page: <<   < prev  3 4 [5] 6 7   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.188