CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

CD ripping = broken   Logged in as: Guest
Viewers: 1453 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> Audio >> CD ripping = broken Page: [1]
Login
Message << Older Topic   Newer Topic >>
CD ripping = broken - 11/17/2003 4:42:40 AM   
rcolbeck

 

Posts: 3
Joined: 11/17/2003
From: Canada
Status: offline
Ripping (WAV,MP3,etc) from an Audio CD no longer works on my comp. Used to do it all the time with Musicmatch. (tried other progs such as AudioCatalyst, EasyCDRipper, MP3CDRecorder, but still doesn't work). Only way it sort of works is in analog mode which is super slow at 1x. Actually this doesn't really work either as I don't have the analog output wires connected on my CD Drives, but at least I can see the ripper program doesn't report an error.

Messed around with ASPI drivers, to no avail.
Cleaned out all ASPI entries in the registry -- did nothing.
Tried Audiocrusher (supposedly doesn't use ASPI) - error: "SCSI passthrough error".

Uninstalled DVD and CD-RW drives through device manager, they reinstalled upon bootup. Now displayed as SCSI drives.. :S (not sure that this is new, but seems odd either way), didnt change anything.

Removed ISObuster, Daemon tools, Nero, Blindwrite (all which create virtual CD drives) (thought this might clear things up).

Still doesn't work.

Problem might have started after installing ATI AIW, Ext USB HD, Blindwrite, new Nero version, or many other things! Not sure as I had not tried to rip for a few weeks and then just discovered the problem.

************
Any suggestions??? I'm stumped and have wasted hours on this.
************

P.S.:
System specs:

AMD AXP 1900+
Soyo K7V Dragon+ (KT266a)
using onboard Cmedia sound
ATI AIW9700 Pro
Pioneer 16x DVD on IDE1
Sony 24x10x40 CD-RW on IDE2
Maxtor 20GB on IDE3
WD1000JB on IDE4
(promise raid controller, setup for use as extra IDEs)
Windows XP Home
Post #: 1
RE: CD ripping = broken - 11/17/2003 1:16:59 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Have you tried Laffin's ASPI Fix? As you should not have a version later than 4.60 for WinXP? You can download it at the link below, just remember please follow the instructions EXACTALLY.

http://members.aol.com/mp3mogul/aspi.zip


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to rcolbeck)
Post #: 2
RE: CD ripping = broken - 11/18/2003 3:48:08 AM   
rcolbeck

 

Posts: 3
Joined: 11/17/2003
From: Canada
Status: offline
Yes thanks I've tried that but without success.

Some additional info:

I've just discovered that Mediaplayer will successfully rip (using high speed digital) to the default WMA format. However, no other program (Musicmatch, AudioCatalyst, EAC, etc) can rip in digital mode. Usually an ASPI error is reported. Also CDs don't even PLAY in many of the rippers. They show that they are playing but there is total silence. They do however play, and can be heard, in Mediaplayer, Winamp, and Musicmatch.

I wonder what is special about Mediaplayer other than being Microsoft!

Thanks, ..Roger

(in reply to rcolbeck)
Post #: 3
RE: CD ripping = broken - 11/18/2003 7:59:26 AM   
rcolbeck

 

Posts: 3
Joined: 11/17/2003
From: Canada
Status: offline
ok finally fixed by re-installing my VIA drivers. Why didn't I try that earlier?! ..Roger

(in reply to rcolbeck)
Post #: 4
RE: CD ripping = broken - 11/18/2003 4:36:32 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Glad it's sorted!


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to rcolbeck)
Post #: 5
Page:   [1]
All Forums >> [Optical Storage Software] >> Audio >> CD ripping = broken Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109