CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Can't Install Firmware update for Plextor PX-116A   Logged in as: Guest
Viewers: 1287 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> Can't Install Firmware update for Plextor PX-116A Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Can't Install Firmware update for Plextor PX-116A - 9/23/2005 12:40:12 AM   
rich121

 

Posts: 7
Joined: 10/31/2004
Status: offline
Each time I download, just before it finishes installing, I get the error message:  Firmware update is failed    firmware transfer data error    (code 04-40-f6)
I am using Windows xp, and also have a TDK velocd rewriter installed as a slave, Plextor set to master.
I seem to be able to use the Plextor, but, as I just got it less than a week ago, I have not really had time to play with it.
The installed Firmware on the Plextor is version 1.05, I'm trying to install version 1.08, I have also tried version 1.06, but get the same error message.
Thanks,

Richard
Post #: 1
RE: Can't Install Firmware update for Plextor PX-116A - 9/23/2005 2:20:07 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
Maybe it is a configuration issue.

(in reply to rich121)
Post #: 2
RE: Can't Install Firmware update for Plextor PX-116A - 9/23/2005 5:57:27 AM   
SithTracy


Posts: 1670
Status: offline
quote:

Maybe it is a configuration issue.


Yeah, list some details about your system.  Also, don't be afraid to contact Plextor support.  They aren't too bad.  Of course, this forum will give you some things to try as well.


(in reply to Antonio)
Post #: 3
RE: Can't Install Firmware update for Plextor PX-116A - 9/23/2005 12:16:44 PM   
rich121

 

Posts: 7
Joined: 10/31/2004
Status: offline
Here is my system:
Sony 21 inch GDM-500PS monitor
Asus P4T-E motherboard
Intel Pentium 4 1.8 ghz cpu
Intel 82801BA Bus Master IDE controller (on motherboard?)
Maxtor 5T040 H4  40g hard drive
Creative Soundblaster sound card
NVIDIA GeForce 2 MX400 video card
Network adapter: Realtek RTL 8139/810x Family Fast Ethernet NIC
Microsoft Natural PS/2 keyboard
Microsoft USB Optical Wheel mouse (Intellipoint)
HP 5300C scanne
HP deskjet 812C printer
PC Power and Cooling 400ATX power supply
TDK velocd rewriter

(in reply to rich121)
Post #: 4
RE: Can't Install Firmware update for Plextor PX-116A - 9/23/2005 12:21:13 PM   
rich121

 

Posts: 7
Joined: 10/31/2004
Status: offline
Forgot to add:
Windows XP operating system,
MSN Broadband up to 1.5K  (DSL)

Richard

(in reply to rich121)
Post #: 5
RE: Can't Install Firmware update for Plextor PX-116A - 9/23/2005 4:33:27 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
i would suggest removing all optical storage devices and try again...alternative email Plextor support about this, maybe there is some confict with your motherboard IDE drivers (its VIA, Intel or AMD based?)

(in reply to rich121)
Post #: 6
RE: Can't Install Firmware update for Plextor PX-116A - 9/23/2005 6:09:40 PM   
rich121

 

Posts: 7
Joined: 10/31/2004
Status: offline
Just talked to Plextor Technical Support... no help given, was told no need to upgrade from Firware version 1.05 to version 1.08, that I could ruin it if I tried to upgrade the Firmware. I tried explaining, that the firmware was said to impove performance, and problems, but, he would not even help me with why the new Firmware 1.08 would not load. I sent them 3 emails, starting last Sunday, and have yet to get a response to any of them, I had to finally call to get a response......
I think I will just return this, if this is their idea of service.

Richard

(in reply to emperor)
Post #: 7
RE: Can't Install Firmware update for Plextor PX-116A - 9/23/2005 7:24:18 PM   
SithTracy


Posts: 1670
Status: offline
Now that's a surprise.  I've always had decent luck with Plextor support.  Sorry 'bout that.

Ok - The obvious... Is your Plextor jumped as the master and on the secondary IDE channel off the system board?  If not, make it so and try again.  Also, if you are running any of the Intel Busmastering software (can't remember what they call it anymore, I'm partial to AMD CPU's)... remove it and try applying the firmware.  Follow emperor's advice and make the Plex the only device on the chain first.

(in reply to rich121)
Post #: 8
RE: Can't Install Firmware update for Plextor PX-116A - 9/24/2005 3:23:03 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
you can also install at other PC and try to flash the drive, something is going on with your system

(in reply to SithTracy)
Post #: 9
loaded "ASPI" file, then checked "aspich... - 9/26/2005 12:24:42 AM   
rich121

 

Posts: 7
Joined: 10/31/2004
Status: offline
I checked to see if I had ASPI installed on the computer, downloaded the Adaptec ASPI software. I ran the "aspichk" program, and it said I did not have ASPI installed. I installed the Adaptec ASPI software per their instructions, ran aspichk again to check if it installed.
It showed the wnaspi32.dll and aspi32.sys as being installed
But, it did not install "wowpost.exe" and "winaspi.dll" and the aspichk program shown a message in the lower box, reading "Warning: ASPI comonent(s) missing"

Both my CD players are E-IDE ATAPI, do I need to have the "wowpost.exe" and "winaspi.dll" files installed?
Thanks,
Richard

(in reply to emperor)
Post #: 10
RE: loaded "ASPI" file, then checked "as... - 9/26/2005 4:34:13 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Download this file.  It is for the correct ASPI 4.60 (WinXP).  FOLLOW THE INSTRUCTIONS given and you will be okay.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to rich121)
Post #: 11
RE: loaded "ASPI" file, then checked "as... - 9/26/2005 8:43:44 PM   
rich121

 

Posts: 7
Joined: 10/31/2004
Status: offline
Adaptec site says that ASPI version 4.60 should only be installed with OS Windows 9x and NT, that the correct ASPI version for XP is version 4.71.2?
Richard


< Message edited by rich121 -- 9/26/2005 8:47:53 PM >

(in reply to MP3Mogul)
Post #: 12
RE: loaded "ASPI" file, then checked "as... - 9/27/2005 6:26:49 AM   
talos_2002

 

Posts: 45
Joined: 9/13/2004
Status: offline
Do you have a link for the new firmware? I can't find it in Plextor's site.

(in reply to rich121)
Post #: 13
RE: loaded "ASPI" file, then checked "as... - 9/27/2005 7:17:20 AM   
Antonio


Posts: 1320
Joined: 7/21/2005
Status: offline
With WinXP 4.60 ASPI is more stable than 4.71.2.

For firmware below:

http://forum.rpc1.org/dl_firmware.php?category=1&manufactor=38

...see the more you are hanging around here the more you learn. 

(in reply to talos_2002)
Post #: 14
RE: loaded "ASPI" file, then checked "as... - 9/27/2005 4:20:57 PM   
talos_2002

 

Posts: 45
Joined: 9/13/2004
Status: offline
I still don't see a firmware for 116A anywhere.


< Message edited by talos_2002 -- 9/27/2005 4:58:32 PM >

(in reply to Antonio)
Post #: 15
RE: loaded "ASPI" file, then checked "as... - 9/27/2005 6:43:52 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Sure ASPI says that, but it has been reported unstable by THOUSANDS of users.  That is why I posted the file for you for 4.60.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to talos_2002)
Post #: 16
Page:   [1] 2   next >   >>
All Forums >> [Optical Storage] >> Firmware >> Can't Install Firmware update for Plextor PX-116A Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047