CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

ATA RAID Controller   Logged in as: Guest
Viewers: 1039 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> General Hardware Issues >> ATA RAID Controller Page: [1]
Login
Message << Older Topic   Newer Topic >>
ATA RAID Controller - 8/16/2005 3:03:51 PM   
power_down

 

Posts: 3
Joined: 8/16/2005
Status: offline
thats my first post here so i want to say hi to everyone and sorry for the long post

my problem is i got a motherboard Gigabyte 955Pro it have two Extra IDEs on ATA/RAID controller i connect onthe first channel a CDR TEAC 540E and on the second DVDR Sony DRU-510 and on the Primary IDE channel not working on the RAID controller i conected a DVDR BenQ 1620 Pro.
when i tried to make a backup of Age of Mythology (SD2) when the CDR getting to the errors on the cd it supposed to start the fast error skip engine and continue but the drive lose the power and the program stop i have to restart to make it work again the same problem with the Sony on the second channel RAID but the BenQ doesn't have this problem at all it works fine i tried to swap the BenQ with the Sony the problem now in the BenQ so i figerud out that the IDEs on the RAID controllor is the problem i tried everything on the bios and all the software releated but nothing make it work any one got that problem before or any exprence at all in similar problem please help.
Post #: 1
RE: ATA RAID Controller - 8/16/2005 4:12:31 PM   
tqhoang


Posts: 324
Joined: 11/19/2004
Status: offline
Is the real name of your motherboard the GigaByte GA-81955X Pro?  http://www.giga-byte.com/MotherBoard/Products/Products_Spec_GA-8I955X%20Pro.htm

If so you should first make sure these things are up to date:
- update BIOS to latest (currently F6)  http://www.giga-byte.com/Motherboard/Support/BIOS/BIOS_GA-8I955X%20Pro.htm
- update Intel chipset drivers (currently 7.2.1.1003)  http://support.intel.com/support/chipsets/inf/
- update GigaRAID drivers to latest  http://www.giga-byte.com/Motherboard/Support/Driver/Driver_GA-8I955X%20Pro.htm

The manual says that it supports the ATAPI protocol, so it should be safe for optical drives.  Also on page 38, it describes a BIOS option for the GigaRAID Function.  Make sure you set that to ATA...the default is RAID.




_____________________________

M$ Windows XP SP2
ASUS A7V8X BIOS 1015.003
AthlonXP Barton 3000+
NVIDIA GeForce 7600GT AGP
LiteOn SOHD-16P9S Fw FS0J
NEC ND-2100A@2510A Fw 2.0A
NEC ND-6750A Fw 2.42
NEC AD-7170A Fw 1.O4
Plextor Premium Fw 1.07
Plextor PX-716UF Fw 1.11

(in reply to power_down)
Post #: 2
RE: ATA RAID Controller - 8/17/2005 8:17:50 AM   
power_down

 

Posts: 3
Joined: 8/16/2005
Status: offline
yes the model is right

done all still not working :(


< Message edited by power_down -- 8/17/2005 9:00:43 AM >

(in reply to tqhoang)
Post #: 3
RE: ATA RAID Controller - 8/17/2005 1:29:32 PM   
tqhoang


Posts: 324
Joined: 11/19/2004
Status: offline
Sorry but the only thing left is to contact GigaByte tech support since it is their driver.


_____________________________

M$ Windows XP SP2
ASUS A7V8X BIOS 1015.003
AthlonXP Barton 3000+
NVIDIA GeForce 7600GT AGP
LiteOn SOHD-16P9S Fw FS0J
NEC ND-2100A@2510A Fw 2.0A
NEC ND-6750A Fw 2.42
NEC AD-7170A Fw 1.O4
Plextor Premium Fw 1.07
Plextor PX-716UF Fw 1.11

(in reply to power_down)
Post #: 4
RE: ATA RAID Controller - 8/18/2005 6:43:31 AM   
power_down

 

Posts: 3
Joined: 8/16/2005
Status: offline
thanx man for help :)

(in reply to tqhoang)
Post #: 5
Page:   [1]
All Forums >> [PC hardware] >> General Hardware Issues >> ATA RAID Controller Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.017