CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Forum displayed wrong in Firefox   Logged in as: Guest
Viewers: 1289 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [In-House] >> Users FeedBack >> Forum displayed wrong in Firefox Page: [1]
Login
Message << Older Topic   Newer Topic >>
Forum displayed wrong in Firefox - 8/13/2005 3:20:04 PM   
Sulaco

 

Posts: 2
Joined: 8/13/2005
Status: offline
Hi

I like this site and I also like Firefox like many of you here do.  Now, there seem to be some problems with the forum software and Firefox 1.0.6

This page/thread look very weird in Firefox:
http://www.cdrinfo.com/forum/tm.asp?m=115242

Any chance that this could be worked on? I'd love to make a full switch from IE, but now and then like in this case the html/css code is wrongly programmed and does not follow the W3C standard.

Thanks :)
Post #: 1
RE: Forum displayed wrong in Firefox - 8/13/2005 3:40:04 PM   
PatM

 

Posts: 62
Joined: 6/24/2004
Status: offline
I get the same messed up display using FireFox 1.0.6
You can get around this temporarily by using the ieView extension when you run into something like this.
Find the extension here:
http://ieview.mozdev.org

(in reply to Sulaco)
Post #: 2
RE: Forum displayed wrong in Firefox - 8/13/2005 4:22:29 PM   
Sulaco

 

Posts: 2
Joined: 8/13/2005
Status: offline
Thanks for the tip, that works nice as temp. fix :)

(in reply to PatM)
Post #: 3
RE: Forum displayed wrong in Firefox - 8/14/2005 9:57:53 AM   
sp


Posts: 1371
Joined: 3/30/2003
From: Falkland Islands
Status: offline
I am not 100% sure, but it seems incorrect handling of the div tag by FF, when positioning is not set to absolute.

In any case, this is a minor distraction, as now 99% of this site is equally viewable both under FF and Opera.


< Message edited by sp -- 8/14/2005 9:58:28 AM >


_____________________________

WM # CI

(in reply to Sulaco)
Post #: 4
Page:   [1]
All Forums >> [In-House] >> Users FeedBack >> Forum displayed wrong in Firefox Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031