CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

RE: 650MB < xMB < 700MB   Logged in as: Guest
Viewers: 1639 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: 650MB < xMB < 700MB Page: <<   < prev  1 [2] 3   next >   >>
Login
Message << Older Topic   Newer Topic >>
RE: 650MB < xMB < 700MB - 8/25/2003 2:53:25 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
You can always try downloading Laffin's fix to ASPI here, just make sure you read and follow the instructions carefully. This could resolve your issue, if not, I would say the drive is toast.

http://members.aol.com/mp3mogul/aspi.zip


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Charls)
Post #: 17
RE: 650MB < xMB < 700MB - 8/25/2003 3:26:09 PM   
Charls

 

Posts: 13
Joined: 8/22/2003
From:
Status: offline
i'm not sure how to find out.
but i've got a aspi checker from adaptec "aspi installation verification".
this tool says:

WINDOWS XP

component version size
====================================
aspi32.sys not installed 0 bytes
wowpost.exe not installed 0 bytes
winaspi.dll not installed 0 bytes
wnaspi32.dll not installed 0 bytes

error: aspi not properly installed!


is this of any help for you?
i've got this file:
http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&language=English+US&cat=/Product/ASPI-4.70&filekey=aspi_v471.exe

how can i find out if it's the right one for my system?

i've performed an adittional test:
i've tried to burn my files with linux (suse8.1) on the same hardware. it didn't work either.

do you think, it's time for a new drive or do you think i should install the aspi driver?

(in reply to Charls)
Post #: 18
RE: 650MB < xMB < 700MB - 8/25/2003 3:35:51 PM   
Laffin Assassin


Posts: 4648
Status: offline
Yep download my ASPI FIX from where MP3Mogul has given you the link The v4.60 is the most stable version at the moment and I have seen many people with problems with all the versions after the 4.60 but make sure you follow the instructions in the txt file fully !!!
But if that don't work I am in the same mind as the others it is Toast !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Charls)
Post #: 19
RE: 650MB < xMB < 700MB - 8/25/2003 3:56:00 PM   
Charls

 

Posts: 13
Joined: 8/22/2003
From:
Status: offline
i'm running winxp - not winnt!
can i use the given tool anyway?

(in reply to Charls)
Post #: 20
RE: 650MB < xMB < 700MB - 8/25/2003 3:58:59 PM   
Laffin Assassin


Posts: 4648
Status: offline
Yes it is at its best used With Windows XP !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Charls)
Post #: 21
RE: 650MB < xMB < 700MB - 8/25/2003 7:42:35 PM   
Charls

 

Posts: 13
Joined: 8/22/2003
From:
Status: offline
ok,

i'm about to look for a new drive. [V]

thank you for your help!

(in reply to Charls)
Post #: 22
RE: 650MB < xMB < 700MB - 8/25/2003 9:01:31 PM   
Laffin Assassin


Posts: 4648
Status: offline
No Problem sorry we couldn't give more help but it does look like a Hardware Fault !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Charls)
Post #: 23
RE: 650MB < xMB < 700MB - 8/25/2003 11:06:53 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
The checker TOLD you that ASPI is NOT properly installed. Now download the file from the link I posted UP ABOVE and follow the instructions, this will more than likely FIX your problem


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Charls)
Post #: 24
RE: 650MB < xMB < 700MB - 8/25/2003 11:25:19 PM   
Charls

 

Posts: 13
Joined: 8/22/2003
From:
Status: offline
sorry, i forgot to mention that i did download the file, followed the instruction but it didn't work out!

(in reply to Charls)
Post #: 25
RE: 650MB < xMB < 700MB - 8/25/2003 11:40:33 PM   
Laffin Assassin


Posts: 4648
Status: offline
I had already guessed you had !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Charls)
Post #: 26
RE: 650MB < xMB < 700MB - 8/26/2003 2:39:01 AM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Charls,

Just for giggles, please tell us what the ASPI checker says now


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Charls)
Post #: 27
RE: 650MB < xMB < 700MB - 8/26/2003 8:53:20 AM   
Charls

 

Posts: 13
Joined: 8/22/2003
From:
Status: offline
LOG0143: *****************************************************************
LOG0144: Starting ASPICHK installer on Tue Aug 26 08:00:28 2003
ASPICHK0438: OS = Windows NT (5.01.2600)
UPGRADE1004: c:\windows\system32\wnaspi32.dll dated 09/10/1999 11:06:00, 45056 bytes.
UPGRADE1062: c:\windows\system32\wnaspi32.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system\winaspi.dll dated 09/10/1999 11:06:00, 5600 bytes.
UPGRADE1062: c:\windows\system\winaspi.dll version 4.6.0.1021
UPGRADE1004: c:\windows\system32\drivers\aspi32.sys dated 09/10/1999 11:06:00, 25244 bytes.
UPGRADE1062: c:\windows\system32\drivers\aspi32.sys version 4.6.0.1021
UPGRADE1004: c:\windows\system\wowpost.exe dated 09/10/1999 11:06:00, 4672 bytes.
UPGRADE1062: c:\windows\system\wowpost.exe version 4.6.0.1021
ASPICHK0582: ASPI is properly installed and is fully operational. A total of 3 host adapters have been detected.
LOG0218: Closing installer log on Tue Aug 26 08:00:29 2003
LOG0219: *****************************************************************


(in reply to Charls)
Post #: 28
RE: 650MB < xMB < 700MB - 8/26/2003 4:10:48 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Charls,

Yes, everything looks fine with the ASPI now. I am afraid if things are still not working, perhaps it is time to invest into a new drive.


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to Charls)
Post #: 29
RE: 650MB < xMB < 700MB - 8/26/2003 5:16:38 PM   
Charls

 

Posts: 13
Joined: 8/22/2003
From:
Status: offline
what exactly do i need aspi for and why is it not provided with the driver or the burn software?

(in reply to Charls)
Post #: 30
RE: 650MB < xMB < 700MB - 8/26/2003 5:28:25 PM   
Laffin Assassin


Posts: 4648
Status: offline
Just go to :-
http://www.ncf.carleton.ca/~aa571/aspi.htm
And that should tell you all you want to know !!!
But the main thing is stay with 4.60 as I have already told you it is the most Stable version out at the moment !!!


_____________________________

Speaking Without Thinking, Is Like Shooting Without Aiming !!!

(in reply to Charls)
Post #: 31
RE: 650MB < xMB < 700MB - 8/29/2003 11:29:07 PM   
Charls

 

Posts: 13
Joined: 8/22/2003
From:
Status: offline
hi there,

now i've got my new drive ... and it works fine!

thank you very much to all of you!

(in reply to Charls)
Post #: 32
Page:   <<   < prev  1 [2] 3   next >   >>
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> RE: 650MB < xMB < 700MB Page: <<   < prev  1 [2] 3   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.047