CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

ASUS A8N-SLI. Worst mobo ever???   Logged in as: Guest
Viewers: 395 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [PC hardware] >> Motherboards/CPU >> ASUS A8N-SLI. Worst mobo ever??? Page: [1]
Login
Message << Older Topic   Newer Topic >>
ASUS A8N-SLI. Worst mobo ever??? - 5/28/2005 12:09:19 PM   
eleajar


Posts: 114
Joined: 9/16/2004
Status: offline
i got only problems with this ****in mobo... I just made an update to the 1010.001 beta bios version, and it won't start now.

ASUS DECIDED TO DESTROY ALL MOBOS AROUND THE WORLD WITH THIS BIOS UPDATE???

this is the worst motherboard ever made by any manufacturer...

i will surely go get an MSI or ABIT next time


_____________________________

Please, excuse my english. I am Italian
Post #: 1
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/28/2005 12:51:29 PM   
SithTracy


Posts: 1670
Status: offline
Relax -- contact ASUS for support and get a replacement eeprom.  I make a point to avoid beta bios updates.  Shoot, v1009 is not even out yet.  Also, They have a new update tool -- v1.11 you can get it from the DE FTP site.  Their web site sucks for obtaining anything current.

Also, their is an excellent forum for the A8N-SLI I suggest you look at:
http://www.hardwareanalysis.com/content/topic/38623/


< Message edited by SithTracy -- 5/28/2005 12:53:37 PM >

(in reply to eleajar)
Post #: 2
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/28/2005 9:30:26 PM   
eleajar


Posts: 114
Joined: 9/16/2004
Status: offline
i just hope that it's the mobo's fault and not anything else. I tried a different VGA card, a different CPU, and i had the same problem. I haven't checked the RAM modules, but i think that if any of these were faulty, i should at least get an error message or an error sound, or something...

but i get nothing


_____________________________

Please, excuse my english. I am Italian

(in reply to SithTracy)
Post #: 3
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/28/2005 10:19:36 PM   
SithTracy


Posts: 1670
Status: offline
If you did it during a bios flash, it was either a bad image or a flash gone bad.

(in reply to eleajar)
Post #: 4
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/29/2005 4:58:15 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
that is what may happen when using beta firmware updates, might want to call the service center and ask for an EEPROM replacement, i don't know if ASUS has a protection again wrong flashing like other manufacturers do

(in reply to SithTracy)
Post #: 5
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/29/2005 5:05:23 AM   
eleajar


Posts: 114
Joined: 9/16/2004
Status: offline
quote:

ORIGINAL: SithTracy

If you did it during a bios flash, it was either a bad image or a flash gone bad.



i tried to flash it with the ASUS Update utility, and with 1010 beta firmware version, and the ASUS update utility check was correct and the BIOS flashing was completed succesfully... and then, it needed to restart... this is where all went blown away...

However, the BIOS image file was downloaded from the original global ASUS site, and the checksum of the image file was OK. I also did a ClearCMOS but still...........

the worst thing of all is that i was using the PC for my work, and now ASUS got me loosing money day by day. This goes for the "stability" and "reliability" of ASUS mobos


P.S. i already sent them an email at advance.rma@asus.com.tw


< Message edited by eleajar -- 5/29/2005 5:11:11 AM >


_____________________________

Please, excuse my english. I am Italian

(in reply to SithTracy)
Post #: 6
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/29/2005 5:07:26 AM   
eleajar


Posts: 114
Joined: 9/16/2004
Status: offline
quote:

ORIGINAL: emperor

that is what may happen when using beta firmware updates, might want to call the service center and ask for an EEPROM replacement, i don't know if ASUS has a protection again wrong flashing like other manufacturers do


yes, i know... this is what syth already suggested...


_____________________________

Please, excuse my english. I am Italian

(in reply to emperor)
Post #: 7
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/29/2005 5:43:39 PM   
CoolBreeze


Posts: 11
Joined: 10/10/1999
From: China
Status: offline
same prob here, but a CMOS reset did the trick. if that didn't work, get a replacement. i don't think they will give u a eeprom, propably they'll give u a new mobo

i changed mine with an MSI SLI platinum, and i had no problems ever since. and i got more features than the asus crap


_____________________________

May the force be with me

(in reply to eleajar)
Post #: 8
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/31/2005 12:58:24 AM   
kogos


Posts: 234
Joined: 6/17/2002
From: Cardiff / Wales
Status: offline
quote:

ORIGINAL: eleajar
i tried to flash it with the ASUS Update utility, and with 1010 beta firmware version, and the ASUS update utility check was correct and the BIOS flashing was completed succesfully... and then, it needed to restart... this is where all went blown away...

However, the BIOS image file was downloaded from the original global ASUS site, and the checksum of the image file was OK. I also did a ClearCMOS but still...........

the worst thing of all is that i was using the PC for my work, and now ASUS got me loosing money day by day. This goes for the "stability" and "reliability" of ASUS mobos


P.S. i already sent them an email at advance.rma@asus.com.tw


check your PMs, and don't worry. your problem will be shorted soon...

(in reply to eleajar)
Post #: 9
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/31/2005 6:15:13 AM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
I've been using nothing except Asus motherboards for years, and I must say, that I have "NEVER" had a failure with one of their boards.  They are always made with "top notch" components, and engineering. 

I'll stay with them, not a problem here!


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to kogos)
Post #: 10
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/31/2005 12:20:29 PM   
eleajar


Posts: 114
Joined: 9/16/2004
Status: offline
i don't know what u guys did, but i got a call from asus just now. the problem was the AsusUpdate software, and for your knowledge, they advice to use the dos updater, and not the windows-based updater. the local distributor will send me a new eeprom, but it might take a while... anyway, let's not say much until the replacement is here!

many thanks to cdrinfo team, u rock


< Message edited by eleajar -- 5/31/2005 12:22:15 PM >


_____________________________

Please, excuse my english. I am Italian

(in reply to MP3Mogul)
Post #: 11
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/31/2005 4:53:47 PM   
SithTracy


Posts: 1670
Status: offline
I would never trust a Windows updater.  I'm old school; I'll always keep a 3½" DOS 6.22 bootable floppy in my tool kit.

(in reply to eleajar)
Post #: 12
RE: ASUS A8N-SLI. Worst mobo ever??? - 5/31/2005 5:57:52 PM   
MP3Mogul


Posts: 5743
Joined: 4/11/2002
From: Retired Moderator
Status: offline
Same here as well... I don't even flash my DVD/CD ROM/WRITERS with Windows unless there is no other way.

Sith:  Nice Destroyer Artwork!


< Message edited by MP3Mogul -- 5/31/2005 5:58:33 PM >


_____________________________



LG GSA H22L Firm 1.02
Samsung SH-203N Firm SB01
LiteOn SOHD-16P9S Firm FS0D

(in reply to SithTracy)
Post #: 13
RE: ASUS A8N-SLI. Worst mobo ever??? - 6/1/2005 2:11:12 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
I am also happy with my 925XE Asus although it should be more stable.  The truth is that I use Asus' utility for the updates and till now I had no problems.

(in reply to MP3Mogul)
Post #: 14
RE: ASUS A8N-SLI. Worst mobo ever??? - 6/5/2005 7:41:23 AM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
i have used windows updaters, at least with my older MSI 865Neo2 motherboard and never had problems...

(in reply to Iggy)
Post #: 15
Page:   [1]
All Forums >> [PC hardware] >> Motherboards/CPU >> ASUS A8N-SLI. Worst mobo ever??? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.023