CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Communication failure!!!   Logged in as: Guest
Viewers: 1314 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> NEC >> Communication failure!!! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Communication failure!!! - 5/22/2005 1:34:33 PM   
Dracula

 

Posts: 24
Joined: 5/4/2005
Status: offline
Almost every time I try to burn a dvd, my nero ver. 6.6.0.12 say communication failure after about 60 to 70 % burning. I have tried several different media type of dvds, and still this problem shows up. I'm using Liggy & Dees firmware without riplock. Have a nec nd-3520a.

PLEASE HELP ME, I*M GOING BROKE!!


< Message edited by Dracula -- 5/22/2005 1:38:50 PM >
Post #: 1
RE: Communication failure!!! - 5/22/2005 3:23:05 PM   
SithTracy


Posts: 1670
Status: offline
What, exactly, are you tring to burn?

(in reply to Dracula)
Post #: 2
RE: Communication failure!!! - 5/23/2005 1:22:11 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Do you have ASPI?

(in reply to SithTracy)
Post #: 3
RE: Communication failure!!! - 5/23/2005 1:30:14 PM   
Dracula

 

Posts: 24
Joined: 5/4/2005
Status: offline
I'm trying to burn movies about 358 mb. each. I have also had the communication failure when I burn programs and movies together.

Sorry Iggy. Help me out there...ASPI?????

(in reply to Iggy)
Post #: 4
RE: Communication failure!!! - 5/23/2005 3:41:25 PM   
Quikee


Posts: 79
Joined: 12/1/2004
Status: offline
Communication error... hmm.. A wild guess but check the IDE and power cables on your burner.
Logical Unit Communication Failure is listed as a possible hardware failure.


_____________________________

NecDump 1.2.3
My 3500 Modded Firmwares

(in reply to Dracula)
Post #: 5
RE: Communication failure!!! - 5/23/2005 4:03:03 PM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Check again your cables and the configuration and install ASPI 4.60

ASPI 4.60

(in reply to Quikee)
Post #: 6
RE: Communication failure!!! - 5/25/2005 6:18:44 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
change IDE cable with a new one

(in reply to Iggy)
Post #: 7
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> NEC >> Communication failure!!! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031