CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Lite-on flash problem!   Logged in as: Guest
Viewers: 733 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> Lite-on flash problem! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Lite-on flash problem! - 8/12/2003 4:58:54 AM   
Afroman

 

Posts: 1
Joined: 8/12/2003
From:
Status: offline
I had a 48x cdr retail box from lite-on which i flashed up to 52x.

well it had been working fine intill now.. where it was starting to get picky on the media used..

over all i tried to flash it to a newer 52x firmware...

i have tried every utility..

i tryed flashing to the newest one the (6S0F) i'm currently running the (6S0C) well i tried to flash and it will not work.. when i run the F it says "flash failed please contact vendor"

and i even tryed flashing to D and i get this..





any ideas?
Post #: 1
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> Lite-on flash problem! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.078