CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

C2 errors using LiteOn 52327S   Logged in as: Guest
Viewers: 1356 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> C2 errors using LiteOn 52327S Page: [1]
Login
Message << Older Topic   Newer Topic >>
C2 errors using LiteOn 52327S - 7/26/2003 5:41:57 PM   
digitalpimp

 

Posts: 3
Joined: 7/26/2003
From:
Status: offline
Hi guys,

I am the proud new owner of a LiteOn 52327S. I have a question though. I am getting around 8-9 C2 errors on every disk i burn, almost in the same spot on the cd (around 550ish mb). I am using FUJI 48X CD-R media (TY). Additionally, burn speed doesn't seem to affect it either- ive tried from 40x up and it doesn't change anything.

Should I RMA this puppy to Newegg and get a replacement? Oh yeah, and when I reboot my pc, i get two quick cricket-sounding chirps from the 52327S. Does anyone else hear these sounds from their 52327S upon rebooting?

Thanks in advance,

Digi
Post #: 1
RE: C2 errors using LiteOn 52327S - 7/26/2003 5:43:11 PM   
digitalpimp

 

Posts: 3
Joined: 7/26/2003
From:
Status: offline
oh yeah forgot to tell you, i am seeing the c2 errors in kprobe.

thanks,

digi


_____________________________

Imagination is more important than knowledge. -Albert Einstein

(in reply to digitalpimp)
Post #: 2
RE: C2 errors using LiteOn 52327S - 7/26/2003 9:29:01 PM   
digitalpimp

 

Posts: 3
Joined: 7/26/2003
From:
Status: offline
i think i got a bad batch of fujis.

using imation media (i know yuck right but i bought them a long time ago 24x media) and no c2 errors (although the imation cd had 100x the c1 errors of the fuji).

flashed to qs09 firmware, and the number of c2 errors went up burning the same files to around 17-19 on the fuji media, consistently in the same area; therefore, i think its the media

thanks all

digi


_____________________________

Imagination is more important than knowledge. -Albert Einstein

(in reply to digitalpimp)
Post #: 3
RE: C2 errors using LiteOn 52327S - 7/26/2003 10:05:06 PM   
Dolphinius_Rex


Posts: 3310
Joined: 9/14/2002
From: Vancouver, B.C. Canada
Status: offline
up until your last post I thought it might have been similar to the problems that the mediatek 5 series had with the single spike of C2 errors almost always appearing when you test media at max speed. But now it does sound like a bad batch of media.


_____________________________

Canada; Leading the world in being just north of the U.S.A.

(in reply to digitalpimp)
Post #: 4
Page:   [1]
All Forums >> [Optical Storage] >> CD, DVD, BD Drives >> C2 errors using LiteOn 52327S Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031