CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Philips recognized as xxilips..HELP!!!   Logged in as: Guest
Viewers: 516 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> Philips recognized as xxilips..HELP!!! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Philips recognized as xxilips..HELP!!! - 5/24/2003 10:59:42 AM   
zach braff

 

Posts: 2
Joined: 5/24/2003
From:
Status: offline
My Philips CDD4801/71 is being recognized by my XP Pro as XXilips CDmwzyueso...rw.. and when I try to use the firmware update it doesnt recognize it as philips so it doesnt update.. Someone help me please
Post #: 1
RE: Philips recognized as xxilips..HELP!!! - 5/24/2003 11:07:53 AM   
Dolphinius_Rex


Posts: 3310
Joined: 9/14/2002
From: Vancouver, B.C. Canada
Status: offline
did you attempt to update the firmware and have some sort of error previous to this problem?? it almost sounds like something messed up the way the drive identifies itself, though this could be a purely windows XP "plug-and-pray" issue.


_____________________________

Canada; Leading the world in being just north of the U.S.A.

(in reply to zach braff)
Post #: 2
RE: Philips recognized as xxilips..HELP!!! - 5/24/2003 11:22:17 AM   
zach braff

 

Posts: 2
Joined: 5/24/2003
From:
Status: offline
no this is the first time putting into this computer.. I had in another computer before that was running me.. now I am puting it into this computer for the first time and its running xp pro.. what do I do?

(in reply to zach braff)
Post #: 3
RE: Philips recognized as xxilips..HELP!!! - 5/24/2003 5:49:17 PM   
Dolphinius_Rex


Posts: 3310
Joined: 9/14/2002
From: Vancouver, B.C. Canada
Status: offline
Try going into your bios when you are booting your computer, and see how it appears there. If it appears there ther same way as windows, then it is eaither a drive problem or a connection problem (try tightening the IDE cable). If your bios DOESN'T show the same thing as Windows, then it is a windows problem. Try deleting the hardware profile for the drive and rebooting, let it auto detect and see if it works better. Failing that, perhaps try installing ASPI 4.60 if you haven't already. If you don't know what/where ASPI is, there is an FAQ about it in the FAQ section.

Give these suggestions a try and let us know how things go please. Good Luck!!


_____________________________

Canada; Leading the world in being just north of the U.S.A.

(in reply to zach braff)
Post #: 4
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> Philips recognized as xxilips..HELP!!! Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.109