CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

3520A not detected in SoundForge7.0 and AcidPro5.0...?!?   Logged in as: Guest
Viewers: 770 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage] >> Firmware >> NEC >> 3520A not detected in SoundForge7.0 and AcidPro5.0...?!? Page: [1]
Login
Message << Older Topic   Newer Topic >>
3520A not detected in SoundForge7.0 and AcidPro5.0...?!? - 2/12/2005 5:19:37 AM   
danstap

 

Posts: 3
Joined: 2/12/2005
Status: offline
anybody else use these programs and getting this problem? can't 'extract audio from cd', wont detect drive at all!..... ive updated to 1.25 firmware but it didnt help at all, drive works fine with every other application


edit: these are legal copies of the programs, educational ones that we're allowed to use by university, it works on my housemates computer with a different, cheaper! drive, so i know its not the software.


< Message edited by danstap -- 2/12/2005 5:21:48 AM >
Post #: 1
RE: 3520A not detected in SoundForge7.0 and AcidPro5.0.... - 2/13/2005 4:07:53 PM   
emperor


Posts: 7210
Joined: 4/28/2004
Status: offline
The problem here is from the software, not the drive, email the companies to release a patch to support it

(in reply to danstap)
Post #: 2
Page:   [1]
All Forums >> [Optical Storage] >> Firmware >> NEC >> 3520A not detected in SoundForge7.0 and AcidPro5.0...?!? Page: [1]
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.016