CDRInfo Forum CDRInfo Forum

Forums  Register  Login  My Profile  Inbox  Address Book  My Subscription  My Forums 

Photo Gallery  Member List  Search  Calendars  FAQ  Ticket List  Log Out

Burning Problems with Nero 6.6.0.6 - Please Help   Logged in as: Guest
Viewers: 639 You can click here to see Today's Posts | Most Active Topics | Posts Since Last Visit
  Printable Version
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Burning Problems with Nero 6.6.0.6 - Please Help Page: [1] 2   next >   >>
Login
Message << Older Topic   Newer Topic >>
Burning Problems with Nero 6.6.0.6 - Please Help - 2/7/2005 3:20:37 PM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
Hello everyone,

I have a burning problem with nero. Previously nero was burning at half speed and I have now succesfully re-engaged DMA mode on my source drive. Then nero decided to crash the computer everytime i hit copy in nero express. This turned out to be a conflict with DVD 43Free. Now I have a new problem, I cant burn anything! nero hangs at 5% stays there as the day is long and does nothing, wasting numerous CD-R's and seriously trying my patience. Any ideas to a fix for this?

My specs are as follows:-

Intel P4 2.53ghz
80gb Hard Drive
LG GSA 4163b DVD Writer Firmware A102 (latest)
Samsung SD616T DVD Rom
Win XP SP2
McAfee Antivirus and Firewall
Microsoft Antispyware Beta
ASPI installed ver 4.6

Any help would be much appreciated.


< Message edited by tofferscott -- 2/7/2005 3:32:26 PM >
Post #: 1
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/8/2005 3:53:04 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
Welcome!

What about your configuration?

(in reply to tofferscott)
Post #: 2
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/8/2005 5:46:38 AM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
Hi, sorry could you be more specific as to what configuration info you need please? I just tried to roll back to nero 6.6.0.3 still getting the exact same problem fails at 5%.

(in reply to Iggy)
Post #: 3
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/8/2005 11:54:32 AM   
Iggy


Posts: 3381
Joined: 7/22/2004
From: Jupiter
Status: offline
How have you set your drives? Master, slave etc.

(in reply to tofferscott)
Post #: 4
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/8/2005 12:03:31 PM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
LG drive is set as Secondary IDE Channel Master and the Samsung DVD Rom is slave. Maxtor hard drive is Primary IDE channel Master, no second hard drive installed.

(in reply to Iggy)
Post #: 5
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/8/2005 7:56:03 PM   
CCampbell


Posts: 578
Joined: 10/6/2000
From: Sunnyvale, CA (Unite
Status: offline
The fact that you can not burn anything now; down grading did not resolve your issue; and the history of problems you have had would indicate to me that you have conflicts on your system, such as Registry or drivers.

We do not normally have any trouble with DVD43 and I have this on my systems now without any trouble. So this all points to other problems. Its more likely that a combination of Nero, DVD43 and some other program, may have causes an issue. Or that you installed or uninstalled some program that caused damage in the Registry and affected DVD43 and Nero.

I would suggest cleaning your system of any programs you do not need, as well as Nero by using the Nero Clean Tool. And then clean your registry of any programs you have uninstalled.

Then do a fresh install of Nero. See if this cleans up the issues you are having.

Regards,

Craig

(in reply to tofferscott)
Post #: 6
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/9/2005 11:53:57 AM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
Hi Craig,

Did a fresh install of xp and i now have the bare minimum of programs i use on my pc incl:

Mcafee antivirus and firewall
Belkin usb 2 card and driver
Microsoft office xp and publisher 2000
Quicktime, realplayer and AOL
service pack 2 installed
mozilla firefox

I have nothing else installed on the system, and i did a full format of the hard drive before installing xp. Now i have installed nero oem 6.6.0.3 and nero vision express 3.....and still the same bloomin thing lead-in fails and nero burning rom freezes up at 5% and does no more.

I have disabled antivirus etc when running the burn and no other progs running including internet connection. I am baffled. been into the pc and all wires seem okay, cleaned the lens of both drives and still no luck. HELP!!

Thanks,

Chris

(in reply to CCampbell)
Post #: 7
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/9/2005 12:48:20 PM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
Please also note downloaded cd test file from nero website and tried to burn the image to the disc and it stopped at 51% and did no more. The firmware on my lg drive is A102 the latest and it burns files using windows send to disc function.

(in reply to tofferscott)
Post #: 8
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/10/2005 1:15:44 PM   
CCampbell


Posts: 578
Joined: 10/6/2000
From: Sunnyvale, CA (Unite
Status: offline
Hi Tofferscott,

You can not get any cleaner a system than that.

At this point, we should confirm if the problem is with Nero or the Recorder. I would recommend testing with another program such as CloneCD, DVDDycryptor, NTI's software.

You can use the Nero General Clean tool to remove our software from your system first to ensure it's not going to confict. If software such as NTI's Demo software at www.ntius.com is able to do the exact same write operation where we failed, then something in our software is not functioning properly on your system as you suspect. However, if it has the same problem, then software is not likely the issue. And your installing a fresh system has helped rule out other possible issues.

But first, lets see if its the Nero software by testing another.

Best Regards,
Craig

(in reply to tofferscott)
Post #: 9
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/10/2005 2:28:38 PM   
happynow

 

Posts: 2
Joined: 2/10/2005
Status: offline
Hi, what is happening is usually caused by the Winxp inbuilt cd burning. You need to disable it in Admin/Services. Look for IMAPI CD-Burning COM Service. Disable it, then fire up Task Manager and ensure it isn't a running process. If it is right click and choose end task. That should solve it. I would reboot then try another burn.
Hope this helps.
Also get the latest Nero which is 6.6.0.6
The earlier one had problems copying DVD's but is fixed in latest version.

(in reply to tofferscott)
Post #: 10
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/11/2005 1:33:10 PM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
Hello happynow,

Thanks for that, the cd now burns however I am back to my original problem once again...used read buffer runs at 49% a 700mb cdr takes over 9mins to burn!! DMA is enabled on both drives and imapi is disabled. Any ideas would be great to cure this very frustrating problem.

Thanks.

(in reply to happynow)
Post #: 11
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/11/2005 4:00:25 PM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
Tried NTI burn software, also took over 9mins to burn on the fly from source drive samsung sd-616t to destination lg gsa4163b. The log file said that the source drive was only running at 16x when it should have been running at 40x, nero had also previously reported this problem of source drive being too slow. Is my samsung drive not working or at the end of its days and time to replace?

Thanks for all your help so far.

(in reply to tofferscott)
Post #: 12
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/11/2005 4:12:12 PM   
sdtenev

 

Posts: 18
Joined: 12/1/2004
From: Bulgaria
Status: offline
try change ide cables

(in reply to tofferscott)
Post #: 13
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/13/2005 12:49:38 PM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
tried the cables dont seem to be the problem.drive maybe on the way out?

(in reply to sdtenev)
Post #: 14
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/14/2005 6:54:15 PM   
Sandmandgp

 

Posts: 2
Joined: 2/14/2005
Status: offline
NO problem of your samsung drive. I have only the gsa4163b, and the same problem. It take almost 8 minutes to copy a 700 mb cd. Tried almost everything, not using nero, using nero 6.6., winxp, and win98, also the same. tried different brands of dvd +r -r, sony, memorex, verbatim...still the same. The recorder is the second one, from a previous rma. tried dma and pio settings (almost dead recording with PIO mode), the drive is alone as master of the primary bus ide. I have updated the firmware (A102), still the same, I don´t honestly know what else to try. Well, it´s a point I have fixed the freezing recording problem...

(in reply to tofferscott)
Post #: 15
RE: Burning Problems with Nero 6.6.0.6 - Please Help - 2/15/2005 3:49:51 AM   
tofferscott

 

Posts: 20
Joined: 2/7/2005
Status: offline
The LG drive seems to be fine, got it to burn in 2mins 28secs from an mp3 ripped album on the hard drive. NTI software told me as did nero that my source drive was too slow, ie the samsung running at 16x instead of 40x. Also tried to back up a dvd using nero burning rom's copy direct facility and dvd 43free to break protection. Crashed the pc when i hit copy from the samsung....

(in reply to Sandmandgp)
Post #: 16
Page:   [1] 2   next >   >>
All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Burning Problems with Nero 6.6.0.6 - Please Help Page: [1] 2   next >   >>
Jump to:





New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI

0.031