InCD 4.3.11.1 released (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Packet Writing



Message


dburg -> InCD 4.3.11.1 released (1/10/2005 9:28:15 AM)

You can find the new free update 4.3.11.1 at:

http://www.nero.com/en/nero-up.php

You will notice some cool progress such as auto-format (just drag'n'drop file to virgin media to test!), selectable duplication of meta-data at format time for UDF 2.50, and performance improvement especially for XP SP2 users.

Enjoy!




emperor -> RE: InCD 4.3.11.1 released (1/10/2005 5:01:23 PM)

news posted!




socrates -> RE: InCD 4.3.11.1 released (1/15/2005 2:57:53 PM)

@dburg

can you say something about problems with this new incd-version and plextor px-40-tsi uscsi-drives, if you're inserting an audio-cd ?

i've got 2 px-40tsi drives in different pc's with also different controllers and hardware and always i'm puttind an audio-cd in the plextors, the incd.exe crashes. in other drives there happens nothing.

maybe you could help.


bye socrates




Spaceentity -> RE: InCD 4.3.11.1 released (1/15/2005 9:24:37 PM)

I tried to install this but it says that you must install InCD Reader 4.3.1.0 or that I don't have a InCD reader installed. I am currently using Nero 6.3.16.
Where can I find this?

Thanks




Spaceentity -> RE: InCD 4.3.11.1 released (1/15/2005 9:35:31 PM)

Ok, just found InCD Reader 4.3.1.11, but now when I try to install it, it states that I must have atleast InCD 4.2.50 installed.
It will not let me install either one, since the other one is not installed.

Any Suggestion...Don't want to upgrade to Nero 6.6 because I've heard that too many persons are having problems with it.




Spaceentity -> RE: InCD 4.3.11.1 released (1/15/2005 10:11:21 PM)

I currently have InCD 4.0.72 install. Does this need to be un-installed prior to install the above?




BurninFingerTipz -> RE: InCD 4.3.11.1 released (1/19/2005 1:22:44 PM)

I have Nero 6.6.0.5 and I downloaded the update for InCD to 4.3.11.1 from 4.3.0.5 and it says "In order ro install InCD it is necessary that InCD Reader version 4.3.1.0 or higher or no InCD Reader is installed on your system."

Where can I download InCD 4.3.1.0? or how to I fix this problem?




harper -> RE: InCD 4.3.11.1 released (1/22/2005 1:23:40 AM)

quote:

ORIGINAL: BurninFingerTipz

I have Nero 6.6.0.5 and I downloaded the update for InCD to 4.3.11.1 from 4.3.0.5 and it says "In order ro install InCD it is necessary that InCD Reader version 4.3.1.0 or higher or no InCD Reader is installed on your system."

Where can I download InCD 4.3.1.0? or how to I fix this problem?


I have exactly the same problem. There must be some procedure to follow that allows you to successfully uninstall 4.3.0.5. I don't seem to be able to do it. I uninstall 4.3.0.5 and still get the message that it won't install 4.3.11.1.




harper -> Uninstalling 4.3.0.5 (1/22/2005 1:58:23 AM)

There IS a procedure to follow that allows you to successfully uninstall 4.3.0.5. I uninstalled 4.3.0.5 and still get the message that it wouldn't install 4.3.11.1. I also found several registry entries that still referred to InCD.

I downloaded Nero's InCD-CleanTool. I uninstalled 4.3.0.5 and rebooted. Then I ran InCD-CleanTool. It did a few things quickly. I ran it again and it did nothing noticeable so I figured it must have cleaned out the registry completely on the first pass. I rebooted again to make sure. I successfully installed 4.3.11.1 after that.




dburg -> RE: Uninstalling 4.3.0.5 (1/26/2005 7:07:10 AM)

Yes, the InCD clean tool, available here: http://www.nero.com/en/InCD_Clean_Tool.html should allow hundred percent success in installing the latest version.

About InCD.exe crashing, I do not remember of a plextor specific issue, however I do expect this crash to go away as I do not see on Microsoft Windows Error Reporting any InCD.exe crash in the new version. If it does not help and still crash, let me know and I'll provide step by step instruction how to gather a crash dump with Dr Watson so we can analyze your dump and fix the issue asap.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.464844E-02