Reviews section pulldown does not work (Full Version)

All Forums >> [In-House] >> Users FeedBack



Message


Jim999 -> Reviews section pulldown does not work (8/10/2004 3:28:40 PM)

I have tried both Mozilla and Firefox and neither one of them will work properly with the hardware reviews sections. When I select a certain section of a review from the pulldown, nothing happens. I have to click the next >> to go through each and every page of the review to get to the page I want to see.




emperor -> RE: Reviews section pulldown does not work (8/10/2004 4:06:39 PM)

our admin is looking at this...




sp -> RE: Reviews section pulldown does not work (8/11/2004 10:17:04 AM)

At least Opera works:))

This is due to a limitation in the javascript engine of the mozilla family of browsers.

We will try to resolve this and also add a button with server-side postback handling for non-script enabled browsers.

We thank, and do encourage all viewers to post problems with their browsers.
We do not promise that we will resolve all of them imediately, but we will try to.




sp -> RE: Reviews section pulldown does not work (8/11/2004 10:22:33 AM)

Jim already offered a solution to this and now it is working on FireFox.

I hope later this day we will also have a solution for the non-script enabled bowsers...




sp -> RE: Reviews section pulldown does not work (8/11/2004 12:28:44 PM)

Now it should work on all browsers, even on those with javascript disabled.

In the latter case, please press the button "go", after making your selection on the drop-down navigation list on the left.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625