[Deleted] (Full Version)

All Forums >> [In-House] >> Site News



Message


Deleted User -> [Deleted] (7/19/2004 7:07:32 AM)

[Deleted by Admins]




Deleted User -> [Deleted] (7/19/2004 7:22:44 AM)

[Deleted by Admins]




wntr -> RE: NEW SITE!!! (7/19/2004 9:33:12 AM)

Congratulations. For sure this is by far the best and professional cd/dvd-site. Keep it going.




S33K3R -> RE: NEW SITE!!! (7/19/2004 10:07:15 AM)

I definetely like the new look. I have visited this site many times and always thought the homepage seemed to be too cluttered. It definetely seems to be more well organized.
Nice Job




digitaldoc -> RE: NEW SITE!!! (7/19/2004 10:32:37 AM)

I almost didn't recgnize it. A great new look for an awesome site.




Deleted User -> [Deleted] (7/19/2004 10:33:52 AM)

[Deleted by Admins]




sp -> RE: NEW SITE!!! (7/19/2004 11:13:20 AM)

Please report here any problems.
These are the first moments we test the new site engine under heavy traffic.
I hope we will survive...




cvs -> RE: NEW SITE!!! (7/19/2004 12:15:53 PM)

OAU !!!

Now that's one brilliant piece of work ... well done!!! Excellent ... I don't have enough good words to describe it ...

I've also looked at the new Sony review, and I was equally impressed by the work you've done!
This is by far the most comprehensive review ever done for a DVD-RW unit, and I especially salute the addition of Plextools scans and the alternative firmware section ... oustanding piece of work ... this sets a new standard for DVD-RW reviews.

10/10

If the upcoming NEC 2510 review follows the same format, I'll be over the moon ... I'll wait paciently [:)]




Deleted User -> [Deleted] (7/19/2004 12:24:28 PM)

[Deleted by Admins]




kogos -> RE: NEW SITE!!! (7/19/2004 6:56:21 PM)

quote:

ORIGINAL: cvs

.....If the upcoming NEC 2510 review follows the same format, I'll be over the moon ... I'll wait paciently..... [:)]


[:)]JUST wait and you'll see... we will blow your head off with this one[:D][:@] and again, the alternative firmware section is included in Nec 2510A review... 4 pages to be exact [;)]

BURN BABY BURN[:-]




MP3Mogul -> RE: NEW SITE!!! (7/19/2004 7:02:26 PM)

I must say the cover page looks nice, clean, crisp, and easy to navigate... Bravo




emperor -> RE: NEW SITE!!! (7/19/2004 8:28:55 PM)

Thanks for your comments, for sure our webmaster tried hard to accomplish such difficult task, all gongrats should go to SP [:)]

Hopefully soon we can improve several minor visual glitches and problems...

PS. There are more to come[;)]




Dolphinius_Rex -> RE: NEW SITE!!! (7/20/2004 3:18:58 AM)

Hrm, all of a sudden whenever I log into the forum, I have to manually log in again (doesn't save my cookie properly anymore) and also, when I *AM* logged in, the feature for showing all the new posts since my last visit always turns up with no new posts, even if I *KNOW* there are new posts... it has just started happening since the forum transition...

does anyone else have a similar problem? It's happening to me on both my home and work computers, on which nothing has changed since it was working previously [&:]




sp -> RE: NEW SITE!!! (7/20/2004 3:59:52 AM)

Please delete both cookies and report back.
It might be the case that you will have to first delete them both before attempting to log-on again by using your own credentials.




Dolphinius_Rex -> RE: NEW SITE!!! (7/20/2004 12:52:41 PM)

both cookies? I found 16 of them.... deleted them all, and now I have to wait a while for someone to post something... it's REALLY hard to navigate and find new posts when it's like this too [&:]




sp -> RE: NEW SITE!!! (7/20/2004 1:38:57 PM)

Please use the IE interface to delete the cookies, or a third party program.
IE cheats by keeping the cookies internally and just offering a text interpretation to the user.

I had no idea about the problem untill your post.
Or to be more precise, about the extend of the problem.
I spent a lot of time lately for the site upgrade and trying to keep the old engine running, so I have overpassed this problem.

I am gratefull to all of our readers for their patience on tryng to read our older installation, which actually crashed nearly every 2 minutes!!!!
We still have some problems and we try every few hours new settings. I hope now we will be able to be up for the next few hours:)))

PS
DD, if you still have problems, please report back to try some other possible remedy...




Page: [1] 2 3   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.0625