Bad flash of NEC 2500A? (Full Version)

All Forums >> [Optical Storage] >> Firmware >> NEC



Message


htwild1 -> Bad flash of NEC 2500A? (7/12/2004 11:02:08 AM)

I tried to flash NEC 2500A from 1.06 to 1.07 firmware. I backup the original firmware 1.06 but forgot that I have only a floppy to write it to. I proceed to delete the back up bin file and flashed to 1.07 under pure DOS.

Next thing CopyToDVD, Roxio did not see the drive at all. Reinstalled the softwares and flashed the NEC official 1.07 under XP. Did the MS registry editing when CD or DVD is not recognized by Windows.

CopyToDVD was able to burn 1 DVD (4x) only once then on the next few burns, it gave me an error "Invalid write address..." and eject the dvd.

Roxio did not even see the drive. It showed up however in Device manager and Explorer.
Right now I cannot burn any dvd at all. I use CopyToDVD for its simple interface when backup a folder.

Was it a bad flash? And how can I rectify it, short of buying another NEC drive?

Thanks.




Deleted User -> [Deleted] (7/12/2004 11:51:33 AM)

[Deleted by Admins]




htwild1 -> RE: Bad flash of NEC 2500A? (7/12/2004 1:05:25 PM)

Nero Info showed that Nero ASPI is installed correctly but System ASPI is not.

I have only winaspi32.dll and aspi32.dll installed. Removed wowpost.exe and winaspi.dll.

I wanted to uninstall all ASPI files and reinstall but it seems not working properly.




Laffin Assassin -> RE: Bad flash of NEC 2500A? (7/12/2004 2:01:44 PM)

All you need is My ASPI FIX you can download it from :-

http://members.aol.com/mp3mogul/aspi.zip

I hope this helps !!! [:)]

Just make sure you follow the Instructions I have Included Fully !!! [:)]




htwild1 -> RE: Bad flash of NEC 2500A? (7/12/2004 5:15:59 PM)

I did as you instructed. Running aspichk showed that it was installed properly with 4 files.

CopyToDVD still gives me the blues. Would not burn the dvd. At this moment I am using Nero to burn the dvd.

Would uninstall and reinstall CopyToDVD help ?

Thanks a lot.




emperor -> RE: Bad flash of NEC 2500A? (7/12/2004 5:31:12 PM)

how about re-installing windows, maybe there is another problem, this isn't a normal behaviour




htwild1 -> RE: Bad flash of NEC 2500A? (7/12/2004 8:33:54 PM)

I don't think there is anything wrong with XP. Nero just burn the dvd fine.

I will reinstall CopytoDVD to see what happen. Will report back.

Thanks for all the replies.




Laffin Assassin -> RE: Bad flash of NEC 2500A? (7/12/2004 10:09:57 PM)

I suggest you try DVD Shrink as that uses the Nero engine to write DVD'S once it has ripped them !!! [:)]
By the way did you use my ASPI FIX and install Aspi 4.60 as some people have had big problems with any version of Aspi over 4.60 that is why I used that version with the Fix !!! [:)]




htwild1 -> RE: Bad flash of NEC 2500A? (7/13/2004 4:47:51 AM)

I do not use the software for ripping dvd. I use to copy the entire folder 4+- gig to one dvd. CopytoDVD is so simple to use.

I did use your aspi program. It reported that it is installed correctly with 4 files ver 4.6.




htwild1 -> RE: Bad flash of NEC 2500A? (7/13/2004 6:18:41 PM)

Update:

Uninstalled CopyToDVD ver 3.03 and reinstalled w/ ver 3.0.20.35.

So far it is burning OK.




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0.015625