XP and ASPI (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring



Message


HybridHB -> XP and ASPI (8/19/2002 12:50:17 AM)

Ive been burning Cd's fine up until lately. About 1 out of 3 CD's i burn now have many errors. I didnt change the type of media im using. I use Nero and Fire Burner. Just wondering if Windows XP needs an ASPI update, and if so where? I have a Teac 524E, and my cousin has a liteon 24102b (she has more probs buring thatn i do). Any help would be appreciated, thanks!

*edit* N/M found it in the FAQ!

Mods you can delete this!



Edited by - HybridHB on 08/19/2002 01:01:26




Tron -> RE: XP and ASPI (8/19/2002 6:58:27 AM)

This topic has been addressed in a few other posts. You do need Aspi installed in XP, and if you are having trouble using third party software to burn CDs then try turning off the XP burn software, in some cases it seems to cause conflict. Make sure you have the latest version of the software you are using, and run Cloney to see what protection is on the disc. If it is protected, it may cause errors on the backup..... Hope that helps....

"Ex Wife for sale, just assume payments!"




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0