Nero 5.5.4.0 bugged to hell....read inside. (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring



Message


WilliamG -> Nero 5.5.4.0 bugged to hell....read inside. (9/2/2001 9:56:39 PM)

Ok I just updated my TDK 24x10x40 CD Writer from 5.5.3.5 to 5.5.4.0 thinking that I might as well have the latest version even though I have no problems with 5.5.3.5 Well I was in for a shock when I copied a cd on the fly. The resulting cd didn't read at ALL. So I tried another cd. Still no luck. Went back to 5.5.3.5 and all problems went away. Using 5.5.4.0 it says 'cd copied successfully' but the cd wouldn't read in any of my cd rom drives. (cd writer, liteon 16xdvd, pioneer 16x dvd). Stick 5.5.3.5 if you ask me...




john -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/2/2001 11:10:55 PM)

Yes we also have noticed several problems with 5.5.4.0... Very high CPU Usage.

Visit www.cdrinfo.com - The Recording Authority




WilliamG -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/3/2001 12:29:34 AM)

5.5.3.5 works perfectly for me in regards to cd copies on the fly and my issue above....no idea if the cpu usage is higher or whatever...5.5.4.0 is a weird release :(

Edited by - WilliamG on 09/03/2001 03:16:01




Spike -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/3/2001 8:33:09 PM)

Where can i get the 5.535, i only have the version that came with the LiteOn CD-RW (5.0?), and the 5.540. www.ahead.de only has the newest version.

I have a CPU usage of 65% when using the 5.540, this can't be normal. (CPU: PII 450)

I use LiteOn!

Edited by - Spike on 09/03/2001 20:36:11




KakTyc -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/3/2001 9:08:13 PM)

5.5.40 has fixed all the old problems like blue screens with 2 or 3 vxd on start up but added a new one. What ever i use EZCD 5 or Nero AFTER i exit the programm it hangs the secondary IDE bus(LighOn 16101 as a master and Pioneer DVD115 as a slave), so I can not read from any of CD dreives. After reboot the system works fine. Is it because of thouse 2 programms conflicting ASPI layers ?





john -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/4/2001 8:06:52 AM)

quote:

I have a CPU usage of 65% when using the 5.540, this can't be normal. (CPU: PII 450)



Yes! We changed back to 5.5.2.4 and all working ok now.

Visit www.cdrinfo.com - The Recording Authority




lakerssuperman -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/4/2001 4:09:02 PM)

had the same problem when i upgraded to 5540. Digital Mixmaster refused to work anymore with my 24x10x40 velocd. I had to uninstall it and go back to 5519 because i cant find 5535 anywhere. If someone has it or knows where it is still posted could you let me know.
lakersssuperman@yahoo.com

There Is No Fate - Terminator 2




CCampbell -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/4/2001 5:50:02 PM)

Our Engineers are looking into the new Issues Nero 55540 seems to be causing.

Sorry for the new bugs. :-)

Hopefully we can resolve them quickly.

As for 5535, I will see if I can get our Engineers to repost it for a short duration.

Regards,

Craig




dvdwriters -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/4/2001 5:54:11 PM)

Also when you select a cue sheet to burn it gets the whole time
and size wrong !! :(

Hope you can fix it.

www.dvdwriters.co.uk




WilliamG -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/5/2001 12:55:33 AM)

Wow. I started a flood of feedback. hehe. What on earth went wrong with Nero 5.5.4.0 - so many weird problems!! :(




john -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/5/2001 1:46:19 AM)

Nero added DVD-R recording options. That's enought to cause bugs

Visit www.cdrinfo.com - The Recording Authority




akll -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/5/2001 2:53:03 PM)

Ccampbell:
If you are going to report the bugs to the engineers, pls also report that there are bugs of Nero5.X while burning the WINXP'iso. Nero will make the file controls.man (\i386\asms\6000\msft\windows\common\controls\)into 00h.
This already made thousands of rubbish CDRs as i know.
Sorry for my poor english~~ :P




CCampbell -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/6/2001 10:33:51 PM)

Will do.

If you can provide more details on this to my Email address at techsupport4@nero.com, I'll be sure to pass it on to the proper Engineer to resolve.

PS. Looks like our Multisession Mounter is no longer available in Nero 5540 release. Just FYI. :-)
Another minor bug we created with the new release. The Volume tab is no longer there when you go to a CDROM/DVDROM or CD Recorders Properties under Windows Explorer.

Regards,

Craig




WilliamG -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/7/2001 9:43:54 AM)

CCampbell, - Is it possible also for you to fix the cue/bin burning issue where you always have to specify the path to the bin file in the cue file. Originally in version 5.0x of Nero, you only had to have the filename of the bin file. NOT the pathname as well. For some reason this was 'fixed' in version 5.5.2.4 onwards (as I recall) and it's a real pain. Thanks!




CCampbell -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/8/2001 10:30:19 PM)

I will forward the request. I see no reason why not. The only question should be when. If its quick and easy, no problem. But our Engineers have many projects on their table currently, and any difficult request will be done ASAP.

PS. Though this request should be simple. :-)

Regards,

Craig



quote:

CCampbell, - Is it possible also for you to fix the cue/bin burning issue where you always have to specify the path to the bin file in the cue file. Originally in version 5.0x of Nero, you only had to have the filename of the bin file. NOT the pathname as well. For some reason this was 'fixed' in version 5.5.2.4 onwards (as I recall) and it's a real pain. Thanks!





rblake -> RE: Nero 5.5.4.0 bugged to hell....read inside. (9/12/2001 6:32:02 AM)

Is there a "gerneral" reason for these bugs?

I must say that all my problems with the version that came bundled with my Lite-on vanished when I upgraded to 5.5.4.0.

Is it because I have have only one CD drive which is alone on the secondary IDE?

R.





Page: [1] 2   next >   >>

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
1.367188E-02