RE: InCD Illegal Request (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Packet Writing


CCampbell -> RE: InCD Illegal Request (3/24/2002 12:46:25 PM)

Sorry, no.

InCD does not have this ability.




I have formatted my hard disc installed all programs and now it is OK. InCD is now working properly. By the way, is it possible to close CDRW so it can be readable, without UDF reader, on other CD players.

peterdmar -> RE: InCD Illegal Request (4/8/2002 3:46:46 PM)

I was finally able to get IN-CD to formal a CD-RW disk. After about ten minutes into formatting, it would stop, eject and then a pop-up appeared on the screen.(Illegal Request----Error Code--005a 0005 0024 0000----Please restart and insert a new RW disk). I found out, it would only works with 10X CD-RW media. It appears to me, In-CD operates only at the top CD-RW speed of the CD burner. In my case, the top speed for rewriting is 10X. I was using 1X and 4X media before. My contact with Nero's Technical Support wasn't of any help.("Dear sir/Madam: Please go to start search and look for these files called SCSI1HLP.VXD, CDR4VSD.VXD and NEROCD95.VXD and rename these files to SCSI1HLP.BAC, CDR4VSD.BAC and NEROCD95.BAC and see if this will solve your issue and thank you for using Nero")After I've changed these files and restarted the computer,it did the same thing when I tried to formal a 4X CD-RW. It works fine when I went out and bought some Compusa 10X CD-RWs and used those disks in place of the 4X ones. My computer is a HP Pavilion 6330 with Windows 98, 160 MB of RAM ,two harddrives ,BTC BCE 16101M CD burner and Goldstar CRD-8240B CD ROM drive.

Edited by - peterdmar on 04/09/2002 13:34:56

Edited by - peterdmar on 04/11/2002 13:47:22

CCampbell -> RE: InCD Illegal Request (4/24/2002 8:26:46 PM)

Sorry, no.

I know our older version of InCD did have this feature, but we no longer have this ability.




I have formatted my hard disc installed all programs and now it is OK. InCD is now working properly. By the way, is it possible to close CDRW so it can be readable, without UDF reader, on other CD players.

CCampbell -> RE: InCD Illegal Request (4/24/2002 8:29:03 PM)

Yes, the BClip is a driver we use for our InCD software.

You still only have this issue with the 4x media? Is it all 4x media, or just the Memorex? I don't suppose there is a store with 4x CDRW media, where you can purchase a single piece, any brand but Memorex to test with?




This is a further continuance of my previous post. I did manage to finally download and install the InCD update (3.2.3).

I erased the 4X Memorex CD-RW I had previously tried to format by using Nero to erase the disk.

I then attempted to re-format the disk again with the updated version of InCD and got a new error regarding an Illegal Request Error. And at the same time of the error on the toolbar at the bottom of the screen was a supposedly open program called "B CLiP" that had to be closed using the task manager. Is this related?

alex904 -> RE: InCD Illegal Request (4/29/2002 4:54:28 PM)


I have a similar problem. Here's a sshot:

Is that what you other people are seeing? I can never get it to finish formatting the disk. Using a Toshiba SD-R2002 drive, W2K.


The same problem with the same driver on Win2K. It seems that both Roxio and AHead literally spit upon 30% people who get fatal errors with their packet software. What's the sense to fix it if the most people use only regular writing software on Win'98/ME!? This error irritates DirectCD users for almost 2 years. Some could fix with reinstallation of Bus Master in the Device mamager, some just abondoned packet writing. Some of my friends say like:" Are you crazy to use packet writing software!? It's never working! You have to content to loose your data all the time then..."
Exactly on my problem. I really needed packet writing software like DirectCD. And initially I found that my Toshiba writer chokes with Memorex media and formats and writes only Verbatim CD-RW. :) Wonderful. But in some time it gave up to work with any media, although it can burn from Easy CD Creator and other tools. I tried InCD. when it became available for Win'2k... Ha-ha. Who ever used with combo-drives CD-RW/DVD know that it mistakenly mount DVD drive and don't want to get back to CD-R/CD-RW media until reboot. And vice versa you can't read DVD after you mounted CD-R/CD-RW once. Cool feature, guys. Motto of InCD - Mr. Reboot is your savior! :)
Ok. I tried to get back to DirectCD and fix damned error with "Illgeal reques". Actually I made it formatting some media... ironically it's been Sony media, Verbatim did not like to be formatted. :)) More laughs ahead! DO you know how I managed to format all this stuff? Oh... I reinstalled everything beginning from Win'2k ending with Roxio software with all latest service packs and updates. I diesconnected second CD-ROM, turned off DMA, followed all stupid advices on Roxio site. I did not work working again. Then I reinstall Direct CD with deleting Bus master and all other Mumba Yumba... And... I managed to format my firs media after I disconnected from Internet!!! And at tha same day I received a letter from my brother who discovered the same thing! He found that his DirectCD is working after he disconnect Dial-up connectin. In my case it's been DSL. But it coincided in time. Unfortunately after some installation and upgrades DirectdCD got down again.
Now I purchased Nero and InCD. I got new version of InCD that isn't working and always red. :( It still gets this old damned "Illegal request". I have some ideas to resintall all drivers that could have left after Roxio.. but it's a slim hope to make it work after that. I'm tired to fight with all this lousy software from Roxio and AHead. Packet writing is barely living. There's no reliable way to work with media this way. :( Thanks, guys from both companies.
I don't believe that AHead or Roxio did not receive reports about this bug bedore. Roxio hid its knowledge base (at least I could not find it yesterday). but the other day I found very interesting article there concerning this error. It told about a conflict between DirectCD and network cards. Some users reported that they had problems when they installed them. It seems very suspicious, but I really added second Intel-based network card before DirectCD and latest versiong of InCD gave up to format disks. Before that point I had one another card... Probably the problem is in some kind of conflict in interruption requests or something like that. It's only my guess.
Guys, who got the same ****... Do you have a network card out there? :)

MaverikOne -> RE: InCD Illegal Request (6/24/2002 11:39:32 PM)

Solution from
Kill SYmantec products !!!

----- Question ------
I get the following error at what seems to be the end of formatting a CD-RW using B's Clip (any version, including the latest download you offer).

Error code: 00a8-0005-0064-0000
Details: llegal request error occurred
Reboot the system or drive and try again.
Insert a new disk
My PC:
- Windows 2000 with SP2
- Sony CD-RW drive (CRX1650L/A2) external firewire
- Symantec's SYMEVNT DLLs have been updated to the lastest version
- Works fine, except it cannot complete formatting a CD-RW disk

----- answer ------
To delete the offending Symantec DLLs from Windows 2000 and Windows XP:

1. Uninstall all Symantec products.
2. Reboot.
3. Scan your hard drives for SYME*.* - they will be left in 2 places: In a folder under c:\program files\symantec folder and in the c:\windows\system32 folder. You cannot just delete them. There is a registry entry you must replace first. I have attached a .REG file that can be run in WIN 2000 and WIN XP to fix this entry.
4. Delete all SYME*.* files from both directories.
5. Reboot.
6. CD-RWs should work fine now.

MaverikOne -> RE: InCD Illegal Request (6/25/2002 11:20:42 PM)

The problem which is described in the given theme has touched also me

Advice on removal of the software from a computer, ostensibly preventing record - error!!!!!

I have investigated on CD-RW and on CD-RW of friends, a result:

Illegal Request Error arises because of that device don't support the certain type of the disk

At me the given problem has arisen on CDRW Mitsumi-4804TE (3.0D).
I tried to format
1) CDRW TDK 700 mb 4x
2) CDRW TDK 650 mb 10x

the Mistake arose both in IN-CD and in DirectCD. It was necessary to try set of decisions which are offered in the Internet.
And when my patience has run low I has decided to change matrixes!

3) CDRW Verbatim 650 4x
4) CDRW EMTEC (BASF) 650 4x Opps!
Matrixes were perfectly formatted!!!

A problem as I think, in that:

1. that manufacturers of disk drives have not time to update Firmware, for support of new matrixes
2. manufacturers of the software, something did not consider

Has a Illegal request error ? - try change Matrix !

PS: Excuse me for excellent language ;)

Chypilou -> RE: InCD Illegal Request (7/24/2002 6:05:57 AM)

YES ! It's true

If you have that fu....g message [00a8-0005-0021-0000] or [00a8-0005-0064-0000] with your InCD v3.31 Software,
Like MaverikOne wrote previously in that forum, some manufacturers CDR-W discs doesn't works.
Try to buy Verbatim CDR-W 650 Mb. It seems to work perfectly.

I tried with Maxell and Philips CDR-W 650 Mb, it didn't work at all.
I tried with a Verbatim CDR-W 650 Mb, it was good. But I only tried once. I have to buy some more Verbatim CDR-W 650 Mb
to try again and see if it's really the problem.

Try that and email me, to tell me if the problem is still or not.

Michael Lee -> RE: InCD Illegal Request (7/25/2002 1:02:32 AM)

Just curious, are you guys using AMD platform computers? I have four computers at home. Two of them are running under XP and the other two with Windows ME. All fours of them having different chipset: 2 with i815, 1 BX and 1 Via. All CPUs are Intel made. All four burners are differnt make: one Liteon 16102B, one Benq 32X, one Sony 10X scsi and one HP 8X scsi. I don't have any problem with Incd at all. I am using Incd V3.31, 3.2 and 3.29. They all work fine. However, it doesn't like Direct CD formatted disks.

The fastest computer is not necessary a good running computer.

Chypilou -> RE: InCD Illegal Request (7/26/2002 6:05:48 AM)

Hi Michael Lee,

Lucky boy you are for not having that problem !
Yes, I'm using AMD 750 Mhz platform computer, with Racer 4x4x24 CDR-W IDE Writer ( 3 years old), Chipset VIA 4in1, Windows XP and InCD v3.31.
The problem was not the CDR-W Writer, but matrixes !!!! Have no problems anymore !


bowhuntr -> RE: InCD Illegal Request (8/4/2002 4:39:00 PM)

When you talk about changing Matrixes, are you talking about the disks themselves? If so, I am going to try another brand. I have Memorex, it worked with 98se, but it sure don't want to work with XP. Granted my burner is old, a Phillips PCRW804, but it has worked fine for me, just alittle slow.


Chypilou -> RE: InCD Illegal Request (8/9/2002 12:26:06 PM)

Hi Blowhuntr,
I just know how to make it working fine and remove the problem
under XP by changing matrixes when you have a message
like [00a8-0005-0064-0000]
For other problems, I don't know cause I havn't.

If you just have that problem, email me :

pmcd -> RE: InCD Illegal Request (9/3/2002 10:59:31 AM)

I have a Yamaha CD=RW 8424S and have had the exact same problem with 4x Memorex CDRW disks that are 700megs (80 minutes). I can write once to them but I can't erase them without getting a variety of errors. I normally use the CD writer with a Mac running OSX so I thought it was that. I then moved it to a PC with a SCSI card (Adaptec pci) and tried everything. I finally got it to completely erase with CDRWIN but I can't get it to format without a hardware error of sorts. Very strange and annoying. I just assume it is the disks but perhaps there is a way of fixing them?


MP3Mogul -> RE: InCD Illegal Request (9/4/2002 2:47:32 AM)

The problem is NOT with symantec products. Anyone telling you to remove your Antivirus software is NUTS!!!!!! I'm using 4 different symantec products, that load at startup, and I haven't had a single issue with InCd. Plus a company is going to call it "Offending Software?" I take offense to that. There is a different issue here, but it's not due to any norton product, I have used them extensively as indicated above without any problems.

dad2115 -> RE: InCD Illegal Request (9/6/2002 6:49:18 PM)

I am having the same problems with my InCd 3.37, have been using memorex 700 mb 4x. Error code 00a8-0005-0021-00001, if it does format will not mount it after 1 or 2 uses, ect, ect.I will try Verbatim , repost the results.

MP3Mogul -> RE: InCD Illegal Request (9/7/2002 4:52:56 AM)

It's possible it could be a bad batch of media. I have been running tests on the memorex 4x media that I have, but I cannot re-create the problem that you are experiencing.

Page: <<   < prev  1 [2] 3 4 5   next >   >>

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI