Recognition problems in XP (Full Version)

All Forums >> [Optical Storage] >> CD, DVD, BD Drives



Message


ziffell -> Recognition problems in XP (9/2/2008 7:44:39 AM)

Hi,

Have recently upgraded to XP SP3 and hadn't read that you need to disable Alcohol and Daemon Tools before attempting. As expected got error message saying atapi.sys could not be backed up. Have checked all settings re autoplay function in Registry and all is as it should be. Problem I am having is that whilst the Bios and Windows can see the device nothing I put into the drive is recognised or autoplayed. I can't play, install or burn anything using the drive. I have since tried deleting Alcohol and Daemon tools and reinstalling XP service pack 3 and this all works with no errors and one assumes that the latest version of atapi.sys is also installed. However I still cannot read anything on any media I insert into the drive.

Anything else I can try before the dreaded rebuild/reinstall of XP. Machine seems to be working fine other than this one problem.

Cheers
Ziffell




SpiralOut -> RE: Recognition problems in XP (9/2/2008 4:06:15 PM)

I have a similar problem, I have a generic dvd rw with the model number DD1603. It worked well on my HP computer..that computer went kapooi...put it in my emachine..no firmware download works..when I go to download one that looks like it would work, it says webpage can not be displayed. it neither reads nor burns cds or dvds..I need help with this. I don't even know the name brand of this thing. when I google it only 2 namebrands come up..Optorite or accesstek..




ziffell -> RE: Recognition problems in XP (9/3/2008 4:42:05 AM)

Forgot to mention Drive is a LiteOn 20X and it has worked fine up to the time I installed SP3. I also tried getting Windows to refind the device (not that Windows doesn't see it anyway. It appears In Device manager and reports as working properly) however it just won't work. It seems to read and the disk fires up when you insert the CD or DVD but after whirring and clacking away for abour 1 minute it just stops and nothing is detected by Windows. No dialog box asking for an action etc.

Refind device
Uninstalled DVD device via Device Manager
Removed settings(keys) for Upperlimit and Lowerlimit in the Registry
HKEY_LOCAL_MACHINE --> SYSTEM --> CurrentControlSet -->  Class --> {4D36E965-E325-11CE-BFC1-08002BE10318}
Got this advice somewhere on the Net and it worked for that person. Didn't work for me and doesn't seemed to have reinstalled the keys either which I expected it to do when it refound the device on bootup.

Any assistance / thoughts appreciated. Have ordered a new DVD Burner just in case it is hardware but I don't think it is.

If I can solve this problem I can have two burners :-) otherwise I will have two perfectly good DVD Burners and an OS that won't read them :-(

Cherrs
Ziffell




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
0