PCI slots in trouble... (Full Version)

All Forums >> [PC hardware] >> General Hardware Issues



Message


patictor -> PCI slots in trouble... (3/12/2008 11:40:52 AM)


All was fine with my computer.

Then I have added a USB2 in a PCI slot and now the Ethernet card doesn't work (the green indicator light is off).
At first the USB2 card worked despite a display "this device doesn't work (code 10)" But now it doesn't work and the modem in another slot is not listed in the device manager.

According to the software Everest the 5 PCI slots are empty but 3 of them are occupied.
May be somebody has an idea ? [8|]

Pat

P.S: motherboard ASUS A7N2 66-C, processor Athlon XP 1600, Windows XP




SithTracy -> RE: PCI slots in trouble... (3/12/2008 7:24:45 PM)

Sounds like an IRQ conflict and your devices may not share well... refer to your motherboard manual and move some of the cards around so they are not sharing.




patictor -> RE: PCI slots in trouble... (3/14/2008 5:07:06 PM)

It seems it's the case. I have taken out the PCI modem and the USB card and the Ethernet card works, it's OK. But if I add another card, the Ethernet card is not recognized, so I just let it alone...




MP3Mogul -> RE: PCI slots in trouble... (3/15/2008 8:56:20 AM)

You'll have to go into your BIOS and assign IRQ interrupts for the specific PCI slot that you want to use, and make sure that no others share the same IRQ.




patictor -> RE: PCI slots in trouble... (3/15/2008 9:14:15 AM)

Thanks...  [:)]




Page: [1]

Valid CSS!




Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI
3.222656E-02