INCD ---> 100% CPU-Usage (Full Version)

All Forums >> [Optical Storage Software] >> CD/DVD Authoring >> Packet Writing


vobri -> INCD ---> 100% CPU-Usage (3/20/2004 8:15:51 PM)

Hello !

Sorry for my bad english !

After installing InCD in the Windows-Systemmonitor the
CPU-Usage (Kernel) is permanent 100% ! I use Windows98SE.
Is it a Bug in Nero-InCD ? What can I do ?

MfG Vobri from Braunschweig/Germany

Deleted User -> [Deleted] (3/21/2004 1:11:37 PM)

[Deleted by Admins]

vobri -> RE: INCD ---> 100% CPU-Usage (3/21/2004 2:54:10 PM)

Hello !

In my Opinion the CPU-Usage is not really 100%. The Systemmonitor
show permanent (before and after burning!) a wrong value but I need
a correct value for video-capturing !
My DVD-Burner LG GSA4040B works correct. I have observe the Problem
on three different PC's with Win9x/ME....


Jimmys -> RE: INCD ---> 100% CPU-Usage (3/22/2004 6:26:51 AM)

The cpu usage is 100% during the recording process?
If so, propably your writer works under PIO mode instead of DMA
To correct this go to device manager and under the IDE ATA/ATApi option check that both primary and secondary ide channels work under DMA

vobri -> RE: INCD ---> 100% CPU-Usage (3/24/2004 7:06:24 PM)

My writer works under DMA. That is not the problem...........

sp -> RE: INCD ---> 100% CPU-Usage (3/28/2004 1:20:39 PM)

I would suggest to use normal recording instead of packet writing. The former is more reliable and less problem prone.

dburg -> RE: INCD ---> 100% CPU-Usage (4/12/2004 3:20:50 PM)

This display of 100% kernel time usage was reproduced in our test labs and added to our bugtracking. We will try to resolve it.

So far it seems it is only a cosmetic issue. That is, kernel time is still available for other processus but somehow it displays as 100 % in use.

dburg -> RE: INCD ---> 100% CPU-Usage (8/6/2004 7:36:34 AM)

Good news: we found the cause of this defect. The problem is that when you put yourself in wait on a semaphore, you *must* give a special flag to tell windows 9x "Btw, as I'm waiting and doing nothing. I'm idle!" Tricky to find! The fix will be included in next web update of InCD.

As suspected, it was only cosmetic, that is the CPU was not actually used even if the system monitor "thought" the system was busy (busy waiting a semaphore).

emperor -> RE: INCD ---> 100% CPU-Usage (8/6/2004 2:21:30 PM)

Thanks for the news David! [:)]

Page: [1]

Valid CSS!

Forum Software © ASPPlayground.NET Advanced Edition 2.4.5 ANSI